Frage bzgl. hohem Geschwindigkeitsverlust

sebflex

Cadet 1st Year
Registriert
Nov. 2012
Beiträge
13
Hallo,

habe mir ein Cat. 6 S/FTP Netzwerkkabel gekauft und wollte dieses in zwei Zimmer verlegen, ebenfalls gekauft wurden:

https://profipatch.com/feldkonfektionierbarer-stecker-rj45-cat-6-awg22-27

Nun ist mein Problem, ich habe eine 1000 Mbit/s Leitung von Vodafone und erhalte diese 1000 Mbit/s auch direkt an der FritzBox (mit einem anderen Kabel) aber sobald ich mit dem neu gekauften Kabel mit o.g. Stecker teste, erhalte ich max. nur noch 10Mbit/s...

Wo liegt mein Fehler?
 
Belegung falsch, Kein Kontankt von Adern, Kabel defekt, Stecker defekt. Was für ein Kabel ist das funktionierende ?
Wie hast du die Aderbelegung gewählt ?
 
Die Belegung funktioniert,
Belegung RJ45-Stecker für Ethernet nach EIA/TIA 568B

Habe beide Enden an einen Kabeltester angeschlossen, alle 8 Adern funktionieren tadellos.

Das funktionierende Kabel ist ein Cat. 5e Kabel (fertig gekauft)
 
und sind es wirklich 10 Mbit/s ... oder getestete rund 10 Mbyte/s aka 100 Mbit ?

Wo drann steckt das ... Fritzbox mit Green Mode LAN Ports ... was ist daszwischen

Kompletten Netzwerkaufbau abgehen und aufzeichnen.
 
1596218125522.png


Die Fritzbox hängt mit dem Cat. 6 Kabel und den o.g. Steckern direkt an einem Desktop-PC, GreenMode ist aus, alle anderen Ports zeigen 1Gbit/s nur der Port an dem die niedrigen Geschwindigkeiten gemessen werden zeigt 10 Mbit/s an...

1596218229669.png


Mit altem Kabel:

1596218496023.png
 
Wenn das andere Kabel die 1G schafft, wird es nicht an der Konfiguration des Ports liegen.
Ist das 5er Kabel mit oder ohne Schirm (Metallfläche aussen am Stecker) ?

Edit: Geht es gerade um Probleme nur an einem Port der FB /vom Rechner ? Das liest sich gerade so.
 
da sieht man doch, der LanPort läuft nur auf 10 Mbit/s ... entweder schaltest du mal auf der FB, alle Ethernetports auf 1 Gbit/s stellen oder wenn das schon ist, ist irgendwas mit dem kabel
 
Na wenn du das Kabel dann umsteckst und es am anderen Port auch wieder 10 Mbit sind .... sowie der Gegentests mit einem anderen Kabel zeigt das Gigabit vom Desktop PC möglich sind hast den fehler gefunden.

@Sebbi er schrieb ja schon das der Green Mode aus ist .... ergo weis die Fritte das sie auf 1000 Mbit laufen soll .... der Green Mode wären ja 100 Mbit ... ergo schaltet sie in einen Fallback weil noch mehr nicht stimmt und läuft auf 10 Mbit.
 
  • Gefällt mir
Reaktionen: djducky
dann irgendwas mit dem Kabel oder eben mit einen dieser Stecker die der TE auf das Kabel gemacht hat oder mit dem Kabel selbst.

sprich nochmal neu konfektionieren, weil wenn bei der Prüfung zwar alle ortentlich durchgang haben, dann ist die verbindung vielleicht nicht 100 % und ein / zwei Adernpaare werden abgeschalten
 
Mach das Kabel neu und achte darauf das die Adern richtig an ort und stelle sitzen, man sieht doch das es falsch gemacht wurde.
 
Vorab: Bei Ethernetkabeln ist es nicht so wie eta bei HDMI-Kabeln, die bei niedriger Qualität zu Bildaussetzern oder einfach einem schwarzen Schirm führen. Leute kaufen oft Cat6- oder Cat7-Kabel nach der Gleichung „teuer / höhere Zahl = besser“. Ist es aber nicht. Solange du nicht den Stromanschluß für mit Dreiphasenwechselstrom betrieben Drehmaschinen parallel zum Netzwerkkabel gelegt hast, hast du keinen Vorteil gegenüber einem lumpigen Cat5(e)-Kabel. Erst wenn es Richtung 10 Gbit/s geht, braucht man Cat6 und Cat7, aber Cat5 schafft auch das noch über rund 22 Meter.

10 Mbit/s (10BASE-T) benötigt vier Adern, also zwei Paare. Da 1000 Mbit/s (1000BASE-T) alle acht Adern korrekt aufgelegt benötigt, liegt es nahe, daß an den feldkonfektionierbaren Steckern etwas nicht richtig aufgelegt wurde. Also prüfen, ob an beiden Enden das Auflegeschema identisch ist und die Zähne richtig Kontakt mit den Kupferadern haben. Prüfen, ob das Drahtgeflecht keinen Kontakt zu irgendwas Leitendem hat.


(Ja, das Video ist nicht mit feldkonfigurierbaren Steckern gemacht.)

Bitte Photos der aufgelegten Stecker nachliefern.
 
Zuletzt bearbeitet:
So aus dem Gefühl raus würde ich auf den Stecker tippen. Beim Kabel gehe ich von Verlegekabel aus und setzt man an beiden Enden eine Netzwerkdose. Starre Kabel sind auch am Ende fest zu montieren als Schutz gegen Kabelbruch und Kontaktprobleme. Von der Netzwerkdose geht man dann mit einem Patchkabel in der benötigten Länge zum Gerät.
 
nimm diese Stecker und hau sie in die Tonne wenn Du Verlegekabel gekauft hast
hole Dir zwei KeyStone Module, kleine Aufputzgehäuse dafür und befestige das an der Wand (oder wo es geht), dann mit einem "normalen" Patchkabel zum Rechner
 
  • Gefällt mir
Reaktionen: bender_ und hanse987
Zurück
Oben