freier Multi bei Notebook CPU

lazy74

Lt. Commander
Registriert
Okt. 2008
Beiträge
1.219
Hi,

in meinem All-in-One-PC werkelt momentan ein P8800, anstelle des T6400.

Nun habe ich günstig einen Core 2 Duo Extreme X9100 im Auge, der aber einen freien Multi hat.

Kann das Probleme mit meinem Board verursachen? Mein GM45-Chipsatz unterstützt ja zumindest den FSB von 1066MHZ, damit läuft der P8800 ja auch bereits.

Meint ihr das funzt?

Kühlung ist kein Thema, sind zwar nun 44Watt TDP statt 35Watt beim T6400, aber die Kühlung bei meinem Gerät ist echt gut. CPU und Graka haben eigene Heatpipes und Vans zur Kühlung.
 
Zuletzt bearbeitet:
Sollte gehen, kannst dann nur den Multi nicht nutzen. Hatte mal einen Qx9650 auf einem GF9300 Mainbord das diesen nicht unterstützt hat, lief normal nur war der Multi fest bei 9. Sollte also funktionieren, Sicherheit hast du natürlich keine.
 
Ich machte mir nur Gedanken, weil das Board ja eigentlich automatisch Multi und FSB erkennt und die CPU damit richtig taktet.
Nur wenn der Multi offen ist, was sucht das Board sich da aus? Nicht, dass die CPU dann nur mit Gurkenpower läuft und sich nicht richtig einstellt.
 
Probiers aus! Sollte theoretisch funktionieren. Von dem freien Multi wirst du aber eh nur mit einem kompatiblen Programm nutzen ziehen können, welches den Multiplikator auch weit genug ansprechen kann. Ich hatte selbst mal ein Notebook mit X9100, da habe ich kein Programm gefunden, welches den Multi oberhalb der Standart 11,5 ansprechen konnte. Bei dem Notebook hatte ich allerdings die Möglichkeit übers Bios zu takten.

lazy74 schrieb:
Ich machte mir nur Gedanken, weil das Board ja eigentlich automatisch Multi und FSB erkennt und die CPU damit richtig taktet.
Nur wenn der Multi offen ist, was sucht das Board sich da aus? Nicht, dass die CPU dann nur mit Gurkenpower läuft und sich nicht richtig einstellt.

Der CPU hat trotzdem einen Standart-Multi, welcher unter Volllast immer maximal angefahren wird. Quasi beim X9100 sind das 11,5. Nur für mehr benötigst du eben ein Programm...
 
Zuletzt bearbeitet:
Ach so läuft das.

Höher als 3,06GHz wollte ich den eh nicht laufen lassen. Wenn da trotzdem ein Multi intern eingestellt ist, dann ist ja alles i.O.
Dann ist ein offener Multi also nur zum OCen gedacht.
 
lazy74 schrieb:
Ich machte mir nur Gedanken, weil das Board ja eigentlich automatisch Multi und FSB erkennt und die CPU damit richtig taktet.
Nur wenn der Multi offen ist, was sucht das Board sich da aus? Nicht, dass die CPU dann nur mit Gurkenpower läuft und sich nicht richtig einstellt.

Zur Not gehste auf Nummer sicher, wenn du eh nicht höher als 3.06 GHz willst und nimmst nen T9900, der hat auch 3.06 GHz, aber weniger TDP und läuft zu 99 % in Deinem Notebook.
 
Habe den X9100 für 120 Euro bekommen ;-)

Da gibts keinen T9900 für.

Falls es doch nicht funzt, dann geth er eben wieder weg, der P8800 ist auch ein geiles Teil, der eigentlich auch reichen würde
 
So die CPU ist nun drin, allerding släuft sie nicht so wie erwartet.

Vom BIOS und Windows wird sie voll erkannt, läuft aber laut CPU-Z aber nur bei 2,66GHz statt 3,06.
Der Multi beträgt maximal 10 anstelle von 11,5.

Woran kann das liegen?
 
Zurück
Oben