GeForce Go 6600 Win 10 Treiber?

Spyflander

Cadet 3rd Year
Dabei seit
Aug. 2015
Beiträge
34
Hi,

ich bestzie folgenden Laptop:

CPU: Intel Pentium-M 740, 1.73GHz
RAM: 1GB (2x 512MB)
Festplatte: 80GB HDD
optisches Laufwerk: DVD+/​-RW DL
Grafik: NVIDIA GeForce Go 6600, 128MB
Display: 15.4", 1280x800
Anschlüsse: 1x USB 2.0, FireWire, Modem
LAN • Wireless: WLAN 802.11b/​g
Cardreader: 4in1 (SD/​MMC/​MS/​MS Pro)
Betriebssystem: Windows XP Home
Akku: Li-Ionen
Gewicht: 3.10kg

Produkbschbeschreibung hab ich irgendwo aus dem Internet kopiert =)

Da war win xp drauf und ich hab aus spaß win 10 installiert. Erstaunlicherweise ging das sehr gut und das System läuft erstaunlich schnell.

Nun zu meinem Problem: Ich find für die oben genannte Grafikkarte kein entsprechenden win 10 Treiber. Der letzte war für win 8. Habe den versucht zu installieren. Geht leider nicht. Es wird keine kompatible Hardware gefunden. Google hat mich nicht wirklich weiter gebracht. Es kam fast immer irgendwelchen driverbooster tools raus...

Ich will da nicht drauf spielen. Einfach nur ne ordentliche auflösung. Der Standart treiber lässt nur 1024X768 zu und da bekommt man Augenkrebs.

Vll. wisst ihr ja noch ne Lösung.

Ps.: Ich hoffe ich bin hier im richtigen Forenbereich
 

benzley

Commander
Dabei seit
Jan. 2013
Beiträge
2.389
Hast du versucht den W8 Treiber manuell über den Gerätemanager zu installieren? Oftmals ist es nur der Installer der auf dem neueren OS nicht funktioniert, die Treiber selbst laufen meistens trotzdem.
 

flochen86

Cadet 2nd Year
Dabei seit
Apr. 2016
Beiträge
23
für eine Geforce 6600 gibt's kein win 10 treiber. die win 10 treiber fang erst bei gtx 400 reihe an. win 8 und 8.1 sind die letzten treiber
 
M

mac4life

Gast
Nimm mal den Windows 8 Treiber und starte das Installationsprogramm.
Dabei sollte er die Installationsdateien auf deinem Notebook speichern.

Dann gehst du in den Gerätemanager und suchst das VGA-Gerät. Dabei dann die Gerätetreiber manuell installieren und den vorher entpackten Ordner anwählen.

Im besten Fall installiert er dann die benötigen .DLLs und achtet nicht auf die Kompatibilität.
Hat bei mir bei einer alten AMD-GPU funktioniert.
 
O

obz245

Gast
Bei der morgigen Version, wenn du sie installieren solltest, wird es wahrscheinlich wegen nicht signierten Treibern wahrscheinlich zu Ende sein für das Gerät.
 

cvzone

Moderator
Teammitglied
Dabei seit
Okt. 2004
Beiträge
6.190
War der Windows 8 Treiber auch für die passende Windowsversion (32 oder 64 Bit)? Die Windows 8 Treiber sollten eigentlich funktionieren.

Ansonsten ist wohl leider Schluss mit dem 70 Euro Relikt. ;)
 

benzley

Commander
Dabei seit
Jan. 2013
Beiträge
2.389
@obz245
Aber die Treiber stammen doch aller Wahrscheinlichkeit von vor dem 29. Juli 2015, werden also nicht automatisch gesperrt. (wenn ich das alles richtig verstanden habe)
 
O

obz245

Gast
Im ganzen hängt die Sache mit Secure Boot ab. Das Gerät vom TE hat es zum Glück nicht. Also kann es wohl doch noch funktionieren.

Mittlerweile weis aber nur Microsoft bescheid, weil heute steht das auf dem Blatt und morgen schon wieder etwas anderes. Zur Zeit gibt es keine Firma, die so unentschlossen ist und jeden Tag etwas anderes bringt.
 
Zuletzt von einem Moderator bearbeitet:

Spyflander

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
34
Ich bin immer wieder erstaunt, wie schnell man hier Lösungsansätze bekommt. =)

Ja es ist die 32 bit version des Treibers (GeForce 309.08 Driver, Version: 309.08, Freigabe Datum: 24.2.2015).
Hab versucht Manuell zu installieren. Also im Gerätemanager Treiber aktualisieren und nvidea Ordner manuell ausgewählt. Er sagt mir jedesmal das der aktuelleste treiber installiert wäre (Microsoft Basic Display Adapter)
 

Necareor

Admiral
Dabei seit
Juli 2012
Beiträge
9.006
Die Antowort von mac4life ist da genau richtig, wenn es Windows 8 Treiber gibt, dann laufen die sehr wahrscheinlich mit dieser Methode auch unter Windows 10. Bisher hat das noch bei allen Geräten geklappt, bei denen ich es durchführen musste.
Allerdings geht ich andersrum vor, und aktualisiere den Treiber zuerst im Geräte Manager, wähle dann eben manuell den Windows 8 Treiber aus. Und erst danach lasse ich die normale Nvidia Treiberinstallation durchlaufen.

EDIT: Du darfst nicht automatisch suchen lassen, sondern musst den zu installierenden Treiber manuell auswählen! Also direkt die passende .inf Datei.
 

benzley

Commander
Dabei seit
Jan. 2013
Beiträge
2.389
Am besten im Treiberupdate Dialogfeld vom Gerätemanager dann auf "aus Liste auswählen" -> "Datenträger" und dann die entsprechende Setup-Datei auswählen die vom Installer vermutl. im Root-Verzeichnis von C:\ entpackt wurde.
 

cvzone

Moderator
Teammitglied
Dabei seit
Okt. 2004
Beiträge
6.190
Es könnten auch die fehlenden Chipsatzteiber schuld sein. Er findet keine passenden Treiber, weil er gar nicht erkennt das eine GT6600 drin steckt und die Nvidia Treiber "natürlich" nicht für den Microsoft Basic Display Adapter (das neue Standard-VGA) passen.

Mit passenden Chipsatztreiber wird vielleicht die Karte korrekt erkannt.
 

Spyflander

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
34
Es könnten auch die fehlenden Chipsatzteiber schuld sein. Er findet keine passenden Treiber, weil er gar nicht erkennt das eine GT6600 drin steckt und die Nvidia Treiber "natürlich" nicht für den Microsoft Basic Display Adapter (das neue Standard-VGA) passen.

Mit passenden Chipsatztreiber wird vielleicht die Karte korrekt erkannt.
mit dem chipsatztreiber ist es das gleiche. Da find ich nur ein auf der Herstellerseite und der is für win xp
Ergänzung ()

Die Antowort von mac4life ist da genau richtig, wenn es Windows 8 Treiber gibt, dann laufen die sehr wahrscheinlich mit dieser Methode auch unter Windows 10. Bisher hat das noch bei allen Geräten geklappt, bei denen ich es durchführen musste.
Allerdings geht ich andersrum vor, und aktualisiere den Treiber zuerst im Geräte Manager, wähle dann eben manuell den Windows 8 Treiber aus. Und erst danach lasse ich die normale Nvidia Treiberinstallation durchlaufen.

EDIT: Du darfst nicht automatisch suchen lassen, sondern musst den zu installierenden Treiber manuell auswählen! Also direkt die passende .inf Datei.
ich hab die entprechende .inf datei ausgwählt, da meckert er auch das die treibersignatur nicht kompatibel wäre.
 

Necareor

Admiral
Dabei seit
Juli 2012
Beiträge
9.006
Öffne dazu als erstes die Eingabeaufforderung über Windows-Taste + X und wähle dort den Punkt „Eingabeaufforderung (Administrator)“ aus.
Gebe jetzt den folgenden Befehl ein „BCDEDIT –Set LoadOptions DDISABLE_INTEGRITY_CHECKS“ (ohne die Anführungszeichen)
Daraufhin muss dann nochmal der Befehl „BCDEDIT –Set TESTSIGNING ON“ eingegeben werden und man bestätigt das Ganze mit ENTER.

Jetzt kannst Du die Eingabeaufforderung schließen und die unsignierten Treiber unter Windows 10 installieren.
Quelle
 

Spyflander

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
34
Die Befehle wurden angenommen und durchgeführt. Hab auch mal neugestartet. Es kommt aber weiterhin der Fehler: Der ausgewählte Geräte treiber unterstützt die windows version nicht.
 
Zuletzt von einem Moderator bearbeitet: (Zitat des Vorgängerposts entfernt.)

Spyflander

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
34
M

mac4life

Gast
Und wenn du als Kompromiss Windows 8. nimmst?

Ist zwar nicht so toll, wie 10, läuft aber trotzdem flink und sauber.
 

benzley

Commander
Dabei seit
Jan. 2013
Beiträge
2.389
Was passiert mit den Treibern bei einem Upgrade? Du könntest W8 installieren, Treiber drauf und ein W10 Upgrade versuchen.
Ich nehme mal an dass du eine Lizenz für 10 hast, denn sonst geht das natürlich jetzt nicht mehr (zumindest nicht 100% offiziell).

Gesendet von meinem SM-G930F
 

Spyflander

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2015
Beiträge
34
Was passiert mit den Treibern bei einem Upgrade? Du könntest W8 installieren, Treiber drauf und ein W10 Upgrade versuchen.
Ich nehme mal an dass du eine Lizenz für 10 hast, denn sonst geht das natürlich jetzt nicht mehr (zumindest nicht 100% offiziell).

Gesendet von meinem SM-G930F
Das könnte ich auch mal versuchen.

@Necareor kann man den irgendwo nachsehen, ob die "treibersignatur abfrage" abgestellt wurde? Die Befehle wurden zwar angenommen hatten aber kein effekt.
 
Zuletzt bearbeitet:
Top