[gelöst]PC startet - Kein Bild,Keine Maus, Keine Tastatur

MJ1994

Ensign
Dabei seit
Juli 2014
Beiträge
236
Ich schildere einfach mal mein Anliegen.
Habe gerade meinen PC zusammengebaut:
GPU: RX 480
CPU: i7 6700
RAM: 32GB Kingston Value
CPU-Kühler: Macho Direct
Blu Ray Player
SSD Evo 850 Samsung 500 GB
1 TB HDD
AS Rock H170M Pro4
Be Quiet Straight Power 400W

Ich mache einen Probestart ohne Monitor: PC startet, Lüfter von Grafikkarte, die 2 Gehäuselüfter und der CPu Lüfter laufen.
Ich schließe den Monitor an: Kein Signal
Ich drücke 5 Sekunden auf Aus -> PC geht aus.
Mache den PC wieder an: Bild ist da.
Da ich aber noch keine Boot-CD eingelegt hatte mit Windows, fahre ich ihn wieder runter. (5 Sek auf Aus)
Fahre mit DVD hoch: Kein Signal.
Wieder herunterfahren.
Wieder mit DVD starten: Bild da, Maus wird nicht erkannt, Tastatur wird wohl erkannt (Licht leuchtet), aber kann nichts drücken.
Wieder PC runterfahren.
Seit dem kriege ich kein Bild mehr und die Maus wird (Egal ob USB 3.0 oder 2.0 Slot nicht erkannt.)


Was ich bereits probiert habe:
-Per HDMI an Grafikkarte
-Per HDMI an Mainboard (Grafikkarte ausgebaut)
-RAM-Riegel an andere Steckplätze
-CMOS Reset

Weiß derzeit nicht mehr weiter...
 
C

Coalminer

Gast
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Wie sieht es mit den Abstandshaltern im Gehäuse aus?Sind die alle richtig gesetzt und keine Zuviel o. zuwenig?
Würde mit minimal Konfig. probieren 1 Ram Riegel und die Graka ausbauen und Monitor ans Board.Laufwerke auch mal abklemmen.
Wenn ein Beeper vorhanden ist kann man die Null-methode verwenden zur Fehlersuche.
https://xuad.net/artikel/rechner-geht-nicht-null-methode/
Kannst auch mal in meine Checkliste schauen in der Signatur;)
Welcher Ram genau ist das?
 
Zuletzt bearbeitet:

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202

MJ1994

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
236
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Abstandshalter passte einer nicht...
Den hatte ich dann weggelassen, aber was haben die damit zu tun?:/
 

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Weg lassen ist besser als einer zu viel, wo er nicht hin gehört! Abstandshalter dürfen nur unter den Schraubenlöchern des Boards sein!
Geh seine Checkliste durch!
"Wenn das System nicht startet"(Checkliste)http://mbforum.gigabyte.de/index.php...&threadID=5465
 
C

Coalminer

Gast
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Es könnte einen Kurzschluss geben wenn das Board an der Gehäuserückwand aufliegt,da die meisten Gehäuse heute aus Metall sind.Ob es jetzt an den einen Abstandshalter liegt der fehlt kann man jetzt natürlich so pauschal nicht sagen,zumal der Pc ja auch schonmal lief und du auch schon ein Bild hattest.
Vielleicht auch Probleme mit den Ram Timings was ist das für ein Ram?
Mit der Igpu sollte das ja erstmal klappen eigentlich auch ohne Bios Update.
Evt. auch mal Dvi o. Vga Kabel Testen falls vorhanden.
 
Zuletzt bearbeitet:

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Versorge uns am besten mit Fotos, möglichst scharf. Ein Bild sagt manchmal mehr als tausend Worte!

[h=1]PC - selbst bauen und einrichten[/h]
 

Killerphil51

Rear Admiral
Dabei seit
Feb. 2011
Beiträge
5.639
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Der korrekte Sitz der Abstandshalter ist wirklich verdammt wichtig.
 

MJ1994

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
236
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Es könnte einen Kurzschluss geben wenn das Board an der Gehäuserückwand aufliegt,da die meisten Gehäuse heute aus Metall sind.Ob es jetzt an den einen Abstandshalter liegt der fehlt kann man jetzt natürlich so pauschal nicht sagen,zumal der Pc ja auch schonmal lief und du auch schon ein Bild hattest.
Vielleicht auch Probleme mit den Ram Timings was ist das für ein Ram?
Mit der Igpu sollte das ja erstmal klappen eigentlich auch ohne Bios Update.
Evt. auch mal Dvi o. Vga Kabel Testen falls vorhanden.
https://geizhals.de/kingston-valueram-dimm-kit-32gb-kvr21n15d8k2-32-a1376197.html?hloc=at&hloc=de

Den habe ich...
Ergänzung ()

Wie sieht es mit den Abstandshaltern im Gehäuse aus?Sind die alle richtig gesetzt und keine Zuviel o. zuwenig?
Würde mit minimal Konfig. probieren 1 Ram Riegel und die Graka ausbauen und Monitor ans Board.Laufwerke auch mal abklemmen.
Wenn ein Beeper vorhanden ist kann man die Null-methode verwenden zur Fehlersuche.
https://xuad.net/artikel/rechner-geht-nicht-null-methode/
Kannst auch mal in meine Checkliste schauen in der Signatur;)
Welcher Ram genau ist das?

So..habe ihn nochmal auseinandergebaut.
Nur Mainboard, CPU, Netzteil, 1 RAM Riegel und Monitor angeschlossen.
Kein Signal..

Habe das ganze ausserhalb des Gehäuses gemacht..
 

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Moin, den anderen RAM-Riegel alleine hast du ausprobiert? Was passiert beim Einschalten? Lüfter funktionieren, LEDs an, Monitor zeigt nix?
Die Checkliste hast du durch? Das Board liegt auf einer nicht leitenden Unterlage?

Das ist dein Board? --> ASRock H170M Pro4 (90-MXGZL0-A0UAYZ)

Handbuch ASRock H170M Pro4

Mach mal ein Foto und lade das hier hoch.
 
Zuletzt bearbeitet:

MJ1994

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
236
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Mit DVI ging es gerade 3 mal hintereinander an,
jetzt wieder nicht..

Bild mache ich sofort..lade ich dann hier hoch
Ergänzung ()

https://abload.de/img/image8wrod.jpeg
Ergänzung ()

Was auch auffällt: Wenn Das Bild nicht geht, dann gehen Tastatur und Maus auch nicht..
Wenn das Bild geht, dann gehen Tastatur und Maus..
Ergänzung ()

Glaube ich weiß jetzt woran es liegt..weiß aber nicht warum..

Sobald ich das Ding auf dem Bild abschraube, geht es:
https://abload.de/img/imagej3qi0.jpeg
 

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Der Kühler ist beim ausprobieren aber drauf und der Lüfter läuft?
Beantworte bitte alle Fragen!--> #10
 
Zuletzt bearbeitet:

MJ1994

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
236
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Ja ist er..sobald ich das Ding auf dem letzten Bild abmache..sehe ich Bild und die Tastatur geht..

Beim Einschalten mit dem Metallding gehen alle Lüfter und es kommt kein Bild usw.

Beim Einschalten ohne das, geht das Bild usw. Und auch die Lüfter.

Mainboard liegt auf anti-statischer Matte.

CHEKLISTE ist durch..
 
C

Coalminer

Gast
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Vielleicht ist der Anpressdruck des Kühlers zu hoch.Mal nicht ganz so fest anziehen und wieder testen.
 

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Das ist die CPU-Kühler Befestigung auf der Rückseite des Boards? Mach mal ein Foto von der Rückseite wenn das montiert ist.
 

MJ1994

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
236
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Nein nein..die Montage an der Rückseite ist die ganze Zeit dran.
Das Ding auf dem Foto kommt von vorne über die CPU und da dann der Tower Kühler drauf..
 

kusa

Vice Admiral
Dabei seit
März 2005
Beiträge
6.202

MJ1994

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
236
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Macho Direct....
 

MJ1994

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
236
AW: PC startet - Kein Bild,Keine Maus, Keine Tastatur

Nein habe ich leider nicht..
Aber es liegt defintitiv an dem Ding.

Habe es noch 3 mal ausprobiert..und ohne geht es ..mit dem Ding geht es nicht..

Soll ich vielleicht erstmal den Boxed Kühler anbauen?
 
Top