Gigabyte GA-B150M-D3H bootet nicht ohne HDMI Kabel

Cirdan

Ensign
Registriert
Jan. 2006
Beiträge
136
Gigabyte GA-B150M-D3H bootet nicht ohne HDMI Kabel und Monitor

Hallo Zusammen,

ich mal wieder mit einem seltsamen Problem.
Ich habe mir einen kleinen PC zusammengebaut den ich per Remote betreiben möchte.
Das gute Stück funktioniert auch einwandfrei - solange es per HDMI an einen Monitor angeschlaossen ist.
Sobald ich das HDMI Kabel abnehme bootet er nicht mehr.
Jemand eine Idee was das sein könnte ?
Hab kein Secure Boot an oder ähnliches finden können was darauf auswirkungen haben könnte.
Eingesetztes Mainboard: Gigabyte GA-B150M-D3H

Grüsse

Cir
 
Zuletzt bearbeitet:
Schaue mal im UEFI nach Einträge wie "Stop on Error".

Bist du dir sicher, dass es am Monitor liegt und nicht an der Tastatur?
 
Yo - denn das gute Stück läuft sauber durch sobald ein Monitor angeschlossen ist.
Ohne ist wieder Feierabend - ganz gleich ob Keyboard dran oder nicht.
 
Hardware bitte komplett - mehr Infos hier - sorry - Glaskugel bleibt trüb.
 
Hardware:

Intel Core i5 6500
8GB Crucial Ballistix Sport DDR4-2400 DIMM CL16 Dual Kit
430 Watt be quiet! Pure Power L8 CM Modular 80+ Bronze
Gigabyte GA-B150M-D3H
Samsung 850 EVO SSD
EKL Alpenföhn Brocken 2
Windows 10 Pro 64-Bit
 
Im Bios - da must Du das machen - Anmerkung zu Post 6.
 
Nein gibts nicht.
Problem hat sich aber von selbst gelöst.
Haben wohl nach dem flashen auf die neueste Bios Version
nicht die Optimized Defaults geladen. Auf einmal gehts... strange.
 
Zurück
Oben