Gigaybte Z68 Bootloop

Raptor2063

Captain
Dabei seit
Apr. 2009
Beiträge
3.241
Hallo zusammen,

ich habe jetzt ein "neues" System zusammengebaut aber bin langsam am durchdrehen:
Konfig: Gigabyte GA Z68X UDH3-B3, 2600K, 16GB RipJaws, Samsung 830 128GB, 550W Netzteil.

CPU, RAM, Netzteil und SSD liefen vorher auf nem Asus Board ohne Probleme.

das Board bootet meistens 2 - 3 mal irgendwann kommt dann der BIOS-Screen (wo er anzeigt F2, DEL usw.), er nimmt keine Tastaturbefehle und und startet wieder neu... und so gehts immer wieder im Kreis. (CMOS reset, SSD ab usw. alles schon probiert) - ich komme also gar nicht erst ins BIOS rein :/

Das Gigabyteboard habe ich allerdings gebraucht gekauft, kann ich noch irgendwas tun an was könnte es noch liegen?

Tastatur habe ich per USB und auch PS2 versucht, reagiert null (NUM leuchtet aber auch nur anfangs auf).

Ideen?
 
Zuletzt bearbeitet:

JohnLoki

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
383
Bios update sollte da abhilfe schaffen
 

Raptor2063

Captain
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
3.241
an was liegts?
Meinst das Board ist hin?

Blöde Frage aber wie bekomme ich ein Update drauf wenn ich ja immer in dem Loop hänge und nichtmal ins BIOS reinkomme?!

EDIT: hab jetzt echt alles probiert was mir so eingefallen ist, die Hardware nochmal umgebaut auf ein anderes Board - läuft. Nach dem es gebraucht war vermute ich dass es vielleicht echt einen weg hat... jetzt mal ein neues bestellt - das gebrauchte geht zurück.



zur kurzen Aufklärung, Board wurde zurückgeschickt und ein ähnliches neu bestellt, dieses lief von Anfang an - war also wohl wirklich ein Defekt.
 
Zuletzt bearbeitet:
Top