Grafikkarte lässt sich nicht festschrauben am Gehäuse

Horst42

Cadet 2nd Year
Dabei seit
Nov. 2010
Beiträge
25
Hallo,

beim Einbau meiner neuen Grafikkarte musste ich feststellen, das sich die Karte nicht an das Gehäuse festschrauben lässt,
obwohl sie fest im Slot sitzt. Ich wollte sie jetzt nicht mit Gewalt anziehen, zumal ich noch ein weiteres Problem habe,
denn das Gewinde am Gehäuse ist leider raus gebrochen beim raus schrauben der alten Karte,
aber das ist nicht weiter wild, ich würde sonst einfach eine Schraube durchziehen und mit einer Mutter befestigen,
evtl. mit Distanzscheibe um den Abstand zu überbrücken.
Hab jetzt erst mal provisorisch ein Kabelbinder genommen
damit das ganze Gewicht nicht von der Steckverbindung gehalten wird.
Sind die neuen Karten breiter?
Die Soundkarte da drüber sitzt tadellos.
Rechner läuft ohne Probleme, Benchmark und auch schon gezockt.

Grafikkarte MSI GTX 970
Gehäuse: CoolerMaster atcs840

Anbei Bilder

gtx970-01.JPG

gtx970-02.JPG

gtx970-03.JPG
 

seyfhor

Commander
Dabei seit
Aug. 2004
Beiträge
2.314
Bist Du dir auch sicher, daß die Karte auf der anderen Seite im Gehäuse richtig drinnen steckt?? Manchmal geht eine Karte da daneben, das ist auch in jedem Gehäuse bisle anders gelöst.
 

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
29.424
Na wenn der Rechner tadlellos läuft und keine Probleme auftreten - dann lass es doch so wie es jetzt ist mMn.
 

floklo4

Lieutenant
Dabei seit
Feb. 2012
Beiträge
746
Bild 3: Obere Schraube lösen und das Blech nach oben schieben und die Schraube wieder festziehen. Das gleiche mit der Soundkarte. Dann klappt das vielleicht auch mit der Grafikkarte?!?!?
 

shuikun

Lieutenant
Dabei seit
Apr. 2012
Beiträge
694
foto bitte vom Steckplatz, sodass man den PCie Slot und die Kontakte der Karte sehen kann.
 

drago-museweni

Vice Admiral
Dabei seit
März 2004
Beiträge
6.580
Versuche mal an den markierten Stellen etwas nach innen zu drücken vielleicht hängen die "Zähne" nur etwas am Gehäuse und rutschen nicht komplett rein hatte ich schon ein paar mal sieht dann genauso aus.

Oder Karte wieder etwas rausziehen und beim einschieben da hinten auch etwas drücken dann sollte es zu 100% eigentlich passen.


gtx970-03.JPG
 

Scholle1309

Lt. Commander
Dabei seit
Feb. 2007
Beiträge
1.036
Ich habe die Vermutung, dass das Blech der Grafikkarte im Innenraum nicht zwischen Board und Gehäuse steckt, sondern auf dem Bord aufliegt...
 
M

Moon_Knight

Gast
Ach, da ist bestimmt nur die Blechblende an der Graka nicht ganz ideal geformt. Wenn das Gehäuse vernünftig gewinkelt ist (mit dem Geodreieck mal nachgucken), kannst du die Blende einfach für die Schraube etwas in die richtige Stellung biegen.
Wenn das Gehäuse verzogen ist, biegst du sachte das nach.
 

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
3.577
So wie es aussieht, sitzt die Karte nicht vollständig in ihrem Slot!

Stößt das untere Ende des Slotblechs der Karte irgendwo an?
Sitzt das Blechende auch im richtigen Schlitz/ Freiraum dafür?
 

Horst42

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
25
den Tipp mit den "Zähnen" werde ich gleich noch mal ausprobieren,
habe eben die Soundkarte da drüber noch mal ausgebaut, Fotos gemacht
und wieder etwas höher angeschraubt.

Meines Erachtens sitzt die Grafikkarte richtig im Slot und ist auch eingehackt,
kann die Karte denn überhaupt laufen wenn die schief drinne ist?

Frage halt lieber noch mal nach, war ja auch nicht ganz billig :)

bild_01.JPG

bild_02.JPG

bild_03.JPG

bild_04.JPG

bild_05.JPG
 

Pennerschwert

Commodore
Dabei seit
Mai 2011
Beiträge
4.124
Denke auch, dass das Slotblech sich irgendwo leicht verhakt hat, eventuell die Karte nochmal neu einsetzen und dabei auf das Slotblech achten.
 

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
3.577
Bis auf das 5. Bild scheint die Karte waagerecht eingebaut zu sein!
(Auf Bild 5 kann es auch optisch täuschen.)


Ist das Blech der neuen an der Unterkante länger als das der alten?

Anhang 482959 betrachten

Das Blech könnte an/ mit seiner Verjüngung (rechts im Bild) etwas länger sein und z.B. am Gehäuseboden anstoßen.


Wie sind die Winkel am Slotblech und am Blech des Gehäuses?
 
Zuletzt bearbeitet:

Mick32

Lieutenant
Dabei seit
Dez. 2013
Beiträge
629
Sollte eigentlich problemlos passen, entweder ist das Slorblech der Karte, oder das Gehäuse verzogen. Würde aber zunächst mal das Slotblech der Karte checken.
 

Horst42

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
25
passt jetzt! :cool_alt:

Hab die Karte noch mal ausgebaut
und beim einbauen die beiden "Blech Füße" von außen leicht runter gedrückt,
hat sich wohl vorher etwas verhakt , danke für die Hilfe :daumen:
 

Motorrad

Captain
Dabei seit
Feb. 2015
Beiträge
3.577
Nachtrag:


Hier kann es eng werden und der Slotfuß findet manchmal nicht gleich den richtigen Weg oder liegt irgendwo auf!


Anhang 482968 betrachten
 
Zuletzt bearbeitet:
Top