GTX 460 erkennt Fernseher nicht

Mirar

Lieutenant
Dabei seit
Sep. 2010
Beiträge
590
Hallo,

ich kann machen, was ich will, der Fernseher wird nicht erkannt. Angeschlossen über den DVI-Ausgang der Hawk mit einem HDMI Kabel und Adapter. Auch wenn ich es in der Nvidia-Systemsteuerung "erzwinge" (NS -> Mehrere Anzeigen Einrichten -> Meine Anzeige wird nicht erkannt), funktioniert es nicht.

Weiß einer, wo das Problem liegt?

Danke! :)
 

Majestro1337

Commander
Dabei seit
Sep. 2008
Beiträge
2.656
was ist es denn für ein fernseher?
ich hab nen Toshiba und hatte da auch gewisse probleme...
 

m4c1990

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.356
Ich habe ein 5m HDMI Kabel das ums Verrecken nicht funktionierte, egal was ich versuchte.

Ein Hama DVD Player funktionierte damit, ein Samsung DVD Player bekam krasse fehler und mein PC ging damit nicht...

Ein 3m DVI-HDMI Kabel von Amazon gekauft und schon ging/geht es perfekt.

Evtl. ist das Kabel schuld? Mal ein Anderes probieren...
 

Mirar

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
590
Ich habe ein anderes probiert, es ging trotzdem nicht.

Es ist ein Vision 9 32" Grundig.
 

Attackman

Lt. Commander
Dabei seit
Okt. 2010
Beiträge
1.577
mhm hört sich komisch an hatte auch mal meinen rechner mit nem 1,8 m hdmi an einem Samsung LED 37" genau bezeichnung weiß ich gerade nicht aber ging alles reibungslos womit ich probleme hatte und was immernoch nicht geht ist meinem Mainboard klar zu machen dass es mal über das Lichtleiterkabel die onkyo anlage erkennen soll^^
 
Werbebanner
Top