GTX 570 (Code 43)

Dabei seit
März 2018
Beiträge
3
#1
Guten Tag zusammen,

folgendes Problem:

Alles lief einwandfrei bis vor ein paar Tagen ich bei einem Computerspiel einen schwarzen Bildschirm gekriegt habe, Freunde über Skype konnte ich noch hören, aber antworten nicht mehr.
Schön dann rufe ich halt den Taskmanager auf - geht nicht.
Na gut dann halt Aus-Knöpfle gedrückt halten und das Ding eben hard resetten.

Jetzt kam beim neustarten erstmal ein Bluescreen für eine Sekunde, ich konnte nur was von "reset display driver and recover from timeout failed..." erkennen. Danach ist der Pc quasi immer nach dem Windows Logo abgeschmiert.
Im sicheren Modus konnte ich ihn dann starten und eben GraKa Treiber deinstalliert und verschiedene Treiber probiert bis der wenigstens die Grafikkarte im Geätemanager angezeigt hat.

Derzeitige ANGEZEIGTE Treiberversion: 388.13
Allerdings wird im Startmenü nur GeForce Experience angezeigt.
In der Taskleiste wird nichts von Nvidia angezeigt.
Durch rechtsklich komme ich allerdings auf die NVIDIA Systemsteuerung.

Eigentlich ganz in Ordnung die Treiberversion, Ende 2017 kam die raus glaube ich.

Trotzdem stimmt irgendetwas nicht, denn SPIELEN damit ist UNMÖGLICH. Alles ruckelt wild, selbst bei niedrigen Details - unmöglich das das normal ist.

Ich hab ein anderes, neues Netzteil probiert und eine andere funktionsfähige GeForce GTX 570
Irgendwann hatte ich die Schnauze voll und hab die Festplatte formatiert und das System neu aufgesetzt - gleiches Problem.

System:

Windows 7 Home Premium
ASUS P8P67 (hatte davor MSI Z-77A-G45, ist aber abgeschmiert)
Intel Core i7-3770
GeForce GTX 570
be quiet! 630W (L8-CM-630W)

Vielleicht hat einer von euch ja noch eine Idee, ich bin am Ende mit meinem Latein.

TLDR: Computerspiele ruckeln wild, Grafikkarte streikt. Oder liegts evtl. am Mainboard?
 

limitless-

Newbie
Ersteller dieses Themas
Dabei seit
März 2018
Beiträge
3
#3
Willkommen

Mit alternativem Netzteil UND alternativer Grafikkarte gleichzeitig hast du dieselben Symptome, wie zuvor?

Genau richtig. Allerdings kann ich eben den Treiber nicht installieren ohne das Code 43 aufkommt. Hab ebenfalls beide PCI-E Steckplätze ausprobiert.


Also ich hab mal den "Grafikauslastungstest" von Counter-Strike-Source laufen lassen mit hohen Grafikeinstellungen kam ich auf 28.75 FPS.
Keine Ahnung was normal ist, da ich das Spiel sonst nicht spiele.

Filme laufen normal, Blue Rays ruckeln, was früher nicht der Fall war.
 
Zuletzt bearbeitet:

Zwirbelkatz

Fleet Admiral
Dabei seit
Juni 2006
Beiträge
23.431
#4
Hm, das ist in der Tat eine harte Nuss.

Code 43 wirft allerdings einen USB-Fehler aus
https://www.computerbase.de/forum/t...forderung-des-usb-geraetedeskriptors.1704755/

Wenn ich das auf dem Bild korrekt erkenne, dann hat dein neues altes Board zwei PCI-Express Slots. Irgendwie tippe ich auf das Mainboard, wenn du den Rest getestet hast. Versuche doch einmal, auf dem zweiten PCI-E mit deiner Grafikkarte zu testen.

Ansonsten fällt mir nur ein, die Teile in einem weiteren PC auf Fehlerfreiheit zu überprüfen. Dann kannst du langsam aber sicher eingrenzen, was kaputt gegangen sein könnte.

> Neuigkeiten?
 
Zuletzt bearbeitet:

limitless-

Newbie
Ersteller dieses Themas
Dabei seit
März 2018
Beiträge
3
#5
Code 43 ist natürlich auf die Grafikkarte bezogen
"Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. "

Ich habe beide Slots ausprobiert - kein erfolg.


Also ich werde versuchen ein neues Motherboard zu beschaffen, allerdings ist es schwierig eins mit Sockel 1155 zu kriegen, da diese ja schon etwas älter sind.

Ich kann mir auch nur vorstellen das es am Mainboard liegt, bloß kotzt es mich etwas an da ich das derzeitige erst 3 Monate(!) besitze und es aus China bestellt habe, was mir schon genug Probleme bereitet hat.
 
Top