Häufige PC-Abstürze

ConnorMacManus

Cadet 4th Year
Dabei seit
Aug. 2007
Beiträge
125
Hiho

Da sich dieses Problem nicht eindeutig zuordnen lässt, habe ich es einfach hier gepostet.
Mit meinem Rechner habe ich folgendes Problem:

Immer wenn er an ist geht er nach gewisser Zeit einfach von alleine wieder aus. Ohne Vorwarnung. Diese Zeitspanne beträgt zwischen 5 Sekunden (das erste Bios-Piepen) und ca. 30 Minuten.
Anfangs dachte ich an ein Hitzeproblem, aber jetzt habe ich CPU-, Chipsatz- und GPU-Kühler neu montiert und dem Netzteil einen neuen Lüfter verpasst.Die Temperaturen liegen laut Speedfan und NVMonitor immer unter 40°C (bei der GraKa sinds immer unter 50°C)
Ich vermute dass meine Graka kaputt ist, aber das ist auch nur eine Vermutung.
Denn in einem anderen Rechner läuft sie ohne Probleme, aber wenn ich eine andere Graka bei mir reinsetze, rennt mein PC auch wieder.
Hier meine Hardware Konfig:

Mobo: Gigabyte K8NSC-939
Graka: XpertVision 6600GT mit 256MB Speicher
CPU: AMD 64 3000+
RAM: 2x 512MB 400MHZ DDR von Elixier
Dazu noch 4 Festplatten von Samsung und zwei DVD Brenner von LG
Natzteil: Noname 450 Watt

Dass der Fehler am RAM, an den Platten oder den Laufwerken liegt, kann ich ausschließen. Auch glaube ich nicht, dass das Netzteil überlastet ist, da das Problem auch auftritt, wenn ich nur einen Brenner und keine Platte anschließe und das System mit Knoppix laufen lasse. Wobei Knoppix in der Regel läänger gut läuft als Windows XP Pro.

Mein PC lief mit der jetzigen Konfiguration in den letzten rund 18 Monaten immer ohne Probleme, aber jetzt dieses Problem.

Für Eure Hilfe wäre ich sehr dankbar,
Connor
 
Der PC geht einfach so aus, ohne Bluescreen.

Es ist und war nie irgendwas übertaktet.

Ich habe noch eins vergessen: Wenn der Rechner ausgeht und ich ihn aus lasse (mehrere Stunden) geht er nur dann wieder richtig an, wenn ich den Stromschalter am Netzteil ein paar Minuten auf aus schalte. Ansonsten geht er gleich nach dem Piepen des Bios aus.
 
Es ist nur das ganz normale Piepen vom Bios.

Habe gerade ein altes Netzteil reingebaut und nur mit dem Wichtigsten verbunden. Mal sehen wie es in nen paar Minuten aussieht...


Ok, sieht gut aus nach runde iener Stunde. Werde mir dann morgen wohl ein neues Netzteil bzw. einen Adapter für SATA Stromkabel kaufen
 
Zuletzt bearbeitet:
Naja, nicht so voreilig.. ich würde das schon länger und genauer testen, bevor ich Geld für was neues ausgebe..
 
Nach 2 Stunden Battlefield Vietnam Spielens siehts ganz gut aus mit dem neuen Netzteil.

Vielen Dank für Eure hilfreichen Tipps!
 
Zurück
Top