Hohe Ausfallrate Crucial M4

FreYtag

Ensign
Dabei seit
Sep. 2011
Beiträge
229
Hallo!
Kann es sein, dass die Crucial M4 SSDs eine immens hohe Ausfallquote haben?
Ich hatte zwei M4, die mir beide mit dem selben Fehlerbild verreckt sein: SSD wird nicht mehr gefunden gibt nur noch eine hohchfrequentes leises Fiepen von sich.
Eben ruft mich ein Bekannter an, dem ist auch siene M4 gestorben.

Hat jemand ähnlich dramatische Erfahrungen mit diesem Modell gemacht?
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
53.110
Wie sieht es mit der Firmware auf den davon betroffenen m4 aus?

Ist die aktuell oder mindestens auf Ver. 0309 geflasht? Die Frage nach der Ver. 0309 und höher wg. des 5.184 Betriebsstunden-Bug - siehe https://www.computerbase.de/2012-01/firmware-update-fuer-crucials-m4/

Die FW 0309 gibt es unter http://edge.crucial.com/firmware/m4/0309/Crucialm4_0309.zip

Anleitung https://sites.google.com/site/realmadnex/anleitungen/unetbootin-crucial-m4


Hier ist m4 in mehreren PCs/ Notebooks sowohl bei mir als auch im Freundes-/ Bekanntenkreis im Einsatz und haben damit keine Probleme.
 

sda

Cadet 3rd Year
Dabei seit
Feb. 2009
Beiträge
46
Ich hab in Summe 4 Stück M4 - und derzeit ist mal wieder eine defekt, aber sie fiept nicht - das Bios bleibt bei der Erkennung des angeschlossenen sata-ports hängen.
Ansonsten hatte ich bei zweien den FirmwareBug, wo man 20min im bios bleiben mußte bis sie wieder erkannt wird.
 

TheRock64

Cadet 1st Year
Dabei seit
Dez. 2007
Beiträge
12
Ja die hat ne hohe Ausfallrate, ist mir auch schon des öfteren passiert. Da hilft nur Power-Cycle

Hier die offizielle Anleitung:

I would suggest a power cycle of the drive. Below is the procedure for a power cycle, in most cases your SSD can be returned to normal operating condition by performing the steps listed below:

1. Find a computer that you can use for approximately 1 hour. We recommend that you try to perform this procedure on a desktop computer because it allows you to only connect the SATA power connection. This will improve the odds of the power cycle being successful. A USB enclosure with an external power source will also work.

Apple desktop users please follow the same steps as Windows desktop users. If you don't have a desktop, a laptop will work as well. With a laptop you will want to have the drive connected and navigate to the systems BIOS menu. Please refer to your system manufacture’s documentation on how to access the BIOS. Letting the drive sit in the BIOS will improve the odds that the power cycle will work. It is not recommended to use a USB enclosure that is powered via USB. Apple laptop users will want to boot the system to the open firmware.

2. Once you have the drive connected and sitting idle for a desktop it is simply powering the computer and waiting. Laptop user will need to be in the BIOS menu, or open firmware as stated above. The computer will need to stay powered on for 20 min, and it is recommended that you don't use the computer during this process.

3. Power the computer down and disconnect the drive for 30 seconds.

4. Repeat steps 2 and 3 one more time.

5. Reconnect the drive normally, and boot the computer to your operating system.

6. Update your firmware, if you are not already at the latest on your drive. Please visit the following link for our firmware updates:

http://www.crucial.com/support/firmware.aspx
 

Quanar

Lt. Commander
Dabei seit
Feb. 2013
Beiträge
1.417
Ich habe selbst eine M4 und hatte selber einige Probleme, die mit der aktuellen Firmware nicht auftreten (UEFI Bug, Bestriebsstunden Bug)... Allg. von den Problemen und "alles Scheiße" halte ich für übertrieben!
 

Zergra

Lt. Junior Grade
Dabei seit
Apr. 2012
Beiträge
453
Die oben genannten Probleme treten mit vielen Firmwares auf, die aktuelle 070H, verursacht aber keine Fehler mehr.
 

Ernie123

Lt. Commander
Dabei seit
März 2008
Beiträge
1.862
Ich habe eine M4 mit 000F und mir sind noch keine Probleme aufgefallen. (Systemplatte)
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.619
Habe aktuelle drei M4, eine mit 0309 und zwei mit 000F Firmware, am Laufen und bisher keine Probleme. Problematisch sind bei diesem SSD alle Firmware Versionen vor der 0309 (aufgrund des 5184h-Bugs) und im speziellen die Version 010G (Erkennungsbug).

Von einer erhöhten Ausfallrate der M4 kann man nicht sprechen. Das zeigt auch die regelmäßig veröffentlichte Rücklaufquote eines französischen Händlers. Curcial ist insgesamt immer noch im guten 1%-Bereich vertreten und gehört zur Spitzengruppe.

Zitat von Quanar:
Ich habe selbst eine M4 und hatte selber einige Probleme, die mit der aktuellen Firmware nicht auftreten (UEFI Bug, Bestriebsstunden Bug)...
Was meinst du mit UEFI-Bug? So einen Bug gibt es bei der M4 nicht. Falls du den Hinweis beim 010G oder 040H Update meinst, der bezog sich lediglich auf Probleme des Firmware-Updaters in Verbindung mit UEFI-Systemen.
 

-Nante-

Commodore
Dabei seit
Dez. 2006
Beiträge
4.693
3 120er und 1 64er verbaut . alle mit neuester firmware . sie laufen und laufen und ....
 

meckswell

Admiral
Dabei seit
Juli 2005
Beiträge
7.761
Die M4 die mit der 010G ausgeliefert werden sind höchst gefährdet, und das waren sicher nicht wenige. Die werden dann einfach nicht mehr erkannt, sind aber keinesfalls defekt, es is immer nur die Firmware beider M4, aber das weis der normale User natürlich nicht, für ihn ist sie defekt.
Was wir hier in den Foren mitbekommen, ist doch nur die Spitze des Eisberges bei dem Firmwaredebakel von Crucial. Die Meisten melden sich doch garnicht in Foren, sondern bringen/schicken ihre defekte SSD gleich zurück.

Nichtsdestotrotz ist die M4 eine gute SSD, mit der richtigen Firmware. Hätte Crucial nach der 0309 die Finger von der M4 gelassen, wär ihnen vieles erspart geblieben und der Ruf heute nicht angekratzt.
 

Hallo32

Redakteur
Teammitglied
Dabei seit
Okt. 2011
Beiträge
4.678
@0815-Typ
Zu jeder Regel gehört auch eine Ausnahmen. ;)

Bei mir rennt die 070H ohne Probleme
 

d-netic

Ensign
Dabei seit
Nov. 2004
Beiträge
241
m4 64gb mit FW 000F im Serverbetrieb seit 12521 Stunden und null Problem *aufholzklopf* :freaky:
 

oemmes

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
10.173
Eine M4 mit 64GB, FW 040H - Betriebsstunden 10682, Status Percent Lifetime Used = 99
Eine M4 mit 128GB, FW 040H - Betriebsstunden 6663, Status Percent Lifetime Used = 100

Bei mir bleibt die 040er drauf - beide SSDs laufen einwand- und störungsfrei.
 
E

etheReal

Gast
Ich habe auch zwei m4s im Einsatz, beide 128GB, die laufen beide ohne Probleme schon seit Längerem.

Eine davon läuft in einem kleinen AMD Notebook und hatte immer die aktuellste Firmware drauf - ich hatte sie im Übrigen noch vor Erscheinen der 0309 Firmware gekauft, also schon eine Weile.

Die andere läuft in einem AMD Office Rechner bei meinem Vater seit ca. einem Jahr, dort habe ich die FW vom Kauf (000F) drauf gelassen - ist sicherer, die neueren FWs waren alle nicht so ganz koscher, bis hin zur neuesten!

Ich weiß echt nicht, warum Crucial nach der 000F nicht einfach die Finger von der m4 Firmware gelassen hat. Die war stabil und schnell, niemand hatte Bedarf nach einer neuen Firmware. Samsung hat ja z.B. bei der 830 auch nicht viele Updates rausgebracht, und es ist total in Ordnung so.
 

Lars_SHG

Fleet Admiral
Dabei seit
Sep. 2008
Beiträge
14.721
Ja, die M4 ist derzeit auch meine einzige SSD die problembehaftet ist.
Sie wird nach schnelle, wiederholten booten vom System oft nicht mehr gefunden.
Dann heißt es, Gerät ausschalten und warten bis es wieder funktioniert.
 
Top