Kann keine Treiber installieren

Dabei seit
Juli 2013
Beiträge
2.656
#1
Hallo zusammen

Ich habe meinen Laptop mit W7 32Bit aufgesetzt. Soweit hat alles funktioniert.
Dann wollte ich die Treiber installieren. Erst ging es nicht, wegen Net Frameworks.
Net Frameworks installiert und nun kommt folgende Meldung:
https://www.bilder-upload.eu/bild-e36793-1539408472.png.html

Einzig der HD 4000 Treiber von Intel klappt.

An was liegt es?

Danek und Gruß
 
Dabei seit
Nov. 2011
Beiträge
3.054
#2
Alte CD ohne Servicepack erwischt?
Wenns irgendwie geht, die Updates von Windows installieren,
falls eine deiner Netzwerkkarten einen Treiber hat.
 

Pure Existenz

Commander
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
2.656
#4
Ja, alte DVD erwischt. Ich bekomme auch keine Internetverbindung, daher geht auch kein Update.
War mein erster Gedanke.
Werde es mit SP1 installieren.

Melde mich wieder in kürze, wenn es klappt oder nicht.
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
11.273
#5
ohne SP1 lassen sich meist keine Treiber installieren.

daher lad dir das SP1 und am besten gleich noch das Winfuture Update Paket ab SP1 bis heute über einen anderen PC auf nen USB Stick und installiere beides
 

Pure Existenz

Commander
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
2.656
#8
OK, funzt. Danke euch.
Ja, 4GB.
32Bit brauch ich noch für ein altes Game. Das läuft nicht mit 64Bit. Schon einiges versucht.
Der Lappi ist eh nur für alte Spiele wie WC3 usw.
Da ist es egal ob ich 32 oder 64Bit habe. Über 2GB kommt der nie ;-)
 
Zuletzt bearbeitet:
Top