Kein Signal an jedem Line-in

MikeRofon

Cadet 3rd Year
Dabei seit
Sep. 2017
Beiträge
36
Nach einem Windows-10 (64) Update funktioniert an einem PC kein Line-in mehr. Audioquelle ist ein Mischpult.
  • Pult-Ausgang mit einer Stereoanlage verbunden -> Signal ist da -> Mischpult ok, Kabel auch ok.
  • Pult-Ausgang mit Line-in der (onboard)Soundkarte verbunden -> kein Signal zu sehen im Windows Sound-Setup.
  • Pult hat USB-Anschluß, der auf dem PC eine Soundkarte installiert. Je ein Eingang und Ausgang. Auch hier kein Signal.

Daher schließe ich auch im PC ein Hardware-Problem aus. Aber wo soll ich noch suchen? Ich hab in den Einstellungen sowohl in Windows als auch im Soundkarten Controlcenter alles durch.
Und Systemwiederherstellung verweigert Windows 10 wegen einem Festplattenproblem, das vorgeschlagene chkdsk /r findet aber nichts und bewirkt auch nichts.

Ist nicht mein PC, hab mich mit dem Ding über TV beschäftigt.
Jemand ne Idee wo ich jetzt ansetzen soll?
Ich bin mittlerweile soweit, daß es weniger Aufwand macht, die Kiste neu aufzusetzen. Das Ding hat nämlich einen klitzekleinen Haken: Das war mal ein Windows 7, was im Zuge der Gratisaktion auf Windows 10 upgegradet wurde. Wäre ja nicht das erste Mal, daß da irgendwelche Leichen im Keller liegen bleiben.
 

IBISXI

Banned
Dabei seit
Jan. 2014
Beiträge
3.723
Ist eine Sicherheitssoftware installiert?

O&O Shutup oder ähnliches?

Soche Programme bieten die Möglichkeit die Audioeingänge zu deaktivieren.
Man sieht dann nichts davon, es kommt nur kein Signal.
 

MikeRofon

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2017
Beiträge
36
Hast du unter Systemsteuerung/Sound/Aufnahme bei dem LineIn unter Abhören bei "Dieses Gerät als Wiedergabequelle verwenden" den Hacken gesetzt?
, nein und das ganz bewusst, weil das sonst Rückkopplungen gibt bzw geben könnte.
ich möchte nicht hören was dort ankommt, das Signal geht nur an einen Encoder ;)
Man sieht aber in dem von Dir beschriebenen Fenster, dass die Pegelanzeige reglos ist.
Ist eine Sicherheitssoftware installiert?

O&O Shutup oder ähnliches?

Soche Programme bieten die Möglichkeit die Audioeingänge zu deaktivieren.
Man sieht dann nichts davon, es kommt nur kein Signal.
interessant... sowas hab ich noch nie gehört und die Software kenn ich nicht. Ich werd das prüfen, allerdings hat der Besitzer des Rechners aus Zeitgründen auf Konsequenz geschaltet und eine SSD gekauft und will Win10 neu aufsetzen. Ein IT-Profi aus seinem Umfeld habe sich den Rechner angesehen, da gäbe es Dateien und Updates die sich weder reparieren noch entfernen lassen, sodass dieses Windows wahrscheinlich SO nie wieder ordentlich funktionieren wird.
 
Top