Keine Symbolvorschau im Explorer

Bischi456

Cadet 2nd Year
Dabei seit
Apr. 2009
Beiträge
25
Hallo zusammen,

seit Installation meines Windows 10 Home habe ich folgendes Problem:
Im Windows Explorer wird keine Symbol Vorschau für die einzelnen Dateien angezeigt. Erst wenn ich unter Ansicht die Symbolvorschau bspw. auf Detail umstelle und wieder zurück, werden mir Vorschauen angezeigt (Extrem nervig beim sortieren von Bildern). Wechsel ich jedoch erneut den Ordner sieht es wieder wie unten im Screenshot aus.

Bisherige Lösungsansätze:

- Icon Cache von Windows leeren
- Windows Updates
- Windows Explorer wieder auf Design "Hell" umstellen
- Aktualisieren des Grafikkartentreiber

Vorschau Prob.JPG


Vielleicht habt ihr eine Idee, habe schon viele Forenthreads der Google Ergebnisse durchforstet.
Danke und einen guten Rutsch in das neue Jahr!
 

Kasjopaja

Commander
Dabei seit
Aug. 2010
Beiträge
2.320

Bischi456

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
25
Danke für die Tipps. Hab es getestet, funktioniert aber leider weiterhin nicht.
 

cumulonimbus8

Admiral
Dabei seit
Apr. 2012
Beiträge
9.849
Mir fällt noch der Begriff Hardwarebeschleunigung ein.
Nichtsdestoweniger - sind noch weitere Treiber da die man aktualisieren könnte? Oder könnte ein älterer Treiber erforderlich sein?

Ach ja…
seit Installation meines Windows 10 Home habe ich folgendes Problem:
Warum hast du installiert und auf welche Weise hast du was (..!) installiert?

CN8
 

Bischi456

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
25
Vorab, das Problem hat sich "gelöst". Ich habe Windows nochmal neuinstalliert, mal schauen was nun nicht funktioniert. :D

Warum hast du installiert und auf welche Weise hast du was (..!) installiert?
CN8
Naja, ich habe den Rechner gebraucht gekauft, über das Media Creation Tool ein USB Stick erstellt und davon WIN10 installiert. Also eine komplette Neuinstallation.

Treiber waren alle auf dem neusten Stand. Die Hardwarebeschleunigung über die 970GTX habe ich testweise an und abgeschalten, ohne Erfolg.

Thread kann somit geschlossen werden.
 

PhErPlayDE

Cadet 2nd Year
Dabei seit
Jan. 2013
Beiträge
29
Guten Abend Vergangenheit

Habe nun auch das selbe Problem. 1:1 die selben Lösungsversuche unternommen, aber nichts. Wenn Windows einem die verschwendete Zeit beim ständigen Neuaufsetzen nur bezahlen würde.....eine Frechheit.

ABER: Vielleicht bringt es jemandem was, dass bei mir die Icons erst ab Ansicht -> "Große Symbole" und größer verschwinden. In kleineren Ansichten sind die Icons und Thumbnails wie gehabt vorhanden.

MfG
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.690
Warum macht Ihr nicht einfach ein Inplace Update.
 
Top