komisches "Klackern" aus dem Netzteil (Enermax ELT500AWT)

Mickey Mouse

Admiral
Registriert
Aug. 2006
Beiträge
9.915
ich habe hier einen Rechner (Asus P8z77V-Dlx und i7 3770k) mit einem Enermax ELT500AWT Liberty (das hat schon in diversen anderen Systemen seine Dienste geleistet) laufen. Da das der "Office" Rechner ist, steckt da gar keine GraKa drin, das System soll so leise und effizient wie möglich sein.

Seit einiger Zeit "klackert" es manchmal nach dem Einschalten für ein paar Sekunden. Das wurde immer länger und aus diesen paar Sekunden ist seit letztem Wochenende Dauerklackern geworden.
Ich war mir eigentlich sicher, dass das vom Lüfter kommt, genauso klingt das (als ob da irgendwas ganz leicht an die Rotorblätter kommt).
War es aber nicht, das ist "elektrisch"!!!
Ich kann sogar leise ein ähnliches "Klackern" im Wohnungssicherungskasten hören!

Kann es damit zusammenhängen, dass ich keine GraKa verbaut habe und eine der beiden (ich glaube das Teil hat zwei Rails?) ohne Last läuft?
Außer dem Mobo ist da nur noch eine SSD, ein BD-Laufwerk und ein 2,5/3,5" Kombi-Wechselrahmen verbaut (also nix was "wirklich" Strom braucht).

Jetzt habe ich die Geräte mal an einen anderen Ausgang vom Netzteil (ist ja modular und hat 6 Ausgänge für die Molex/Sata Stränge) gehängt und das Klackern ist weg. Wobei das auch durchaus Zufall sein kann, es trat ja auch sonst nicht immer auf.
Richtig wohl fühle ich mich dabei aber nicht...

Kennt jemand das Problem und kann was zur Ursache sagen?
 
kannst ja mal ausbauen und den staub raussaugen vielleicht hilft ja das ein bisschen sonst ein neues her
 
nein, es ist definitiv kein Lüfterschaden, weil es klackerte weiter, auch wenn ich ihn angehalten habe ;)
Und ja, es auch nur ein Lüfter verbaut.
 
bist du dir sicher, dass dieses Geräusch auf dem Netzteil kommt :D denn in einem Netzteil ist eigentlich nur der Lüfter "lose"
 
es ist wie verhext...

ich habe das Netzteil aufgeschraubt, den Lüfter abgeklemmt und ausprobiert. Es kommt ganz klar ein "Klackern" aus dem Netzteil (SSD, CPU passiv gekühlt -> keine mechanisch beweglichen Teile involviert!).

Da mir die ganze Sache zu heikel war, bin ich zum Computer Höker um die Ecke gegangen und habe mir ein OCZ ModXStream Pro Modular gekauft (steckt auch in einem anderen Rechner hier und ist OK).

Ausgepackt, eingebaut, Power/Reset Taster leuchten, aber der Rechner läuft nicht an...
Hmm... ist da doch was am MoBo kaputt???
Nochmal altes Netzteil ran -> Rechner startet.
...
Neues Netzteil an anderen Rechner angeschlossen -> startet nicht!

Also neues Netzteil ist DOA, meiner Meinung nach sollte sowas bei OCZ (oder jeder anderen "Marke") nicht passieren!

Naja, zum Glück ist es ja der Höker um die Ecke, also alles wieder zusammen gepackt und wieder dahin getragen.
Frage: "was geht denn nicht?!
Ich: Standby Power ist da, aber der Rechner startet nicht, mit einem anderen Netzteil geht läuft alles einwandfrei (bis auf das Geklacker....).

Verkäufer drückt mit ein neues original verpacktes OCZ in die Hand und wünscht mir einen schönen Feierabend und mehr Glück mit diesem Teil.

Tja, was soll ich sagen? Jetzt ist Ruhe und alles läuft wie es soll!

Die Fragen die bleiben:
Enermax war für mich bisher die "Elite" der Netzteilhersteller, was ist da jetzt kaputt?
OCZ ist sicherlich nur ein Billig-Anbieter, aber komplett defekte Geräte (DOA) auszuliefern und den Kunden die Endkontrolle machen zu lassen? Das ist doch auch nicht die feine Japanische, Koreanische, Chinesische (was auch immer) Art?!?

Dazu kommt, dass das OCZ doch ziemlich laut ist. Im anderen Rechner läuft halt noch eine ATI 4870, da hört man das nicht so raus. Aber jetzt ist eben der Netzteil-Lüfter der einzige "Lärm-Faktor" und da stört er schon ziemlich dolle. Da muss ich wohl doch nochmal tiefer in die Tasche greifen und mir etwas "ordentliches" zulegen.

Insgesamt bin ich doch ziemlich enttäuscht, was man in der mittleren Preisklasse heutzutage so angeboten bekommt. Ein Enermax Netzteil stirbt langsam, der OCZ Ersatz ist DOA (die Folie war nicht angerührt, das Teil war "frisch"!)
 
DOA ist bei allen Herstellern der wahrscheinlichste Ausfall.
 
da frage ich mich aber, wie testen die alle anderen Toleranzen, wenn das Teil gar nicht funktioniert?
Vielleicht mache ich jetzt einen Denkfehler, aber für mich bedeutet das, dass da GAR NIX getestet wird?!?

Ich meine wir reden hier nicht um 1Euro Artikel. Das neue Netzteil hat gut 70Euro gekostet, das dürfte in einem Mittelklasse PC schon 5...10% des Gesamtpreises ausmachen.

Da VERLANGE ich einfach, dass es wenigstens EINMAL auf seine elementaren (eigentlich mehr!) Funktionen getestet wurde, bevor es von Fern-Ost nach Good-Old-Germany verschifft wird.
Wenn man jetzt mal davon ausgeht, dass der Fehler nicht auf dem Transportweg entstanden ist (selbst dann müsste man sich fragen, ob die QA richtig funktioniert), dann stimmt da irgendwas nicht!
 
Die Qualitätskontrolle funktioniert recht gut. Trotdzem sind Schäden bei Hardware in den ersten 24h am wahrscheinlichsten.. Transportschäden sind übrigens gar nicht mal selten, weil die Paketdienste teils Fußball spielen und oder die Händler schlecht verpacken.
Bisher 5 mangelhafte Netzteile
davon 4 bereits in den ersten 24h
nur eines nach guten 3 Jahren
 
Das Problem bei DOA ist:

Du kannst davon ausgehen, dass das Gerät in der Fabrik noch funktioniert hat bzw dass kein Gerät, dass nicht funktioniert, die Fabrik verläst.
Und genau da fangen die Probleme an!

Denn, wie Philipus II schon sagte, wird mit den Geräten beim Versand nicht gerade zimperlich umgegangen. Und auch zeigen sich einige Produktionsfehler erst nach einigen Stunden Betrieb - so lange werden die Geräte eigentlich nicht getestet.

Und genau aus dem Grunde hast du dann die Situation, dass du dann, wenns bei dir ist, ein kaputtes Teil hast. Und genau das ist auch die Regel: in der Regel geht ein Teil auch binnen der ersten Woche drauf, überstehts die ersten 2-3 Wochen, hält es in der Regel mehrere Jahre...
 
ich kenne die Badewannen-Kurve, keine Angst!
Aber das Gerät ist nicht nach N Minuten/Stunden/Tagen ausgefallen, sondern es war DOA, das ist etwas anderes!!!

Und ein Netzteil (außer dem Lüfter ohne bewegliche Teile) sollte es eigentlich sogar abkönnen, wenn man damit Fußball spielt!

Also ganz ehrlich, ich glaube nicht so recht, dass dieses Netzteil im Werk "auf Herz und Nieren" getestet worden ist.

Ich habe selber mal bei einem Fertigungsunternehmen gearbeitet (wir haben z.B. die High-End Video- und Grafik-Karten für miro und die ersten AVM ISDN Karten gefertigt).
Man muss halt alle Stecker anschließen. Das dauert und das Gegenstück wird pro Tag tausendfach genutzt und muss meist mehrfach am Tag gewechselt werden. Während das jemand macht, kann natürlich nicht getestet werden aber die Produktion läuft ja weiter...
Ich weiß, dass bei uns damals kein einziges Produkt ungetestet raus gegangen ist, aber bei so einer China Fertigung bin ich mir nicht sicher. Oder sagen wir andersherum: nach diesem Erlebnis bin ich mir sicher, dass das OCZ Netzteil keinen umfassenden End-Test genossen hat.
 
Mickey Mouse schrieb:
Und ein Netzteil (außer dem Lüfter ohne bewegliche Teile) sollte es eigentlich sogar abkönnen, wenn man damit Fußball spielt!

Da täuschst du dich aber gewaltig! Ein Computernetzteil besteht schließlich nicht nur aus einer mit dem Gehäuse verklebten Spule wie bei primitiven linearen Steckernetzteilen vom Grabbeltisch. Was alles in so einem Computernetzteil steckt, kannst du ja gerne durch Eigenrecherche herausfinden. Nein, damit kann man nicht einfach Fußball spielen. Zumindest nicht, wenn man es danach noch nutzen möchte.

Je nach Löt- und Befestigungsqualität kann sich bei einem Transportweg von mehreren Tausend Kilometern schon einmal eine Lötstelle lösen, die zum Totalausfall führt. Das ist sicherlich für den Kunden unschön, aber nichts Außergewöhnliches, egal bei welcher Marke.
 
Zuletzt bearbeitet:
Doch, denn einerseits hast du sehr starke vibrationen, die schon irgendwas lösen können, gepaart mit einigen heftigen Schlägen. Das ist nicht ohne und darf auch nicht unterschätzt werden.

Und das wird dir auch jeder Hersteller sagen, dass auf dem Transportweg einiges kaputt geht...
 
Zurück
Oben