Komme nicht ins Routermenü

Bigger

Lt. Commander
Dabei seit
Juni 2005
Beiträge
1.137
Hi, hab ein sehr komisches Problem an dem PC von einem Freund.

Router ist ein W722V, Internet funktioniert einwandfrei, aber ich komme nicht in das Routermenü?!

"speedport.ip", "http://speedport.ip", "https://speedport.ip", "192.168.2.1" - funktioniert alles nicht und zwar mit keinem Browser. Standardgateway ist definitiv 192.168.2.1.

Hab schon alles außer Router-Reset versucht. Neustart vom PC, Router Neustart, ipconfig /renew ...

nichts hat geholfen! Je nach Browser kommt immer eine Fehlermeldung von Seite kann nicht angezeigt werden bis zu "Die Webseite unter https://speedport.ip/ ist möglicherweise vorübergehend nicht verfügbar oder wurde dauerhaft an eine neue Webadresse verschoben."

Woran kann das liegen?
 
Kannst Du die IP anpingen?
also die 192.168.2.1
 
Faszinierend. Da kann wohl nur dein Router einen Hänger haben.
Neustart (ohne Reset) bringt auch nix?

Edit:
Okay, gelesen

Klingt unlogisch :D
Im Endeffekt wird dann wohl nur Reset helfen. :(
 
Zuletzt bearbeitet:
Habe ich auch schon gehabt. WLAN und Inet funktionieren aber keine Komunikation zum Router möglich. Da ist die Software abgestürzt. Versuch einfach einen Neustart durch "Stromausfall".
 
Ja, hab ich auch schon versucht. :/ Resetten wäre nur die absolute Notlösung, weil viele Geräte dranhängen bzw mit Portregeln/Filtern schon ziemlich viel konfiguriert ist
 
Vielleicht aktualisiert sich der Router gerade und block deshalb alle anfragen. Die Speedports machen das ja ungefragt selbstständig.
 
ich hatte das problem auch mal.

wenn du das nicht so schon betreibst: schließe das lan-kabel an den router an und probiere dann nochmal speedport.ip ich gehe jetz davon aus das du es per w-lan versucht hast
 
Super, über das LAN-Kabel funktioniert es (warum auch immer). Vielen Dank!
 
Viele Router erlauben das an- / abschalten der Fernkonfiguration über WLAN. Vielleicht wurde diese (ggf. durch ein FW Update unbemerkt) für WLAN deaktiviert.
 
das ist eine sicherheitsmaßnahme damit sich niemand in deinen router einloggen kann, da jeder weiß das bei werkszustand das pw für die konsole "0000" ist. darum muss die erste konfiguration über LAN laufen, danach kannst du jederzeit über w-lan rein.

nichts zu danken ;-)
 
Zurück
Top