Liste für X570-Boards mit Bootzeiten?

DenMCX

Lt. Commander
Dabei seit
Apr. 2017
Beiträge
1.386
Hallo liebe Community,

falls dieser Thread "redundant" zum Kaufberatungs-Thread sein sollte, bitte ich die Mods meine Frage mit dem Haupt-Thread entsprechend zusammen zu fügen.

Es geht mir darum, dass ich von Freunden immer wieder von teilweise horrenden Bootzeiten ihrer X570er-Boards höre (1x MSI, 2x ASUS - das MSI mit fast 40sec bis zum POST!!!).
Ich weiß, ich weiß - man bootet im Normalfall einmal und danach ist man die längste Zeit am "gebooteten" Rechner.

Aber es ist für mich trotzdem recht wichtig (ist ja am Ende meine Sache, wie ich die Kauf-Kriterien priorisiere :D).

Daher meine Frage: Gibt es eine grobe Auflistung oder "Hersteller-Empfehlungen" (oder das Gegenteil von Empfehlungen, für die es kein Wort gibt :D) für X570-Boards (keine X470 / B450!), bei denen die Bootzeiten mit einem aktuellen Ryzen 3 (Zen 2) positiv herausstechen?

Jetzt ist ja relativ taufrisch das AGESA 1.0.0.4 rausgekommen, daher verschiebt sich das ja ggf. etwas, aber ich stelle die Frage trotzdem mal.

MfG
Den
 

DenMCX

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
1.386
Mich würde aber auch der "pre-1.0.0.4"-Stand interessieren.

Kann natürlich sein, dass damit jetzt einige langsameren Boards auf die schnelleren aufholen, aber trotz alle dem :)
Ich hatte nämlich sehr sicher vor zum BlackFriday (ob es entsprechende Angebote gibt oder nicht dahingestellt) Board + CPU (3600 non-X) zu kaufen.
 

easy.2ci

Commodore
Dabei seit
Mai 2006
Beiträge
4.262
Lange Bootzeiten sind bei X570 bekannt. Teilweise konnten sie bei MSI durch Bios Updates verkürzt werden.

Auf die Vorteile von X570 (PCIe 4.0) kann man bisher noch verzichten, daher empfehle ich zur Zeit lieber die neuen X470 / B450 Boards, zB das Mortar Max von MSI.
 
Zuletzt bearbeitet:

DenMCX

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
1.386
Sind da die Bootzeiten mit einem Zen 2 schneller?
Habe das ja immer so verstanden, dass beide Komponenten da eine "Teil-Schuld" an den langen Zeiten beim X570 haben.

Sprich, der X570 ist schon nicht so "boot-freudig" und der Zen 2 gibt dem ganzen dann den Rest.
Sprich, ein X470-Board bootet mit einem Zen 2 vermeidlich langsamer als mit einem Zen 1 bzw. Zen+.

Oder bin ich da auf dem Holzweg und es liegt NUR am X570 selbst?
 

yxcvb

Lt. Commander
Dabei seit
März 2013
Beiträge
2.010
Das kannst du gar nicht vergleichen: Festplatte, SSD, NVMe-SSD, ODD - ja oder nein, wie viele Laufwerke, es gibt so viele Einflüsse.
 

DisOrcus

Lt. Junior Grade
Dabei seit
Apr. 2016
Beiträge
481
Nach meinen Erfahrungen sind Asus und vor allem MSI was die Bootzeiten bei X570 angeht Katastrophal, auch wenn 1004b da schon ein wenig hilft.
Asus scheint die 1004er Updates aber in den Sand gesetzt zu haben (bei deren "Verlauf" bei X570 wundert mich das nicht), daher machen die wohl anderweitig ärger. Aber dann auch wieder nicht bei allen Boards...

MSI schießt hier aber wirklich den Vogel ab mit, wie du schon sagst, teilweise weit über 30 Sekunden Bootzeit. Deswegen können die wohl auch von wahnsinnigen 30% schnelleren Bootzeiten sprechen. :D

Bei meinem Gigabyte X570 Aorus Ultra habe ich (sowohl mit 1003 ABBA und 1004b) Bootzeiten von ~15 Sekunden (Ist jetzt nicht auf die Sekunde genau gestoppt) bis ich in Windows bin.

Interessanterweise:
Mit dem ABBA Bios waren es erst lange Zeit auch 20-25 Sekunden, bevor es dann vor knapp 3 Wochen ohne weitere Änderung am System plötzlich 10 Sekunden schneller ging.

Allerdings hat das aktuelle F10a BIOS bei Gigabyte mit PCIe Soundkarten ein wenig zicken und startet wohl teilweise nicht. Wenn keine PCIe Soundkarte steckt macht das BIOS soweit aber keine Probleme.
 

Sitzer

Cadet 4th Year
Dabei seit
März 2018
Beiträge
104
Ich kann sagen das mein X370 mit dem Ryzen 3700X defintiv langsamer bootete als mit einem 1700. Dagegen hat sich die Bootzeit durch X570 nicht weiter verändert
 

DenMCX

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2017
Beiträge
1.386
@yxcvb Damn ... dann hilft es wohl auch nicht, wenn ich sage "nur eine M.2-SATA SSD"... ?
 

Sitzer

Cadet 4th Year
Dabei seit
März 2018
Beiträge
104
Nebenbei bemerkt sind bei meinen Gigabyte X570 seit dem 1.0.0.4 Update die Bootzeiten wirklich in Ordnung, gefühlt nurnoch geringfügig langsamer als noch mit meinem alten Setup (Ryzen 1st Gen mit X370)
 

DisOrcus

Lt. Junior Grade
Dabei seit
Apr. 2016
Beiträge
481
@yxcvb Damn ... dann hilft es wohl auch nicht, wenn ich sage "nur eine M.2-SATA SSD"... ?
Wenn es nur eine m2 SATA ist sollte das den Braten nicht fett machen bzw. "Vergleichbar" mit meinem Aufbau sein.

Bei mir muss beim Start initialisiert werden:

3700x
GTX 1080
32 GB RAM (2x16) mit OC auf 3600
1x 275 GB SSD (System)
1x 1 TB SSD
1x 2 TB HDD

Dazu (kann einfluss haben) noch folgende USB-Geräte:
Maus, Tastatur, USB-Soundkarte, USB-Mikrofon
 

MuffiFM

Ensign
Dabei seit
Dez. 2012
Beiträge
254
Also ich kann jetzt keine Zeiten direkt sagen, nur das auf meinem Mainboard mit AGESA 1.0.0.4 die Bootzeit deutlich reduziert wurde. Das ist immernoch nicht schnell, aber wie gesagt deutlich schneller als mit den vorigen Biosversionen.

Meinen 3700x hatte ich übrigens mit AGESA 1.0.0.3 auf einem MSI B450 Gaming Pro Carbon AC laufen und auch dort war die Bootzeit vergleichbar mit meinem jetzigen Board und AGESA 1.0.0.3.
Jetzt läuft auf dem MSI mit 1.0.0.3 ein Ryzen 5 2600 und die Bootzeit ist deutlich kürzer.

Also ich denke das "Problem" liegt hier eher an den 3000er Ryzen.
 

Willi-Fi

Captain
Dabei seit
Mai 2011
Beiträge
3.405
So ein altes System ohne UEFI bootet mit Sata SSD in unter 10s. Neue Highend Systeme gelten mit 30s schon als schnell.
 

Renegade334

Lieutenant
Dabei seit
Okt. 2016
Beiträge
556
So ein altes System ohne UEFI bootet mit Sata SSD in unter 10s. Neue Highend Systeme gelten mit 30s schon als schnell.
Nicht wirklich. Ohne UEFI dauerte der POST auf jeden Fall länger als mit reinem UEFI. Jetzt mit dem "langsamen" X570 bewegt man sich wieder auf BIOS Niveau.
Schnell fand ich mein vorheriges Z97 System. Bevor der Monitor anging war ich schon in der Windows Anmeldemaske.
Aber ob es jetzt 5 oder 25 Sekunden dauert ist jetzt auch kein Weltuntergang...

//edit:
Eine Liste habe ich nicht, aber ein "Gigabyte X570 i Aorus Pro WiFi" benötigt mit Fast Boot ca. 10 Sekunden, bevor Windows anfängt zu booten. Mit Windowsboot bis Anmeldemaske von SSD sind es etwa 15 Sekunden und ab da hängt es davon ab, was du für Software installiert hast die den Start verzögert :)
Dabei habe ich CSM deaktiviert und nur die Boot SATA SSD ist bis zum Windows Start aktiv. USB ist bis zum Windowsstart auch eingeschränkt. Man merkt davon aber normalerweise nichts, da das während dem Windows Start parallel nachgeholt wird.
 
Zuletzt bearbeitet:

Willi-Fi

Captain
Dabei seit
Mai 2011
Beiträge
3.405
Nicht wirklich. Ohne UEFI dauerte der POST auf jeden Fall länger als mit reinem UEFI. Jetzt mit dem "langsamen" X570 bewegt man sich wieder auf BIOS Niveau.
Schnell fand ich mein vorheriges Z97 System. Bevor der Monitor anging war ich schon in der Windows Anmeldemaske.
Aber ob es jetzt 5 oder 25 Sekunden dauert ist jetzt auch kein Weltuntergang...
Der Bootvorgang hat mit UEFI nicht viel zu tun. Ich dachte auch einmal UEFI wäre schneller, aber dem ist nicht so. Es hängt nur von der Programmierung des Bios ab.
 
Top