Lüfter dreht sich auf einmal schneller?

Legsta

Cadet 4th Year
Dabei seit
Juli 2007
Beiträge
81
Also ich hab den Kühler über den Prozessor kurz entfernt um den zu säubern. Hab den glei danach wieder dran geschraubt. Hab den PC angemacht un der Rottor dreht sicht jetzt viel schneller, hab ich da was falsch gemacht?

Dringend eine Antwort
im voraus schon danke

mfg Legsta
 

Kartonschachtel

Captain
Dabei seit
Okt. 2004
Beiträge
4.000
AW: Sehr WICHTIG

Gibt Sachen, die sind 1000x wichtiger als das......
Ich nehme mir aber trotzdem die Zeit, Stellung zu diesem unwichtigen Thema zu nehmen:

Bleiben zwei Möglichkeiten:

1. Du hast den Lüfter nicht wieder am CPU Fan Anschluss angeschlossen
2. Du musst im Bios die automatische Lüftersteurung wieder aktivieren


Und nenne uns in Zukunft auch bitte gleich mind. die Bezeichnung des Mainboards und des Lüfters....
 

-Kenny-

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.593
AW: Sehr WICHTIG

Hast du den Stecker wieder an der CPU-Lüfter-Anschluss geklemmt?
Wenn du eine andere Buchse (z.B. Case-Fan) verwendest, funktioniert die CPU-Lüftersteuerung nicht und er läuft immer auf 100%.
 

~Lunes~

Commodore
Dabei seit
Feb. 2006
Beiträge
4.154
AW: Sehr WICHTIG

Hast du nur den Lüfter abgenommen oder gleich den ganzen Kühler!?
 

~Lunes~

Commodore
Dabei seit
Feb. 2006
Beiträge
4.154
AW: Sehr WICHTIG

Deshalb frag ich nämlich :p

Denn wenn nicht, ist es klar das die CPU wärmer wird und dadurch die Lüftersteuerung erstmal den Lüfter hochdreht.
 

Legsta

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
81

~Lunes~

Commodore
Dabei seit
Feb. 2006
Beiträge
4.154
AW: Sehr WICHTIG

Ähm, bei den Werten würde ich aber mal ganz schnell den PC ausschalten wenn diese stimmen :)

Hast du den kompletten Kühler abmontiert oder nur den Lüfter? Wenn kompletten Kühler dann hast du ihn nicht mehr richtig montiert. Außerdem klingt der CPU Fan Speed mit 4000 Umdrehungen etwas unrealistisch!?
 

Legsta

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
81
AW: Sehr WICHTIG

alle WERTE stimmen
ich hab den ganzen Kühler abmontiert aber die kabel hab ich angeschlossen gelassen.
 

~Lunes~

Commodore
Dabei seit
Feb. 2006
Beiträge
4.154
AW: Sehr WICHTIG

Dann hast du den Kühler nicht mehr richtig montiert und die Wirkung der Wärmeleitpaste oder des Pads ist kaputt. Die CPU Temeperatur ist schon bedenklich hoch, je nachdem welche CPU du hast.

Da bleibt eigentlich nur Kühle nochmal abmontieren, beides reinigen und neue Wärmeleitpaste auftragen. Dabei muss man allerdings einige Dinge beachten um nichts zu zerstören.
 

Legsta

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
81
AW: Sehr WICHTIG

Also die Wärmeleitpaste is doch das weiße Zeug da drunter der mit dem Prozessor zusammen babt?


ich hab Intel Pentium D 2.8GHz

brauchst du noch mehr werte?
 

-Kenny-

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.593
AW: Sehr WICHTIG

Mehr brauchen wir nicht, denn die Sache scheint klar zu sein.
Du hast beim abmontieren des Kühlers die Wärmeleitpaste (WLP) kaputt gemacht, was eh immer passiert.

Du musst unbedingt WLP besorgen und ganz dünn auf den Headspreader des Prozessors machen. Vorher CPU und Kühler reinigen (mit Tempo oder Küchenpapier).
Die neue WLP muss ganz dünn aufgetragen werden. Am besten einen Klecks in die Mitte der CPU und mit einer Chipkarte gleichmäßig verteilen. Dann den Kühler gerade aufsetzen.

In der Zwischenzeit würde ich den PC auslassen.
 
Zuletzt bearbeitet:

Dark Thoughts

Fleet Admiral
Dabei seit
Aug. 2007
Beiträge
10.117
AW: Sehr WICHTIG

Stimmt so nicht ganz, im grunde kann man die Paste weiter verwenden. Habe das bei meinen 2 alten 6800GT's und meinen beiden Laptops und deren Kühlern so gemacht ohne neue Paste und die Temps waren gleich bzw. besser durch Reinigung des Kühlkörpers. Bei einem neuen Kühler sieht das natürlich anders aus und was bei Legsta schief gegangen ist kann ich auch nicht sagen (staub, ausgetrocknet, abgewischt :freak:).
 

-Kenny-

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.593
@ I-HaTeD2

Du hattest halt Glück, dass es geklappt hat. Außerdem werden GPU's ja wärmer als CPU's und da könnte es funzen.

Der saubere Weg ist reinigen und neu WLP drauf machen PUNKT
 

Simpson474

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
12.633
Mit den meisten Wärmeleitpasten-Sorten funktioniert das Wiederverwenden nicht. Daher musst du wirklich Wärmeleitpaste besorgen und sauber neu auftragen.
 

alfbaer

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.169
Also die Wärmeleitpaste is doch das weiße Zeug da drunter der mit dem Prozessor zusammen babt?


ich hab Intel Pentium D 2.8GHz

brauchst du noch mehr werte?
Vorsicht bei Pentium D. Der ist ein großer Heizer vor dem Herrn. Habe selbst gerade einen rausgeschmissen.
Bei dem sollte sehr vorsichtig nach dem Kühlerabbau die Kühleruntereite und die Auflagefläche am Prozzi mit Spiritus absolut sauber gereinigt werden.
Dann unbedingt neue Wärmeleitpaste drauf. Wenn du keine Ahnung hast, hol dir lieber Wärmeleitpads. Die sind für Anfänger leichter zu handhaben.
Mal googeln nach Kühlermontage da sind Anleitungen drin.
Ansonsten ist ein Pentium D nur noch zum Kaffeekochen zu gebrauchen.
Ich würd ihn austauschen gegen einen Dual Core E2140. Der hat niedrigere Taktfrequenz, wird daher nicht so heiß, hat aber in etwa die gleiche Rechenleistung.
Alfbaer:D
 
Zuletzt bearbeitet:
Top