Luftblasen in Graka Küler

n4rti

Lt. Junior Grade
Dabei seit
Juni 2003
Beiträge
453
#1
WIe auf dem Bild zu sehen ist der Graka Kühler voll mit Luftblasen. Mit Schütteln bekommt man es ganz gut weg, aber nur bis zum nächsten Start der Pumpe, dann bilden sich wieder neue.

Der AB ist voll mit Wasser, so das der Auslass unter Wassser liegt.

Was kann ich anders machen.
IMG_20181206_185011.jpg
IMG_20181206_185038.jpg
 
Dabei seit
Juli 2017
Beiträge
140
#3
Mal eine Frage... Warum lässt Du die ohnehin schon warme Kühlflüssigkeit von der CPU direkt in den Kühler der Grafikkarte laufen und nicht erst in oberen Radiator? Wie mir scheint ist das alles falsch durchdacht und angeschlossen...
 

n4rti

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
453
#4
Es sind anfangs überall kleine Blasen. Einfach nichts machen, geht von alleine weg und immer den Wasserstand vom AGB im Auge behalten, ggf was nachschütten.
Wäre schön wenn es so wäre.
Wie gesagt es bilden sich wieder neue am GrakaKühler bei Neustart.

Mal eine Frage... Warum lässt Du die ohnehin schon warme Kühlflüssigkeit von der CPU direkt in den Kühler der Grafikkarte laufen und nicht erst in oberen Radiator? Wie mir scheint ist das alles falsch durchdacht und angeschlossen...
Soll angeblich nicht viel bringen die Reihenfolge. Temperatur ist auch in Ordnung.
GPU bei ca 40Grad
 

wambo12

Lt. Junior Grade
Dabei seit
Dez. 2014
Beiträge
312
#5
Warum lässt Du die ohnehin schon warme Kühlflüssigkeit von der CPU direkt in den Kühler der Grafikkarte laufen und nicht erst in oberen Radiator? Wie mir scheint ist das alles falsch durchdacht und angeschlossen...
die Reihenfolge spielt keine Rolle. Das Wasser sollte überall die selbe Temperatur haben, entsprechender Durchfluss vorrausgesetzt.

nu bei den Kühlern muss man auf Ein- und Auslass achten.
 
Dabei seit
Juli 2017
Beiträge
140
#6
Sollte schon von der Logik her so sein...
 

Anhänge

Dabei seit
Juli 2017
Beiträge
140
#10
Dabei seit
Sep. 2005
Beiträge
2.201
#11
Natürlich hat das Wasser nicht überall im Kreislauf die gleiche Temperatur, nur der Unterschied ist nicht allzu groß.
Die CPU erwärmt das Wasser vielleicht um 2-3°C, das kann man vernachlässigen.

Habe es bei mir auch so und ich habe von der "heißesten" zur "kältesten" Stelle einen Unterschied von max. 5-6°C (Prime95 + FurMark).
Bei normalen Lasten sind es vielleicht 4-5°C.
 

n4rti

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
453
#12
Dabei seit
Juni 2008
Beiträge
603
#13
Nach dieser Logik haben dann die die nur ein RAD benutzen dann wohl Pech? Und in dieser Logik wird vernachlässigt das durch den Flow die Temperatur fast überall gleich ist.
Geht zwar im Schwerpunkt um die Pumpe und Flow zeigt aber interessante Werte. Einfach mal durch guggen:
Und führt eine zwingend notwendige Umverschlauchung beim TE ad absurdum...
Luftbläschen in der Anlaufphase sind normal. Maximal ne Woche und sie sind weg.
Bei mir dauerte mit reinem Dest.Wasser die Mikrobläschenphase etwas länger als mit Alphacools CelvinCatcher… Dest.Wasser 2 ca. Wochen / CC ca 1 Woche.
Wenn Du keine Temperaturprobleme hast, lasse es so wie es ist. Warte ein bissel...
 
Zuletzt bearbeitet:
Dabei seit
Sep. 2015
Beiträge
6.648
#14
So wie @Spattel es sagt stimmt es, die Wassertemperatur schwankt nur sehr bedingt, man kann minimal niedrigere Temperaturen erhalten, wenn man zwischen GPU und CPU einen Radiator packt, ist aber kein relevanter Unterschied.

Die kleinen Blasen entstehen meines Wissens nach immer, wenn sich Wasser erhitzt.
Die bilden sich auch bei mir im AGB, der Rest ist nicht einsehbar, aber bei einem Topf Wasser auf dem Herd bilden sich auch mit steigender Temperatur kleine Bläschen, weit bevor das Wasser am sieden ist.

Ich würde allerdings den Kreislauf umkehren, da aktuell das warme Wasser in den AGB und von da aus direkt zur Pumpe geht, die Eheim sind da etwas empfindlich, was die Temperatur angeht, das sollte im Idealfall der kühlste Punkt im Kreislauf sein.
Glaube bei meiner Aquastream XT stand was von 40°C Wassertemperatur in der Anleitung, bin mir aber nicht 100% sicher.
Bei mir geht das Wasser von der Pumpe in die GPU, 120er, 280er, CPU, 360er, 420er, AGB und dann in die Pumpe.
Passt einerseits gut vom Aufbau und andererseits bekomme ich so mit die besten Temperaturen.
 
Dabei seit
Apr. 2007
Beiträge
1.371
#15
Jo ist bei mir das Gleiche wenn ich mal die Brüh wechsle. Die kleinen Blasen verschwinden nach ner Zeit. Nur bei den großen helf ich bissle nach.

Btw, bei mir geht das Wasser auch erst in die CPU und dann in die GPU. Keine Probleme. Kommt auf die Pumpe an wie schnell die das Wasser durchjagt. Die 1-2 Grad bei Benchmarks ,also richtigen Stresstests kann man verkraften.
 

n4rti

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
453
#16
Jo ist bei mir das Gleiche wenn ich mal die Brüh wechsle. Die kleinen Blasen verschwinden nach ner Zeit. Nur bei den großen helf ich bissle nach.

Btw, bei mir geht das Wasser auch erst in die CPU und dann in die GPU. Keine Probleme. Kommt auf die Pumpe an wie schnell die das Wasser durchjagt. Die 1-2 Grad bei Benchmarks ,also richtigen Stresstests kann man verkraften.
Bei mir ist es aber nicht nur beim Wasserwechsel. Sondern auch wenn ich die Pumpe neu starte
 
Dabei seit
Apr. 2007
Beiträge
1.371
#17
Ja, wann hast du denn das Wasser rein ? Wenns erst vor kurzem passiert ist wirds a noch a bissle dauern.
 
Dabei seit
Dez. 2018
Beiträge
32
#19
Also physikalisch entgast wasser bei erwärmung.

Beispiel kochtopf, bevor es kocht steigen hunderte kleine miniblasen im topf auf. Jeder schon gesehen.

Würde erklären warum das kurzzeitig der fall ist und nach ner Woche aufhört, irgendwann ist das wasser tot keine luft mehr enthalten
 
Dabei seit
März 2010
Beiträge
143
#20
Du kannst dein Case vorsichtig in jede Richtung neigen (bei laufender Pumpe), um den Bläschen ein bisschen nachzuhelfen. Das kann den Prozess zumindest ein wenig unterstützen. Nach 2 Wochen sollten eh keine Bläschen mehr im Kreislauf sein.
Die Reihenfolge der Komponenten spielt in der Wasserkühlung echt nur eine sehr untergeordnete Rolle. Lasst halt die schöne Arbeit vom TE in Ruhe wegen so einer Nichtigkeit. 2-3 Grad hin oder her sind echt egal, wenn die GPU auf ~40 Grad sitzt.
 
Top