Mainboard hinüber? PC startet nicht

melemakar

Lieutenant
Dabei seit
Mai 2005
Beiträge
770
Hallo!

Ich habe gebraucht eine neue CPU + Board erworben, doch leider startet der PC nicht...

Es handelt sich um folgende Komponenten:

CPU: 3600x
Board: ASRock B450m Pro4
RAM: 2x8gb Crucial Ballistix
GPU rx470
NT: BeQuiet Pure Power 500W


Alles eingebaut, ich drücke den Power Knopf:
  • Lüfter drehen sich (CPU, GPU)
  • Bild bleibt schwarz
  • Beleuchtete Tastatur bleibt auch schwarz
  • Kleiner (Gehäuse) Lautsprecher gibt keine Töne von sich (Auch die zweckentfremdete Power-LED vom Gehäuse leuchtet nicht)
  • nach 10-15 Sekunden geht PC aus und startet (von alleine) neu - in Dauerschleife


Ich habe natürlich schon ALLE sonstigen Komponenten vom Board entfernt (GPU, RAM, Laufwerke, Front-USB, etc...)
Auch BIOS Reset (Batterie für 10 Minuten entfernt - und auch über Jumper probiert)
Passiert leider immer noch das Selbe.

Interessanter Weise:
Wenn ich den RAM wieder einstecke und starte, dann dreht der CPU Lüfter nach ca. 5 Sekunden für ca. 5 Sekunden voll auf und wird dann wieder langsamer, bis sich alles abschaltet.

Netzteil wird keinen Defekt haben, denn ich habe jetzt gerade wieder meine alten Komponenten verbaut und schreibe damit diesen Post hier.


Ich bin mit meinem Latein am Ende und fürchte, dass das Board über den Jordan gegangen ist. Habe leider aber keine Möglichkeit, die CPU woanders auszuprobieren, bzw. mit einer anderen CPU das Board zu testen.


Jemand von euch noch Ideen/Möglichkeiten?

Danke im Voraus
 
Lief die CPU denn mal auf dem Board, sprich gab es definitiv eine Bildausgabe? Kann nämlich gut sein das erst ein Biosupdate dazu fällig ist.
 
  • Gefällt mir
Reaktionen: melemakar, TNil und Smily
Wie @nebulein schon schrieb, dein Mainboard braucht mindestens BIOS-Version 3.30 um den 3600x zu erkennen. Kann gut sein, dass im Auslieferungszustand noch ein älteres BIOS installiert ist. Dazu fielen mir folgende Möglichkeiten ein (in der Reihenfolge, wie ich die Punkte angehen würde :)):
  1. Einen Bekannten/Freund mit Ryzen 1xxx/2xxx-CPU oder jemanden von der CB Helfer-Liste fragen ob du leihweise einen haben kannst um das BIOS zu updaten.
  2. Einen lokalen Computerladen deines Vertrauens danach fragen, was es kosten würde.
  3. Bei AMD gibt es hierfür gratis Leih-Prozessoren, aber kann ein paar Tage dauern mit Versand.
  4. Das Mainboard zurückschicken und ein B550-Board oder ein B450-Board mit BIOS-Flashback-Funktion (BIOS-Update ohne CPU möglich) kaufen.
Ausser natürlich, du hast beides vom gleichen Verkäufer und es lief schon vorher so zusammen... In dem Fall - war der 4-PIN CPU Stecker auch eingesteckt?
 
  • Gefällt mir
Reaktionen: melemakar
Danke für die Antworten schonmal.

Laut Verkäufer (beide Teile zusammen erworben) liefen CPU und Board bis zum Verkauf zusammen.
Hatte auch nach CPU-Z Screenshots gefragt und welche bekommen, siehe Anhang.
(Board scheint BIOS Version 3.30 zu haben)
 

Anhänge

  • CPU.jpg
    CPU.jpg
    125,1 KB · Aufrufe: 171
  • Board.jpg
    Board.jpg
    100,2 KB · Aufrufe: 169
Bereits mit nur 1x RAM in diversen Slots probiert? Anpressdruck Kühler mal variiert?
 
  • Gefällt mir
Reaktionen: melemakar
Alles runter vom Board auch die CPU und von vorne beginnen.
Schau, dass die CPU richitg drin sitzt.

Fotos hier rein stellen in guter Qualität und aus mehreren Perspektiven.
 
Dann scheinst Du den gleichen Effekt wie ich zu haben. Hatte ein X470 MB mit 3900X zugeschickt bekommen. Beim Versender lief es noch, bei mir nicht mehr. Durch andere RAMs und CPU konnte ich das Board als Grund ausmachen. Falls Du noch eine Lösung findest, gib Bescheid.
 
Ich habe auch nochmal Kühler und CPU entfernt und wieder eingesetzt (mit neuer WLP) - keiner der CPU Pins war/ist verbogen, sah alles gut aus.

Am Ergebnis hat sich leider gar nichts geändert :(

Werde mir mal ein komplett neues Board bestellen und schauen, ob es damit funktioniert
 
Einige Male mal bitte den CPU Hebel bei eingesetzter CPU öffnen und schließen.
 
So, kleines Update, wenn es Jemanden interessiert:

neues Board ist da und siehe da, alles klappt
 
Zurück
Top