MEMTEST86 Einstellungen und ein paar Fragen

herbface

Cadet 3rd Year
Dabei seit
Sep. 2016
Beiträge
37
Hallo,

da mein Zweitrechner ab und zu mal ein BSoD hat (allerdings jedes mal andere Meldungen und total random, nicht reproduzierbar), wollte ich mal meinen RAM mit MEMTEST86 testen und prüfen.

Dazu habe ich noch ein paar Fragen. Ich hab jetzt beim ersten Test nichts an den Einstellungen von MEMTEST86 geändert, das Programm startet ja nach 10sek(?) von allein und testet dann los. Nach 3 1/2std war der Test beendet ohne Fehler.

20181231_074329.jpg20181231_074412.jpg

1. MEMTEST86 laufen lassen mit den Standard Einstellungen oder sollte man noch was einstellen?
2. Länger testen oder reicht ein Durchlauf?
3. Kann MEMTEST86 auch im loop laufen?

Mein Zweitrechner:

Ryzen 2400G Stock (aber mit -0,075mV Offset)
ASUS ROG STRIX B450-I (BIOS Version 1201)
G.Skill Aegis DIMM Kit 16GB, DDR4-3000, CL16-18-18-38 (per DOCP aktiviert)
Sapphire RX570 Nitro+ 4GB

Crucial BX300 480GB
Cosair SF450 450Watt
Win10
Alle aktuellen Updates und Treiber installiert, BIOS ist bis auf die Offset Einstellung für den 2400G auf AUTO/Stock.

Gruß Herb
 

h00bi

Fleet Admiral
Dabei seit
Aug. 2006
Beiträge
13.643
1. im normalfall musst du nichts einstellen
2. ich würde die 4 Durchläufe der Free Version durchlaufen lassen (siehe dein Screenshot)
3. nicht in der Free Version
BSoD hat (allerdings jedes mal andere Meldungen und total random, nicht reproduzierbar), wollte ich mal meinen RAM mit MEMTEST86 testen und prüfen.
Grundsätzlich sehr gute Entscheidung, auch wenn es in diesem Fall wohl nicht daran lag.

Da du aber das RAM OC Testen willst (XMP auf ~3000) solltest du auch nochmal mit dem hier testen:
https://www.hardwareluxx.de/community/f13/ram-auf-stabilitaet-testen-mit-ram-test-von-karhu-software-1195127.html
Oder welche Settings waren aktiv während dem Memtest? Die angezeigten 16,6GB/s Speicherbandbreite wären nämlich ca. DDR4-2133 im Single Channel, also ziemlich wenig. Kann aber auch ein Anzeigefehler sein.
 

herbface

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2016
Beiträge
37
Da du aber das RAM OC Testen willst (XMP auf ~3000) solltest du auch nochmal mit dem hier testen:
https://www.hardwareluxx.de/community/f13/ram-auf-stabilitaet-testen-mit-ram-test-von-karhu-software-1195127.html
Oder welche Settings waren aktiv während dem Memtest? Die angezeigten 16,6GB/s Speicherbandbreite wären nämlich ca. DDR4-2133 im Single Channel, also ziemlich wenig. Kann aber auch ein Anzeigefehler sein.
XMP bzw. DOCP waren geladen, steht auch im 1. Screenshot von MEMTEST86 unter RAM Info. Den Link werde werde ich mir morgen Abend genauer anschauen. Hab jetzt erstmal DOCP geladen, aber von 3000MHz auf 2933MHz runtergestellt. Das mit der Speicherbandbreite verunsichert mich aber gerade doch sehr.

Danke für die Tipps/Hinweise.
 

h00bi

Fleet Admiral
Dabei seit
Aug. 2006
Beiträge
13.643

herbface

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2016
Beiträge
37
Ok, schade hatte schon gehofft das da doch ein Fehler am RAM/Einstellungen vorliegt meinerseits.

Edit: hab mit AIDA64 den RAM per Benchmark geprüft und dort ist in der Referenzliste auch ein 2400g + 2933MHz RAM und der hat ähnliche Ergebnisse.

Ich belasse es jetzt bei 2933MHz, schau mir morgen den Link an. Vielleicht hilft das schon.

Danke h00bi!
 
Zuletzt bearbeitet:
Top