Mirkoruckler (Gefühlte Nachladeruckler) mit Logitech G502 Hero und Vorgängerversion

Johny2600

Cadet 1st Year
Dabei seit
Feb. 2020
Beiträge
14
Guten Abend,

zu Beginn kurz mein System:

Motherboard :asus H170 pro gaming
CPU: i7-6700k
GPU: GTX 970
RAM: 16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16 Dual Kit
1x 250GB SSD, 1x 500GB SSD, 1TB HDD

Headset: Logitech G430
Tastatur: Logitech G105
Maus: Aktuell: Logitecch G502 Hero, vorher: Logitech G502 proteus spectrum

Nun zu meinem Anliegen:

Ich hatte bereits einen Thread verfasst bei dem es auch um die besagten Mikroruckler, die sich wie Nachladeruckler anfühlen, geht. Hier ist man aber zu keiner Lösung gekommen woran es gelegen hat. Wichtig zu wissen: das Problem entstand von einem auf den anderen Tag: Verdacht also das die Maus einfach den Geist aufgegeben hat.

Die Maus ist mitte 2018 gekauft worden und hat bis mitte Febuar 2020 einwandfrei funktioniert.

Als ich meine G502 Proteus spectrum gegen eine andere Billigmaus ausgetauscht habe, waren die Ruckler spurlos verschwunden. Ich habe daraufhin die Maus an Amazon zurückgeschickt und die andere Maus verwendet. Bis heute hatte ich insgesamt drei verschiedene, nicht Namenswerte (billige) Mäuse, im Einsatz. Und siehe da, keine Mikroruckler mehr.

Da ich aber absoluter Fan von der G502 bin habe ich mir das neue Modell G502 Hero bestellt in der Hoffnung, dass alles läuft.
Ich habe heute die Maus angeschlossen, Logitech G Hub installiert und angefangen zu zocken...
Und plötzlich kamen die Mikroruckler wieder.

Versucht habe ich bereits die Abfragerate im G Hub auf 500 250 und 150 zu reduzieren jedoch ohne Erfolg.

Ich hoffe ihr könnt mir helfen.
LG

Ps.: In Ark Survial Evolved treten die Mikroruckler in der Form auf, das wenn man sich umschaut mehrere Frames übersprungen werden. D.h. ich schaue nach Norden, drehe mich nach rechts und bin direkt bei Osten, alles dazwischen wird übersprungen.
In Arma 3 fällt es fast gar nicht auf aber man merkt den Unterschied trotzdem der an manchen Stellen echt störend ist.
 
Zuletzt bearbeitet:

usr0192

Cadet 2nd Year
Dabei seit
Apr. 2016
Beiträge
28
Vielleicht kommt der Sensor einfach nicht mit der Oberfläche deines Mousepads klar?

Edit: Ich hab das bei meiner Matte + Logitech G Pro. Irgendwann ist die Matte zu stark verstaubt / verdreckt und der Sensor "verschluckt" Bewegungen und sie kommen nicht an. Dann Wasche ich die Matte und alles funktioniert wieder wunderbar.
 

Johny2600

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
14
Danke für deine Antwort, dann werde ich meins jetzt auch mal sauber machen^^. Trotzdem will ich noch kurz sagen, dass das besagte Problem bei Ark auftritt. Wenn ich die Kamera bzw. die Maus ganz langsam bewege dann entstehen auch nicht diese Mikroruckler, aber so kann man echt nicht spielen...

Ps.: Das Problem habe ich auch auf 2 Mousepads gehabt, wobei das eine noch wirklich neu war (2 Wochen ca.).
 

Johny2600

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
14
Also... So sauber war mein Mauspad noch nie aber auch das hat leider keine Abhilfe gebracht.
 
Top