MSI GTX 760 kreischt mich an!

K

kopfschmerzen44

Gast
Hallo,
ich habe eine MSI GTX 760 verbaut und diese fiept sobald ich CS GO starte und auf ein Server verbinde sehr stark. So stark, dass ich ohne Headset nicht spielen kann - Kopfschmerzen inklusive! :(

Gekauft habe ich die Grafkkarte vor etwa 6 Monaten. So wie ich gelesen habe, ist Spulenfiepen wohl kein Grund für ein Umtausch bzw. eine Reperatur? Was kann ich jetzt machen?

PS: Ja es ist defintiv die Grafikkarte, wenn ich die MSI GTX 760 ausbaue und die integrierte GPU verwende (i5-4670k), gibt es keine Geräusche! Und die Lüfter der Grafikkarte können es auch nicht sein, da ich diese Testweise schon angehalten habe.

Gruß
 

Dragon45

Lieutenant
Dabei seit
Dez. 2009
Beiträge
1.021
vertikale Synchronisation oder ein Frame-Limit benutzen. Wenns Spulenfiepen ist, ist es Frame abhänig.
Ansonsten kann man ja mal beim Handler fragen, wenn´s abartig laut ist.
 

R1c3

Rear Admiral
Dabei seit
Okt. 2006
Beiträge
5.520
Begrenz deine FPS mit Nvidia Inspector und das Problem sollte behoben sein, musst eventuell etwas rumprobieren bei welchen FPS Werten die Karte keine Geräusche macht.
 

mannefix

Lt. Commander
Dabei seit
März 2008
Beiträge
1.463
Ab gtx 660 fiept alles!! Das Problem ist bekannt. Wurde auf der Cebit 2013 im Reseller angesprochen. Grund: Der Preiskampf verhindert den Einbau hochwertiger Teile.
 

R1c3

Rear Admiral
Dabei seit
Okt. 2006
Beiträge
5.520
Stimmt so generell mal garnicht, meine 780 fiept kein bisschen egal bei welchen Fps, das kann bei jeder neueren Karte vorkommen, aber nicht jede hat es.

@TE

Lad dir einfach den Inspector runter, setz ein FPS Limit und fertig ist die Sache. Musst es nur ausführen, auf das Symbol neben der Driver Version klicken und dann unter dem Punkt "Common" nach "Frame Rate Limiter" suchen und dort einen Wert festlegen per Dropdown Menu und zuletzt rechts oben im Eck auf "Apply Changes". Der FPS Limiter ist Teil des regulären Nvidia Treibers, kann aber nur über externe Tools wie dieses angesprochen werden, was den Vorteil hat dass du das Programm nicht im Hintergrund laufen lassen musst, da es in den Treibereinstellungen gespeichert wird und somit immer gilt.
 
Zuletzt bearbeitet:

John McPayne

Cadet 3rd Year
Dabei seit
Sep. 2009
Beiträge
40
Bei mir sind die Limiter-Einstellungen nach jedem reboot weg. 780 ti, Spulenfiepen bei ~650 FPS
Funktioniert aber gut das Teil, kann ich nur empfehlen.
 

Sgt.Seg

Lt. Commander
Dabei seit
Mai 2011
Beiträge
1.396
Also ich habe meine Sapphire 280x mit extremen Fiepen zurückgegeben. Aber nach 6Monaten wird das eher weniger was, hätte dann eher vorher auffalen sollen.
 

MusicJunkie666

Commander
Dabei seit
März 2013
Beiträge
2.757
Meine Sapphire 7870 GHz konnte ich auch wegen Spulenfiepen umtauschen, verpflichtet ist der Händler/ Hersteller dazu allerdings nicht. Meine Karte war allerdings erst eine Woche alt... Kannst es ja mal versuchen...
 

rico007

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
2.013
Ab gtx 660 fiept alles!! Das Problem ist bekannt. Wurde auf der Cebit 2013 im Reseller angesprochen. Grund: Der Preiskampf verhindert den Einbau hochwertiger Teile.
So ein Quatsch.
Ich habe hier eine GTX 780 / GTX 780 TI und 2 R9 290 Karten und keine fiept.
Auch wenn jetzt nicht High End Komponenten verwendet werden, das fiepen ist meist Konfig abhängig. Die 680 welche bei mir nicht gefiept hat, fiept beim Kumpel wenn auch nur leicht.


@kopfschmerzen44

Wende dich einfach mal an den Händler, manche sind kulant und finden eine Lösung.
Einfach ruhig und freundlich das Problem schildern, meistens wird man sich einig.
 
Zuletzt bearbeitet:

kidlon

Commander
Dabei seit
Dez. 2013
Beiträge
2.143
Den Nvidia Inspector kann man zum begrenzen der FPS benutzten und hat mir damals bei meiner 670 GTX geholfen.

Wobei, verstehe den Inspector wer will, seit der neuesten Version hab ich z.B. bei den BF-4-Settings keine Chance unter dem altbekannten Reiter die FPS auf eine Zahl X zu begrenzen, habe jetzt über die User-Cfg die Sache begrenzt. Jmd. schon mal aufgefallen?

Sry für leichtes OT.
 

MusicJunkie666

Commander
Dabei seit
März 2013
Beiträge
2.757
Kann es sein, dass der Inspector Probleme mit 64bit- Anwendungen hat, wie der Afterburner?
Habe mit Nvidia und deren Software in den letzten Jahren keine Erfahrungen gemacht, ist nur so ne Idee.
 

donmiguell

Ensign
Dabei seit
Okt. 2006
Beiträge
197
moinsen.
warum immer so kompliziert?

es gibt in csgo eine konsole, die wunderbar funktioniert. (aktivierbar in den options)
net_graph "1" /zum kieken. (inner konsole ohne "")
fps_max_menu "30" / sonst liegen hier fps_max an (auch im ladescreen)
fps_max "128" min 128,.. max was du magst.
weil,
tipp: spiel 128 tick server, nicht 64ger:
settings: bei starker guter leitung ab 10k
rate "128000"
cl_cmdrate "128"
cl_updaterate "128"
cl_interp "0"
cl_interp_ratio "1"

fertig.
hf&gl
gogogo
 

frogger9

Commodore
Dabei seit
Feb. 2008
Beiträge
4.195
FPS begrenzen, sonst fängt es zu quietschen an.

Die Grafikkarte berechnet 999 Frames und der Monitor braucht nur 60! :rolleyes:
 
K

kopfschmerzen44

Gast
Durch das FPS begrenzen wird es ein wenig leiser, aber immer noch laut genug! Zumal der Recoil dadurch verändert wird. Ich höre es teilweise sogar im Desktop betrieb - dann allerdings nur sehr leise!

Ich hab eben 2 Videos mit meinem Handy gefilmt:

http://www.youtube.com/watch?v=EXrpR8imCHk&feature=youtu.be
http://www.youtube.com/watch?v=PMJWnELsQYo&feature=youtu.be

Das ist doch Spulenfiepen, oder?:freak:

//Edit vergessen zu erwähnen, weil danach gefragt wurde:

Netzteil ist ein "be quiet! Straight Power E9 CM modular Netzteil - 580 Watt" (80 Plus Gold)
 
Zuletzt bearbeitet:

Amok68

Lieutenant
Dabei seit
März 2009
Beiträge
613

rico007

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
2.013
@kopfschmerzen44

Ja das ist spulenfiepen.
Wie schon geschrieben, mit dem Händler in Verbindung setzen und das Problem schildern.
 
Top