Netzwerkkarte wird nicht erkannt

JokieHD

Newbie
Dabei seit
Dez. 2018
Beiträge
4
Moin,

hab folgendes Problem: habe mir jetzt eine Netzwerkkarte zugelegt, hatte davor bei meinen PC nie eine, sonder so einen WLAN-Stick verwendet.
Habe die Karte dann eingebaut und Treiber, von beiliegender CD, installiert. Mein Problem ist, dass die Karte, nirgends zu sehen ist(z.B. Gerätemanager und Netzwerkverbindungen). Also allgemein gesagt keine WLAN-Verbindung etc. so als wäre die Karte nicht da.
Aber die Netzwerkkarte funktioniert, heißt die LEDs, von der Karte leuchten wenn der PC im Betrieb ist.
Habe dann bist jetzt folgendes unternommen:
Habe überprüft ob sie richtig im Sockel sitzt
Habe Treiber deinstalliert und installiert, von CD und Intel Downloadcenter
Habe im BIOS ein Netzwerkstecker aktiviert, wobei ich mir allerdings nicht sicher war ob es das richtige war

und jetzt weiß nich wirklich weiter :(

Die Karte: https://www.amazon.de/Hommie-Wireless-Express-Adapter-Computer/dp/B079RBN14S/ref=sr_1_3?ie=UTF8&qid=1544227357&sr=8-3&keywords=wlan+karte
Mainboard: MSI B250 PC Mate (MS-7A72)
Betriebssystem: Windows 10, Version 1803


Okey gebe zu ein paar Infos wären noch gut gewesen, war gestern so ne Laune von mir :D


Mfg Jokie
 
Zuletzt bearbeitet:

Fujiyama

Commodore
Dabei seit
Juli 2015
Beiträge
4.268
Nur weil die Leds an der Karte leuchten heißt das nicht das sie funktioniert...

Was passiert in einem anderen PCIe Slot?
Was in einem anderen PC?
Hast du mal die Treiber vom Hersteller verwendet?
 

Burki73

Lieutenant
Dabei seit
Sep. 2004
Beiträge
866
Was hast du denn für ein Mainboard? Was für ein OS?
Ich weiss nicht, wo das Problem liegt, egal wie faul sich jemand fühlt. Das kostet nix, einfach zu schreiben Windows 3.1, Pc 486er...also schreibs einfach.
 

JokieHD

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Nur weil die Leds an der Karte leuchten heißt das nicht das sie funktioniert...

Was passiert in einem anderen PCIe Slot?
Was in einem anderen PC?
Hast du mal die Treiber vom Hersteller verwendet?
Hab nur einen PCIe Slot und auch leider keinen anderen PC verfügbar wo ich das ausprobieren kann.
Was meinst du mit Treiber vom Hersteller?
Ergänzung ()

Dann zeige bitte mal Bild des Gerätemanagers.
Welches Mainboard?
Mainboard: MSI B250 PC Mate (MS-7A72)
Bild ist hochgeladen(TP-Link ist mein WLAN-Stick den ich grade noch verwende).
 

Anhänge

Zuletzt bearbeitet:

JokieHD

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
4
Hab die Lösung, wie bei vielen Problem war das Problem der Bediener, der Idiot der das hier grade schreibt :D.
Meine GPU+Kühler haben 2 PCIe slots verdeckt, das habe ich grade gesehen, GPU umgesteckt und die Karte in den anderen Slot gesteckt, und zack hats funktioniert, der erste Slot wollte anscheinend nich so.

Viele Dank für die Hilfe und Tipps und die Zeit die ihr euch genommen habt <3
 

leipziger1979

Commodore
Dabei seit
Dez. 2014
Beiträge
4.338
Mal ins Handbuch geschaut?

Dann wird die Grafikkarte jetzt nur noch mit x4 anstatt x16 laufen.
Das erklärt ggf. auch warum die PCIe Karte nicht funktionierte:

2018-12-08 21 50 57.jpg
 
Zuletzt bearbeitet:
Top