Nvidia Einstellungen im Autostart

fipsi1

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
304
#1
Hallo!

Wie bekomme ich das Icon vom Autostart heraus?
Seit Version 388.71 steht das Links unten am Bildschirm, was ich nicht braucht.
Im TaskManger unter Autostart gibt es keinen Einstellung um es zu deaktivieren.

Unter Details oder Dienste hab ich schon jeden Nvidia Prozess beendet, half alles nix - bei neustart des PC wieder alles wie vorher.

Nvidia.jpg
 

Pizza!

Lt. Commander
Dabei seit
Juli 2013
Beiträge
1.910
#3
Da, Infobereich...
nvidia einst.PNG
 
Dabei seit
Aug. 2005
Beiträge
3
#4
Hallo

Mit der Maus auf das Symbol und dann Doppelklick.
Die Nvidia Systemsteuerung öffnet sich.
Dann oben links den Reiter Desktop öffnen und den Haken aus - Infobereich Symbol anzeigen - entfernen.
Ein frohes neues Jahr noch!
 

Cruiser64

Cadet 1st Year
Dabei seit
Dez. 2004
Beiträge
10
#5
Hallo!

Wie bekomme ich das Icon vom Autostart heraus?
Seit Version 388.71 steht das Links unten am Bildschirm, was ich nicht braucht.
Im TaskManger unter Autostart gibt es keinen Einstellung um es zu deaktivieren.

Unter Details oder Dienste hab ich schon jeden Nvidia Prozess beendet, half alles nix - bei neustart des PC wieder alles wie vorher.

Anhang 658944 betrachten
Geh doch einfach in die Nvidia- Systemsteuerung Nvidia.jpg
Ergänzung ()

oups....

wasseldassel war n tucken schneller
 

fipsi1

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
304
#6
Danke an alle, erledigt.

da kann ich lang suchen im autostart:D
 
Top