Partition weg, wie weiter vorgehen?

flake

Newbie
Dabei seit
Apr. 2005
Beiträge
5
Zur Situation: Meine alte 160'er festplatte hat sich vor ein paar Tagen durch nen mechanischen Defekt verabschiedet, und es dabei irgendwie geschafft meine zweite Festplatte mit in den Abgrund zu reissen: die Partition wird nicht mehr erkannt.

Testdisk analyze findet die Partition, bin nur recht ratlos wie ich ab hier vorgehen soll. Ein Backup würde nicht auf meine momentane ersatz-hdd passen auf der Windows läuft und ich will ja nichts falsch machen was evtl. meine Daten zerstören könnte.
 

Anhänge

F

Fiona

Gast
Die wird wohl falsch in der Partitionstabelle als EZ Drive und einer Geometrie von nur 16 Heads anggezeigt.
Ez Drive wurde früher mal angewendet um Speicherbarrieren zu überwinden.

Mache mir daher mal eine Diagnose mit den häufigsetn Standard von 255 Heads.

Starte Testdisk, bestätige bei Log-Datei erstellen mit Enter, wähle deine Festplatte und bestätige mit Enter.
Bestätige auch bei Partition Table Typ Intel mit Enter.
Gehe jetzt auf das Menü Geometry.
Gehe dort auf Heads.
Gib dort 255 ein und bestätige mit Enter.
Lasse SectorSize und den Rest in Ruhe.
Bestätige dann mit OK zum verlassen von Geometry.
Du darfst dann Testdisk nicht beenden da du dann die Einstellungen verlierst.
Gehe dann mit dem Pfeil auf Analyse bestätige mit Enter und setze mir einen Screenshot.
Bestätige bei Proceed und setze mir auch einen Screenshot.

Du kannst da auch mal die Partitionen wenn die gefunden werden markieren, die Taste p drücken und schauen ob du deine Daten siehst.
Zurück kommst du mit q drücken.

Wenn keine Partition gefunden wurde;

Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Search] [Write] und gehe mit dem Pfeil auf [Search] (tiefere Suche) und lasse es laufen.
Setze mir einen Screenshot
Du kannst da auch mal die Partitionen wenn die gefunden werden markieren, die Taste p drücken und schauen ob du deine Daten siehst.
Zurück kommst du mit q drücken.

Teile es mit.

Viele Grüße

Fiona
 

flake

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
5
[....]
Gehe dann mit dem Pfeil auf Analyse bestätige mit Enter und setze mir einen Screenshot.
Bestätige bei Proceed und setze mir auch einen Screenshot.
Ich kam etwa soweit, bei 74% stoppte der Scan und die Platte machte laute Klick-Geräusche.

Ähnliches Ergebnis beim Versuch die Daten anzugucken.

Befürchte langsam nen mechanischen Defekt. :|
 

Anhänge

flake

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
5
Zu dem schon beunruhigenden Klick Geräusch kam noch eins hinzu, was ähnlichkeit mit dem eines über Metall schleifenden Nagels glich :lol:
Zumindest hab ich die wichtigsten Daten noch retten können (yay ontrack easy recovery), morgen gehts ab zum umtauschen.

Trotzdem danke für die Hilfe
 
Top