• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Crysis PC fährt durch Crysis Start runter!

Fuzzy84

Cadet 3rd Year
Registriert
Jan. 2009
Beiträge
36
Hallo Leute,

ich habe folgendes Problem. Wenn ich Crysis starte, geht mein PC sofort aus, wenn der erste Ton kommt. Der PC geht einfach aus, lässt sich aber wieder ohne Probleme einschalten! Ich habe keine Ahnung woran das liegen könnte... Ansonsten laufe alle Spiele ohne Probs...

Mein System:

- AMD Athlon 64 X2 6400+
- Asus M2N-SLI
- Zotac Geforce GTX 260 AMP!
- be Quiet 580 Watt NT
- 2 GB Kingston HyperX 800 MHz DDR2
- Windows XP SP3
- alle Treiber neu
- Crysis gepatcht auf 1.21
 
Könnte am NT liegen.
 
580 Watt zu wenig? Ich hatte das NT auch im Verdacht, aber eigentlich sollten doch 580 Watt dicke ausreichen, zumal ich nur ein optisches Laufwerk und eine Festplatte drin hab... :(
 
schau dir mal die temps an! vll. läuft die graka oder der CPU aus irgend nem grund einfach zu heiß...war bei meinem alten PC bei Gothic 3 genauso! ;)
 
ich kenn leider nur das problem.
ein freund von mir hat genau das selbe problem, der pc schaltet sich einfach ab,ohne meldung oder sonst was.
aber die lösung weiß ich leider nicht.:(
 
Die gründe können defektes netzteil, zu hohe temps oder möglicherweise grafiktreiber probleme sein.
Aber ich tippe mal auf zu hohe temps da 580 bequeit eig gut und stabil sein sollten
 
Bau mal Speicher aus und einfach wieder ein...
Hilft manchmal.
 
So, unter Windows habe ich laut Everest folgende Temps:

Motherboard 27
CPU 25
GPU 37
GPU Umgebung 30

Also alles im grünen Bereich!

Speicher raus und wieder rein hilft nix... Treiber für Graka habe ich wohl schon so 5 Stück oder so durch, ändert sich nix...
 
hatte mal ähnliche probs mit nem corsair....

nachher hat das sogar beim start gezickt. das austausch nt war dann aber in ordnung und arbeitet immernoch zuverlässig

edit

also versuch please ma n anderes nt wenn du eins auftreiben kannst
 
vllt. passt der speicher nciht perfekt zu deinem board und wenn er beansprucht wird hakts
oder ein windowspatch fehlt oder so

patches von crysis installiert??
 
Also nachdem du ein neues NT hattest, war alles wieder in Ordnung? Nur sehr merkwürdig, dass das Prob nur bei Crysis auftrtitt...
 
Schon Crysis neu installiert?
 
Hab bei winfuture das neuste Win-Pack installiert, Crysis ist gepatcht...
 
Hab das schon mehrmals neu installiert! Nix hilft! Das Prob ist echt abartig... :(
 
@ Freindola

Was hat dein Kumpel für ein System??
 
hast du die temps kurz vor dem absturz also beim start oder davor??
du musst sie natürlich genau beim start im auge behalten!
 
Also Stromstecker sind alle in Ordnung!
Hab jetzt mal Everest gestartet und dann Crysis! Crysis dann gleich wieder minimiert, um die Temps zu überprüfen! Die sind nicht weiter angestiegen...
Komisch war nur wieder, während ich in Everest rumstöberte, war Crysis in der Taskleiste minimiert, also am laufen! Als ich dann in der Taskleiste Crysis anklickte, ging der PC sofort wieder aus...

Also an der Graka kanss auch nicht liegen, da das Prob auch mit ner 8800 GTS 640 MB von Gainward auftritt....
 
wie weit kommst du den?

geht er schon beim intro aus?

weil man könnte die intro videos löschen und schaun obs dann geht
 
Wie siehts mit anderen Spielen oder Anwendungen aus?
Schon einmal Funmark oder 3DMark Vantage drüber laufen lassen?
Der Funmark hats echt in sich ;)

Wenn der Rechner auch bei anderen hardwarehungrigen Titeln abstürzt kann es schon fast an der Spannungsversorgung des Netzteils oder des Mainboards liegen, die wohl mit der Mehrbelastung nicht klar kommen.
 
Zurück
Oben