pc geht nicht mehr nach dem übertakten

Henkes

Cadet 1st Year
Registriert
Jan. 2009
Beiträge
15
Hallo liebe computerbase user,

Ich habe <LEIDER> ohne Vorahnung meinem pc übertaktet und mir halt von kollegen sagen lassen, dass ich den fsb erhöhen soll... standard war er auf 200.9 und hab den dann mal auf 225 gestellt wobei anfangs Temperaturen von 25° herrschten.
So jetzt mein Problem: Ich starte den computer ich hör das netztteil, das Laufwerk funzt, Grake,... am CPU seh ich das nicht. nun ja ich starte den pc und es kommt nichts kein bild oder so und alles ist 100° richtig angeschlossen^^

Mein Prozzesor:

AMD 5000+ Black edition

Was kann mit dem passiert sein?

Danke schonmal für eure Antworten und wenn ihr andere Informationen braucht reinschreiben^^

MfG,
Henkes Dennis
 
Was für Mainboard besitzt du? U.U. hast du nicht nur den FSB erhöht, sondern auch gleich andere Komponenten gleich mit, z.B. den RAM oder den PCIE/AGP-Steckplatz
 
Sollte das Problem direkt nach dem übertakten aufgetreten sein. Solltest du einige stunden warten und dann den takt des FSB wieder anpassen.

eigentlich ist das kein extrem hoher wert den du eingestellt hast. Jedoch kommt es darauf an wie gut der cpu gekühlt wurde.
 
Also mein Mainboard: MSI K9N Neo v2 dann mit sockel 64x2

Ja also an der Kühlung kann es eigentlich nicht liegen, da vor dem übertakten der cpu nur 25°C war^^

danke für eure antworten bis jetzt

MfG,
Dennis Henkes
 
Ja es ist direkt nach dem übertakten passiert also war im bios dann wird ja direkt rebooted und da kam halt schon nix mehr. Hab gerade nochmal gestartet aber noch dasselbe wie gestern :x
 
Hast Du noch den Boxed Lüfter drauf? Wenn ja wird das wohl der Grund sein.
 
du hast ne black edition...die übertaktet man erstmal besser über multi..oder lieg ich da falsch?
 
resette dein bios mal dann müsste es wieder gehn
 
aha ja gestern als ich den pc kurz aufgemacht habe und reingeschaut habe lag der kühler halb lose im gehäuse^^ hab den dann halt wieder drauf gemacht und mir eigentlich nichts dabei gedacht.
Was könnte denn mit dem Lüfter sein??
 
öhm wie kann ich den bios resetten weil der pc startet ja gar nicht... kann man das irgendwie über einen knopf auf dem mainboard?
 
CLRCMOS-Jumper setzen
 
mit eher ein b00n wenns geht auf deutsch übersetzen^^ aber schonmal danke an alle die reingeschrieben haben

MfG :D
 
einfach im handbuch nachschauen, wo sich der jumper befindet wird irgendwo unteer (clear) cmos zu finden sein.. Dieser Jumper setzt alle Einstellungen im Bios wieder auf standart zurück... Im handbuch wird erklärt was du machen musst...
 
BIOS-Batterie für 10Min. entfernen -> Alle Werte werden auf default zurückgesetzt.
 
btw.
dein computer hat gar keinen fsb.....
und WARUM um alles in der welt taktet man ne black edition nicht über den multi?
dafür sind die dinger schliesslich gebaut
 
wollt ich auch gerade mach ClrCmos und dein Rechner geht wieder ... tippe mal das dein Speicher die FSB Höhe nicht mitmacht ^^ der CPU sollte es nichts ausmachen, habe selber nen 5000+ non Black Edition und der läuft Stabil mit ~3GhZ nur über FSB (230) ;) muss aber auch sagen das mein Speicher das Spielchen mitmacht ^^

EDIT:

pc kurz aufgemacht habe und reingeschaut habe lag der kühler halb lose im gehäuse

wtf ..... bitte der lag halb auseinander gefallen im Gehäuse... wie soll das denn gehen
 
Zuletzt bearbeitet:
jo werden dann jetzt mit multi takten^^
was ist das mit dem ClrCmos? also hab echt kein plan von sowas^^ :p
 
@ Popelklau...

Ne der war net kaputt der hing nur net da wo er sein sollte hehe ^^
 
Zurück
Oben