PC geht plötzlich aus - Netzteil defekt?

Hage

Cadet 4th Year
Dabei seit
Apr. 2004
Beiträge
107
Hallo,

habe seit ich Windows 7 installiert habe das Problem dass mein PC ab und zu einfach ausgeht. Keine Fehlermeldungen und keine Bluescreens, der PC geht einfach aus als ob jemand den Stecker gezogen hätte und lässt sich auch erst wieder einschalten nachdem man das Stromkabel aus dem Netzteil zieht und wieder ansteckt.

Mein PC ist jetzt schon knapp fünf Jahre alt, aber dass das Netzteil genau an dem Tag kaputt geht an dem ich von XP auf Win 7 wechsel finde ich etwas merkwürdig. Vielleicht liegt es ja doch an etwas anderem.

Im PC ist folgende Hardware:
Pentium 4 mit 3.00GHz
Abit IC7-G
Ati Radeon X800 Pro
Tagan 380 Watt Netzteil

Dazu sind noch 3 HDDs, TV Karte, Soundkarte und 2 DVD Laufwerke eingebaut. Hab mit einem Strommessgerät gemessen dass der PC selten mehr als 200W zieht.

Die Abstürze waren auch nicht unter Volllast. Gerade eben ist es passiert als ich ein neues Desktophintergrundbild einstellen wollte.

Kann man davon ausgehen dass es ein Hardwarefehler sein muss weil der PC ja sonst nicht einfach so ausgehen würde oder können auch Softwarefehler so einen Absturz verursachen? Treiber sind bis auf die Grafikkarte alles Windows 7 Treiber. Von Ati gibts keine extra Win 7 Treiber für die X800, da muss man die Vista Treiber installieren.

Kann ich das Netzteil irgendwie testen? Hab kein zweites da dass ich einfach mal austauschen könnte.

Danke für eure Hilfe,
Hage
 
Dabei seit
März 2004
Beiträge
13.603
die sympthome deuten doch sehr auf´s netzteil.
sporadische " abschaltung " diese auch quasi noch " im idle " entstehen,
bürgen für keine stabilen spannungswerte mehr = dadurch effekt als der
stecker gezogen wird.
evtl. könntest dein nt. mal entlasten u. einige komponenten abstöppseln.
ansonsten wirst um einen test nicht herum kommen. am besten mal ein nt. vom
freund kurz ausleihen u. mit diesem testen.



edit: @ Leon ...ich hab den neulich bei den fischen gesehen - glaube es hat mal wieder zu dolle geblubbert :)
 
Zuletzt bearbeitet:
S

selam13

Gast
Ja ich würde auch erstmal versuchen soviel Komponeten abzuklemmen wie du nicht benötigst, somit hat das Nt ne reale Chance genug Saft zu bekommen.

Wobei ich mir dieses auch nicht wirklich vorstellen kann.

Ich würde da schon eher auf die Treiber Tippen.

Das die Treiber der Graka vieleicht probleme verursachen und nicht mit W7 richtig funktionieren.

Stellt W7 den keine im Update zur Verfügung??

Aber sicher bin ich mir da nicht.
 

Nuck_Chorris

Lieutenant
Dabei seit
Okt. 2009
Beiträge
1.000
ich tippe auch eher aufs Netzteil wenns ein windows problem wäre würde meiner meinung nach der allseits bekannte und geliebte bluescreen zum vorscheinkommen. wie SuddenDeathStgt schon sagte leih dir mal ein NT bei nem kumpel und probiers dann mal.

LG
 
0

0815-TYP

Gast
Zuletzt bearbeitet:

junkerfunker

Cadet 4th Year
Dabei seit
Dez. 2007
Beiträge
89
Ich hab einen win 7 64bit treiber und es gibt einen hotfix für AGP karten

Es gibt doch keine speziellen treiber für eine karte wie z.b eine x800 oder?

Ein NT das zu viel strom ziet schalltet sich auto. ab und ein defektes kann man nicht wieder einschallten,denke ich

meine zwei kaputten konnte ich nach dem sie ausgestiegen sind nicht wieder einschallten!
 

Morhaith

Lieutenant
Dabei seit
Apr. 2008
Beiträge
791
ich würde auch aufs nt tippen.... die problematik scheint da doch recht eindeutig zu sein....
@junkerfunker bei netzteilen gibt es nicht nur kaputt und heile.... netzteile verlieren mit der zeit an leistungsfähigkeit, und der wirkungsgrad verändert sich negativ..... so kann es wie im vom TE beschriebenen fall sein, dass das NT 200 watt aus der dose zieht, aber hinten nur 80 watt rauskommen (hypothetischer wert)
 

Leon

Admiral
Dabei seit
Okt. 2002
Beiträge
8.915
Edit: Wo ist der Beitrag von Leon abgeblieben?[/QUOTE]

Zensursula hat zugeschlagen! Keine Ahnung warum. Die Wahrheit tut halt ab und an weh!
 
Zuletzt bearbeitet:

Hage

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
107
Hallo,

danke für eure Antworten. Hab jetzt mal 2 PCI Karten, 2 HDDs und 2 Laufwerke rausgenommen. Stromverbrauch is dadurch so um 40W runtergegangen aber ausgegangen is der PC dannach trotzdem wieder. Allerdings hat er diesmal ein paar Minuten länger durchgehalten als sonst :)

Werd mich mal um ein anderes NT zum Testen kümmern.

Zu der Frage wegen den Grafikkartentreibern: Ati stellt für seine DirectX 9 Karten keine Win 7 Treiber zur Verfügung

Zitat von ATI:
AMD’s DirectX 9 ATI Radeon graphics accelerators are not officially supported under Windows 7. If the user chooses to, they can install the ATI Catalyst Windows Vista graphics driver under Windows 7. Please be aware that none of the new Windows 7 graphics driver (WDDM 1.1) features are supported (as the Windows Vista level graphics driver is limited to WDDM 1.0 level support). Using the ATI Catalyst Windows Vista driver under Windows 7 is not officially supported by AMD, and as such AMD will not provide any form of customer support for users running in this configuration
Danke,
Hage
 
Top