PC schaltet sich ohne grund ab

vision13

Newbie
Registriert
März 2014
Beiträge
6
Hallo liebe Community,
zu meinem Problem also mein PC hat irgendwie schwierigkeiten mit meinem Netzteil oder auch ähnlich. Wenn ich den PC nur im Akku betrieb laufen lassen hat er keine Probleme er läuft dann Tadellos. Wenn ich jedoch Akku drin lasse und ihn am Strom anschließe oder wenn ich akku raus nehme und ihn am Strom lasse geht er nach ca.10min aus obwohl ich nichts damit machen. Die Temperatur habe ich auch schon mehrmals gemessen aber die bleibt im normalbereich. Was sehr erstaunlich ist, dass früher das Akku immer PC gewesen ist und dadurch eigentlich ja schon mehr als überladen wurde, dennoch hat er seit ca. 1woche nur noch probleme wenn man ihm am Strom anschließt.

Bitte schnelstens Hilfe

-----PC-----
Toshiba Satellite L350-16S
Windows 8.1 64-Bit
Intel® Core™ 2 Duo-Prozessor T5750
http://www.toshiba.de/discontinued-products/satellite-l350-16s/
 
So wie es aussieht handelt es sich um ein Notebook.

Schon mal in die Energieoptionen geguckt? Ist da irgendwas eingestellt. Vll ist da was falsch konfiguriert
 
wenn er nur im Akku betrieb ist läuft er im Engergiesparmodus und bei Netzbetrieb läuft er im Höchstleistungsmodus aber mir ist gerade etwas aufgefallen als ich unten rechts auf das Akku zeichen geklickt habe und dann auf erweiterte Engieoptionen kam ertsmal kurz keine Rückmeldunge mehr und hat angefangen zu flackern dannach schaltete er sich wieder aus.
mir ist gerade noch etwas aufgefallen wenn er hochgefahren ist und ich mich längere zeit nicht anmelde friert er ein
 
Zuletzt bearbeitet:
Zurück
Oben