PC startet nicht mehr, nur von Zeit zur Zeit!

Messa

Lt. Junior Grade
Registriert
Sep. 2009
Beiträge
398
Ich habe ein Problem mit meinem Rechner und bin langsam am verzweifeln :/ Er ging ca. 1 Jahr ohne Probleme. Angeschaltet und ich konnte spielen. Nun seit einigen Wochen geht er zwar an, aber bleibt irgendwo hängen. Hab dann ein CMOS Reset gemacht und er hat wieder funktioniert. Manchmal geht er auch ohne Probleme, eine anderes mal wiederum will er wieder nicht starten. Nach einem erneuten Rest geht er wieder. Hab das BIOS auch schon auf Werkseinstellung gestellt, aber nix.

Heute kam es dann noch besser. Angemacht, nix, Rest, nix, Batterie raus, nix...man hört die Festplatte, aber es passiert nix weiter. Jemand eine Idee? Könnte es das Mainboard sein? Danke.

- ASROCK 970 Pro3, AM3+, ATX
- AMD FX-6300 Prozessor, Boxed, Sockel AM3+
- Radeon HD7870
- 8 GB DDR 3 Ram
 
BIOS mal nach Updates gecheckt? Könnte auch Gott weiß was sein, PSU ist noch interessant.
 
hast du zufällig ein älteres BeQuiet NT?
dann ist es der NT Bug
 
Eigentlich frage ich mich schon seit viele Jahren, wie PCs bei einigen über mehrere Jahre ohne Netzteil funktionieren... - ein memtest von CD/USB wenn er mal angeht wäre auch nicht schlecht.
 
Hab ein bequiet E6 450W, was für ein Bug?

EDIT: Wie führe ich so ein memtest per USB durch? Danke.
 
Zuletzt bearbeitet:
Mhhh, echt komisch wenn das das Problem ist. Hab im Keller noch ein Netzteil, werde das mal anschließen. Danke erst einmal für die Antworten.
Ergänzung ()

Mist, doch kein Netzteil mehr im Keller. :/ Denke es wird wohl das NT sein. Mal ein neues kaufen, jemand eine Empfehlung? Danke.
 
Zurück
Oben