PC startet nicht

BuzZLaitnie

Cadet 3rd Year
Dabei seit
März 2012
Beiträge
39
Guten Tag,

In der letzten Woche baute ich mir meine PC zusammen . Es lief alles ganz einfach und er funktionierte auch. Windows 10 wurde ohne Probleme installiert, sowie alle Treiber und updates für das Mainboard, CPU , GPU.

Mein System besteht aus :

I5 6600k
Palit Gtx 1060
Asus z170
Be quiet pure Power Netzteil 600w
Be quiet silent Base 800

Ich habe gestern meinen PC normal herunter gefahren und heute Morgen ging er nicht mehr an . Es gab keinen physischen Vorfall, wie einen Sturz oder Stromausfall etc.

Die Mainboard LEDs leuchten ganz normal. Die Lüfter, die am Netzteil direkt angeschlossen sind ( nicht über Mainboard) drehen sich bei Stromzufuhr .

Ich danke für eure Hilfe .
 
Zuletzt bearbeitet:

Homura

Lt. Junior Grade
Dabei seit
Apr. 2016
Beiträge
312
Macht dein PC das Piep Geräusch am Anfang? Das gibt oft einen Hinweis auf den Fehler.
An sonsten probiermal deine RAM Riegel einzeln und gucke ob einer funktioniert.

Beschreibe mal was dein PC macht wenn du den Startknopf drückst.
 

BuzZLaitnie

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
39
Er macht leider bei der Betätigung des Power Knopfes nichts.... Es gibt keine Reaktion.
 

bengel40

Captain
Dabei seit
Juli 2012
Beiträge
3.392
kontrollier mal alle Stecker. Oder mal ein anders NT testen
 

BuzZLaitnie

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
39
ok danke schonmal!

Ich werde mal erst ein anderes Netzteil ausprobieren.
Ergänzung ()

hab jetzt bloß n bisse angst das da jetzt irgendwas im arsch ist... also das Netzteil wäre ja das geringste problem.. CPU oder mainboard schon eher. War halt von dem Ablauf etwas seltsam..
 

BuzZLaitnie

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
39
So das kurz schließen ging, jedoch erhielt ich jetzt kein Bild.... Habe auch die Ins wieder angesteckt, und das läuft auch wieder....
 

BuzZLaitnie

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
März 2012
Beiträge
39
nein habe kein Bild...
 
Top