Pixelfehler bei HD 4870 512MB

arslo

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
501
Hallo,
mein Kumpel hat zeit kurzem eine Palit HD 4870. Wen der diese mit dem hinten befestigten Schalter auf "Turbo" stellt, tauchen nach einiger zeit weiße Pixelfehler im Spiel auf, die sie immer weiter verhmehren, besonders bei Grafik lastigen spielen wie Crysis... wen sie allerdings einmal aufgetaucht sind erscheinen diese auch in anderen spielen wie WOW...
Sein Sys besteht aus einem Asus P5B, Pentium D805, 4GB Ram (ka welcher) und als OS benutzt er win. Vista x64.
Wir hoffen auf eure Hilfe
Mfg Arslo
 
Hi, ich kenne das Problem. Das mit den Pixelfehlern müsste daran liegen, dass dein Kumpel ein altes Modell erwischt hat. Die neueren haben ein erneuertes Bios, indem der Fehler behoben wurde.
 
Den fehler kenne ich von einer nvidia gtx 260 da war die grafik karte defegt
 
Vermutlich wird wen der Schalter auf Turbo steht die Grafikkarte zu heiß bzw. das VRam selbiger so das es dann bei Spielen wie Crysis die die Grafikkarte fordern zu Pixelfehlern kommt. Am besten mal die Temperaturen messen mit Everest Home/Ultimate Edition oder Hardware Monitor und schauen wo die Temps liegen, zusätzlich wäre es natürlich auch interessant wie gut sein PC-Gehäuse durchlüftet ist bzw. ob ausreichend Frischluftzufuhr gewährleistet wird oder ob schon da die Ursache drin liegt das sich die Hitze im PC-Gehäuse staut und nur unzureichend abgeführt wird.
 
Also was tun? kann man ein neues Bios auf die Grafikkarte laden?
Vielen Dank für eure Antworten.
Ergänzung ()

Haben wir auch schon gedacht aber die Temps waren normal Max. lag bei 65C.
 
Wenn die Karte noch Garantie hat am besten umtauschen lassen. Von Bios flashen rate ich ab, da du dadurch die Garantie verlierst und das Problem trotzdem bestehen kann.
 
die grigt vieleicht zu wenig spanung
 
Ich rate auch dazu, die Grafikkarte zu reklamieren, anstatt herumzubasteln.
 
Zurück
Top