Probleme mit ASUS ROG Strix 1080ti

Aufbackbrot

Newbie
Dabei seit
Juni 2016
Beiträge
7
Hallo guten Tag,

ich habe das Problem, dass wenn meine Grafikkarte bei aufwändigen Spielen hochdreht, einfach hängen bleibt und abstürzt. Naja sie hängt sich auf und friert ein.
Bei normalem Desktopbetrieb ist alles okay aber sobald sie hochdreht ist es vorbei.
Ich habe mal mit FurMark einen Stresstest gemacht und natürlich hat sie sich wieder aufgehängt. Kann es sein, dass sie zu wenig Strom bekommt?
Ich habe vor einigen Tagen ein Mini ITX Projekt gebaut. In meinem BigTower Gehäuse vorher lief alles super.
Ich habe "Der kleinste Gaming PC der Welt" aus Youtube nachgebaut. Hier meine eingebauten Komponenten:

DAN Cases A4-SFX V3
Asus ROG Strix Z370-i
450 Watt Corsair SF Series SF450 Modular 80+ Gold
Intel Core i7 8700
Noctua NH-L9i
Corsair Vengeance DDR4 32GB 3200Mhz (2x16GB)
Asus Rog Strix 1080ti
M.2 SSD
 

Anhänge

MorkVomOrk76

Ensign
Dabei seit
Apr. 2008
Beiträge
240
Ich denke, Du hast recht. 450 Watt sind tatsächlich arg knapp bemessen...
 

Shaav

Fleet Admiral
Dabei seit
Okt. 2009
Beiträge
11.867
Dem Screenshot nach zu urteilen macht dein Grafikspeicher Probleme. Hast du den übertaktet?
 

SKu

Admiral
Dabei seit
Aug. 2012
Beiträge
9.085
450W könnten ziemlich knapp werden, gerade wenn Lastspitzen auftreten. Deinen Screenshots zufolge hast du aber Probleme mit dem VRAM. Evtl. wird die GPU nun zu warm und hat den VRAM gegrillt.
 

Shaav

Fleet Admiral
Dabei seit
Okt. 2009
Beiträge
11.867
Bitte was? :o:lol:


Hier ein kleines Gegenbeispiel von mir:

Selbes Netzteil und ebenfalls eine 1080Ti (Werkseinstellungen) im DAN A4-SFX verbaut:

FurMark.png
 

SKu

Admiral
Dabei seit
Aug. 2012
Beiträge
9.085
Und was soll dieses Beispiel aussagen?
Ich sehe, dass da eine Memory Bank mit 85°C läuft, die Operating Temp für den Speicher ist <=95°C.
Also, was, wenn die GPU des TE (ist auch eine Strix) ab Werk mehr Abwärme erzeugt?
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.635
Die Grafikkarte ist Defekt, das hat nichts mit dem Netzteil zu tun.
Zudem würde sich ein zu schwaches Netzteil einfach abschalten.

Der Speicher kann auch nicht zu warm werden, da die karte sonst auf dia-show takt runtertaktet, dafür muss die Karte auch keine VRAM temp Sensoren besitzen.
 

Masterchief79

Commander
Dabei seit
Juni 2009
Beiträge
2.720
Takte doch vielleicht mal GPU und Speicher ein wenig runter. Sieht so aus, als würde deine Karte takt-technisch oder thermisch am Limit laufen, so lange man davon ausgeht, dass kein hardwareseitiger Defekt vorliegt.

Dass eine Karte "zu wenig Strom" bekommt, ist übrigens ein Gerücht. Wenn die Versorgungsspannung unter einen bestimmten Wert fällt (was bei Überlast passiert), greift die Schutzschaltung des Netzteils (meist so um die 11,5V). Darüber liegt das ganze innerhalb der Toleranz der Bauteile, wobei physikalisch bedingt die Stromstärke über die Spannungswandler und so weiter ein wenig anwächst. Aber die Verbraucherseite (GPU, Speicher etc.) bekommt davon herzlich wenig mit. Die Spawas sind clever genug, um sowohl aus 12,2V als auch aus 11,8V genau 1,05V oder was auch immer zu machen.
Falls das Netzteil also nicht ausreicht, geht der PC einfach aus. Bildfehler als Konsequenz halte ich da für sehr unwahrscheinlich.
 

stabil11

Cadet 4th Year
Dabei seit
Apr. 2017
Beiträge
66
Takte doch vielleicht mal GPU und Speicher ein wenig runter. Sieht so aus, als würde deine Karte takt-technisch oder thermisch am Limit laufen, so lange man davon ausgeht, dass kein hardwareseitiger Defekt vorliegt.

Dass eine Karte "zu wenig Strom" bekommt, ist übrigens ein Gerücht. Wenn die Versorgungsspannung unter einen bestimmten Wert fällt (was bei Überlast passiert), greift die Schutzschaltung des Netzteils (meist so um die 11,5V). Darüber liegt das ganze innerhalb der Toleranz der Bauteile, wobei physikalisch bedingt die Stromstärke über die Spannungswandler und so weiter ein wenig anwächst. Aber die Verbraucherseite (GPU, Speicher etc.) bekommt davon herzlich wenig mit. Die Spawas sind clever genug, um sowohl aus 12,2V als auch aus 11,8V genau 1,05V oder was auch immer zu machen.
Falls das Netzteil also nicht ausreicht, geht der PC einfach aus. Bildfehler als Konsequenz halte ich da für sehr unwahrscheinlich.

Also bei meiner 1080ti und einem übertakteten 7700k reichten die 500 W nicht mehr. Da ging er einfach aus beim Zocken. Wie sieht es sodann erst bei 450 Watt aus
 

Aufbackbrot

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2016
Beiträge
7
Ich denke, Du hast recht. 450 Watt sind tatsächlich arg knapp bemessen...
Dann werde ich wohl das 600Watt Netzteil kaufen.
Dem Screenshot nach zu urteilen macht dein Grafikspeicher Probleme. Hast du den übertaktet?
Nein ich habe nichts übertaktet. Ich habe die Karte eingebaut, habe den Nvidia Treiber installiert und diesen Treiber von Asus Rog für die Grafikkarte.
450W könnten ziemlich knapp werden, gerade wenn Lastspitzen auftreten. Deinen Screenshots zufolge hast du aber Probleme mit dem VRAM. Evtl. wird die GPU nun zu warm und hat den VRAM gegrillt.
Ja aber wie kann das sein? Letzte Woche im Bigtower lief alles reibungslos. Den Airflow kann ich nicht verantwortlich machen weil ich die Seitenblende vom Mini Gehäuse offen habe.
Ergänzung ()

Also bei meiner 1080ti und einem übertakteten 7700k reichten die 500 W nicht mehr. Da ging er einfach aus beim Zocken. Wie sieht es sodann erst bei 450 Watt aus
Ja okay, was ich nicht deutlich gesagt habe, ist dass nicht nur die Grafikkarte einfriert sondern sie verliert auch die Verbindung zum Monitor. Das heisst also, dass sie sich ausgeschaltet hat. Ich werde mir das 600Watt Netzteil kaufen und das mal ausprobieren.
Ergänzung ()

Und vielen Dank für die tollen Antworten. Ihr seid super.
 
Zuletzt bearbeitet:

Masterchief79

Commander
Dabei seit
Juni 2009
Beiträge
2.720
Ja okay, was ich nicht deutlich gesagt habe, ist dass nicht nur die Grafikkarte einfriert sondern sie verliert auch die Verbindung zum Monitor. Das heisst also, dass sie sich ausgeschaltet hat. Ich werde mir das 600Watt Netzteil kaufen und das mal ausprobieren.
Das Verhalten zeigt die 980Ti meiner Freundin auch seit ein paar Wochen (8700K, Apex X). Während anspruchsvollerer Spiele verliert der Monitor nach kurzer Zeit das Signal zum Monitor oder startet sich gleich neu. Dort hat ein Netzteilwechsel übrigens nichts gebracht, wobei ich natürlich zustimmen muss, dass 450W für dein System mehr als knapp bemessen sind. Das heißt, ein Upgrade ist da sicher nicht verkehrt. Ich bin aber gespannt, ob es sich letzten Endes als Ursache deines Problems herausstellen wird.
 

Aufbackbrot

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2016
Beiträge
7
Hallo Leute,

ich habe gestern das Corsair SF600 Netzteil eingebaut, das wie der Name schon sagt 600Watt hat.
Der Fehler ging dadurch nicht weg.
Ich habe also weiter rumprobiert und habe herausgefunden woran das liegt. Ab einer Temperatur von 60 grad oder manchmal 63 grad, hängt sich die Grafikkarte auf. Ich habe mir auch das Programm "FurMark ROG Edition" installiert. Die Lüfter der Grafikkarte springen erst bei einer Temperatur von 59 grad an, was dann natürlich zu spät ist.
In dem Programm ASUS GPU TeakII kann ich im Simple Mode die "0dB Fan" Option ausschalten. Dann laufen die Lüfter direkt los, aber leider zu schwach. Die Karte wird nach einer Zeit trotzdem über 60 grad und schaltet dann ab.
Meine nächste Idee: Ich habe in ASUS GPU TweakII im Advanced Mode den Fan Speed Manuell auf 80% gesetzt.
TADAAA... die Grafikkarte läuft ohne Probleme... Zwar sehr laut aber sie läuft. Die Temperatur war dann nicht höher als 54 grad.
Jetzt ist die Frage ob man das irgendwie einstellen kann.
Wenn ihr keine Lösung habt, dann vertragen sich die eingebauten Komponenten einfach nicht. Wenn ihr nicht weiter wisst, dann werde ich die ASUS 1080ti in mein altes Gehäuse einbauen und sie dort nochmal testen. Das alte Gehäuse hat ein 750Watt Netzteil.

Liebe Grüße
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.635
Zu hoch übertaktete Grafikkarten die schon gealtert sind reagieren immer auf Temperaturen und ja natürlich bringt ein Netzteil Wechsel nichts, das war aber vornherein klar.

Statt die Lüfter auf 100% laufen zu lassen kannst du die karte auch einfach runtertakten.
 

Aufbackbrot

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2016
Beiträge
7
Hallo,

ich habe die Grafikkarte in mein altes Gehäuse mit dem 750 Watt Netzteil eingebaut und habe den Stresstest laufen lassen. Bei 65 grad hängt sich die Grafikkarte trotzdem auf.
Meine nächste Idee war eine ältere Version des Nvidia Treibers zu installieren. Leider auch ohne Erfolg.
Dies ist mein dritter Computer, den ich selber zusammengebaut habe und ich bin beruflich in der EDV tätig. Dieser Fehler lässt mich aber an meine Grenzen stoßen.
Ich habe noch nie eine Komponente meines Rechners hoch- oder runtergetaktet. Das wäre jetzt Neuland für mich. Was muss ich dabei beachten und welche Programme soll ich verwenden?
Ergänzung ()

Ich habe eben beim Asus Kunden Support angerufen und die meinten, dass das ein defekt sei. Das wäre unnormal, dass die Grafikkarte bei ca 63 grad abschmiert.
Jetzt habe ich ein riesen Problem... Ich habe die Grafikkarte bei ebay gebraucht für 580€ ersteigert.
Was soll ich jetzt machen?
 
Zuletzt bearbeitet:

Shaav

Fleet Admiral
Dabei seit
Okt. 2009
Beiträge
11.867
Einen besseren Kühler kaufen, vielleicht?
 

snickii

Dabei seit
Aug. 2014
Beiträge
9.302
Muss ja nicht direkt eine Wasserkühlung sein...
Ich habe mir die Screens jetzt nicht angeschaut, aber ich denke bei sowas immer direkt an zu wenig Zugluft im Gehäuse. Gerade bei der Größe vom Gehäuse... aber das hätte schon jemand vor mir geschrieben wenn’s das Problem wäre :p
 

Shaav

Fleet Admiral
Dabei seit
Okt. 2009
Beiträge
11.867
Ja gut, im A4 wird das natürlich nichts. Ich hatte aber nicht an eine Wakü, sondern an einen Thermalright Shaman oder Raijintek Morpheus gedacht.
Vielleicht hilft undervolting. Nagel die Grafikkarte auf 0,8V fest, dann verbraucht die GPU mal eben 30% weniger. Du würdest dann aber auch fast 10% der Leistung verlieren. So mache ich es mit meiner 1080Ti im A4-SFX.
 

Aufbackbrot

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2016
Beiträge
7
aber ich denke bei sowas immer direkt an zu wenig Zugluft im Gehäuse.
Durch den großen Kühlkörper der 1080ti bekomme ich den seitlichen Deckel des A4 Dan Cases nicht zu. Das bedeutet, die GPU liegt offen.

Ja gut, im A4 wird das natürlich nichts. Ich hatte aber nicht an eine Wakü, sondern an einen Thermalright Shaman oder Raijintek Morpheus gedacht.
Ah wie cool! Ich wusste gar nicht, dass es sowas gibt.
 
Top