Probleme mit der Soundkarte

Jarrick

Newbie
Registriert
Dez. 2008
Beiträge
2
Hi

Hoffe ich bin hier im richtigen Forum. Denn ich habe Probleme mit meiner Soundkarte und weiss nicht mehr weiter.

Habe mir nen neues Motherboard geholt (Asus P5WD2-E Premium), und habe halt meine alte Soundkarte dort mit eingebaut. (Xfi extrem Gamer)
Das Problem ist das der Sound leise ist und anfängt zu kratzen.
Hatte es mal für eine Stunden Gefixt bekommen. Aber dann kam es wieder mitten im spielen, klack. Da hab ich mein Headset auf Stereo umgesteckt und siehe da es war wieder für 30 min gefixt. Aber dann wurde aufeinmal der Sound wieder ganz leise so das man nciht mehr gehoert hat bei voller Lautstärke.

Mein System:
Windows Xp SP2
Asus P5Wd2-E Premium
Geforce 7900 gt
XFi extrem Gamer


Was habe ich schon alles Probiert:

Habe den Onboard Sound ausgestellt und xfi wieder insterliert - ohne erfolg

Headset überpüft (und es ist inordnung, testweise nen anderes angeschlossen)- ohne erfolg

Bios Geupdatet System neu gemacht - ohne erfolg

Soundkarte in nem anderen Pc überprüft - und die Soundkarte ist inordnung nochmals

Sytem neugemacht- Kurzer erfolg

Beim letzten mal ist mir aufgefallen das bei Hardware nen Fehler war,
bei der insterlation beim Marvell PCI Diverse.
Habe diesen wiedermal insterliert und habe dann nochmal xfi insterliert selbe problem. Der Normale Sound hat nur 30 min gehalten.

Was mich wundert ist das der Marvell treiber erst nicht drauf war.

Habe mein System immer so neugemacht :
Defragmentiert
Windows xp insterliert
neuen Chipsatz treiber insterliert
Marvell xp insteliert
Sound insterliert
Grafikkarte insterliert


Chipsatz und Marvell treiber sind von Asus runter geladen.

Hoffe mir kann einer helfen ich weiss nciht merh weiter
MFG Jarrick
 
Zuletzt bearbeitet:
Moin,
hast du die Soundkarte mal in einem anderen PCI Port probiert?
Vielleicht liegt ja bei dir ein IRQ-Konflikt vor.
Hatte ich bei mir auch mal, da war es so ähnlich.
 
Habe es schon mit alle PCI ports durch.

Onboard hatte ich im Bios auch schon ausgeschaltet. ( Onboard Devices Config/HD Audio Controller/ Disable)

Das war das erste was cch probiert hatte
 
Zuletzt bearbeitet:
Zurück
Oben