Radeon 5770 - Flackern mit 2 Bildschirmen

EdgarTheFace

Lt. Junior Grade
Registriert
Apr. 2006
Beiträge
379
moin zusammen,

ich habe derzeitig ein recht nerviges Problem:
Ich verwende einen 21"-CRT am VGA-Ausgang meiner Radeon 5770 als Hauptbildschirm und einen 26"-LCD-Fernseher am HDMI-Ausgang für Videos und sonstige Dinge.
Das Problem dabei ist nun, dass das Bild auf dem 2. Monitor flackert, sobald ich am 1. Monitor scrolle oder die Videosteuerung bedienen möchte. Wüsste da zufällig jemand, wie ich das beheben kann?

Grüße,
EdgarTheFace
 
Du nimmst die Übertaktung der Graka zurück, oder eventuell schraubst Du die 2D-Takte was höher per CCC-Profil oder Bios-Flash.
Ich habs am Ende mit einer 9500GT von Nvidia gelöst, was mir bei einer 5970 auch noch Strom spart^^.
 
HisN schrieb:
Du nimmst die Übertaktung der Graka zurück, oder eventuell schraubst Du die 2D-Takte was höher per CCC-Profil oder Bios-Flash.
Ich habs am Ende mit einer 9500GT von Nvidia gelöst, was mir bei einer 5970 auch noch Strom spart^^.

wo kann ich 2D takt mit welchem biosflashtool ändern? wäre schön zu wissen.

@problem
mach dir 2 profile. eins mit übertaktungstool eins ohne.
ich habe mit meiner 5750 von sapphire auch kleine probleme wenn ich übertakte. im fullscreenmodus beim spielen ist es auf dem spielmonitor kein thema da läuft alles einwandfrei. nur aufm 2ten monitor flackerts (ist wirklich aber nur über den monitor zu sehen) intern kann ich problemlos mit fraps sauber aufnehmen.
und das zweite profil wählste ohne übertaktungsaktivierung.
so kannst du in der taskleiste fix umswitchen ohne mühe wenn du zocken willst oder halt wenn du nur im windows unterwegs bist.
falls dies nicht das problem ist frage beim hersteller der karte nach einem bios update nach.
 
Mit GPU-Z das Bios auslesen
Mit RBE das Bios bearbeiten
Mit Atiflash das Bios flashen

Natürlich ohne Gewähr von meiner Seite, da ich halt eine 5970 habe, sollte aber auch mit den "kleineren" ATIs gehen :-)
 
Ich hab genau dieses Problem wenn ich im CCC den Ati Overdrive aktiviert habe. Egal ob dann was an den Taktraten ändere oder nicht. Und beheben kann ich es, indem ich den Overdrive deaktiviere.

Das Problem ist, dass die Grafikkarte im Idle-Modus den VRAM auf 157MHz runtertaktet, so als ob nur 1 Display angeschlossen wäre.

Also entweder einfach nur den Overdrive deaktivieren, oder so machen wie HisN das beschrieben hat.
 
Danke für die Informationen!
Ich habe nun Overdrive deaktiviert und habe kein Bildflackern mehr. ;)
Ich musste nun jedoch über die ATi Tray Tools den Lüfter steuern, da die des CCCs mit Overdrive de- und aktiviert wird und ich das Problem bei Videowiedergabe auf Fernseher + Browser auf Monitor am schlimmsten fand. Dabei wird im Regelfall kein schneller Lüfter gebraucht.

Nun kann ich endlich länger im Forum sein, da meine bessere Hälfte nicht mehr meckert, dass das Bild spinnt, wenn ich am Flimmerkasten sitze. :D

Grüße,
EdgarTheFace

EDIT: Die Karte läuft nun mit 400 MHz/1200 MHz, richtig?
 
Korrekte Taktraten jetzt. Vielleicht kommt ATi ja irgendwann, eines schönen Tages, mit einem Bugfix für den Mehrschirmbetrieb rüber. Wir sind ja beileibe nicht die ersten die das Problem haben.
 
Vier Jahre später geht es immer noch nicht... ^^
 
Zurück
Oben