Rauschen auf dem Kopfhörer automatisch abschalten lassen?

Skinman

Cadet 1st Year
Dabei seit
Okt. 2017
Beiträge
15
#1
Servus,
es hat seinen Grund, warum ich das Problem mit dem Rauschen im Headset-Kopfhörer unter "Betriebssysteme" poste:

Das Rauschen geht nämlich reproduzierbar jedes Mal sofort weg, wenn ich in der Systemsteuerung das Menü "Sound" aufrufe und dann dort ins Menü "Aufnahme" wechsele.

Offensichtlich macht das BS in dem Moment irgendwas und deswegen geht das Rauschen weg.

Frage ist natürlich, wie kriege ich das Windows dazu, dieses "irgendwas" verdammt noch mal OHNE mein Zutun auszuführen und damit von vornherein das Rauschen abzuschalten?
 

Anhänge

HerrAbisZ

Lt. Commander
Dabei seit
Okt. 2015
Beiträge
1.181
#3
Welche Einstellungsmöglichkeiten sind im Realtek Tool möglich ?
 

Aquado

Lt. Junior Grade
Dabei seit
Dez. 2011
Beiträge
424
#4
Es gibt die Möglichkeit das eigene Mikro "abzuhören" dein Problem klingt danach, als wäre diese Option irgendwo voreingestellt. Hörtst du dich denn selber oder hörst du es über die KH wenn du leicht ans Mikro klopfst (wenn es noch rauscht)
 

Skinman

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
15
#5
Welche Einstellungsmöglichkeiten sind im Realtek Tool möglich ?
Das hab ich deinstalliert, weil es permanent von alleine irgendwas nicht nachvollziehbares änderte und es ständig ein super Krampf war, bis das Mikro ging.

@Jesterfox, natürlich gibt es da jede Menge Zeugs und ich denke, das wird wohl schon die Rauschunterdrückung sein. Der Punkt ist, wie kriege ich das Windows dazu, diese Funktion direkt beim Start zu aktivieren, statt zu warten, bis ich jedes Mal diesen dämlichen Tanz aufführe. Das ist doch der Sinn von Computern - stumpfe repetitive Tätigkeiten zu übernehmen statt sie dem Menschen aufzubürden.
 

Anhänge

Zuletzt bearbeitet:
Dabei seit
Jan. 2016
Beiträge
612
#6
Bin ich blind oder willst du uns gar nicht verraten um welche Hardware es geht?

Was hat, grundsätzlich, ein Rauschen im Kopfhörer mit deinem Mikro zu tuen?

Hast du das Abhören für dein Mikro aktiviert?
 

Skinman

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
15
#7
Bin ich blind oder willst du uns gar nicht verraten um welche Hardware es geht?
Warum sollte das irgendwas zur Sache tun?

Es ist ein analoges Mikro an der pinken Buchse hinten.

QUOTE]
Was hat, grundsätzlich, ein Rauschen im Kopfhörer mit deinem Mikro zu tuen?
[/QUOTE]

Je nun, es hört (wie ich schrieb) jedes Mal immer genau dann auf, wenn ich in diesem Menü da zu den Aufnahmegeräten schalte.

Offensichtlich kommt es vom Mikro und wird irgendwie durch das BS unterdrückt.

Nur nicht direkt nach dem Booten, was wünschenswert wäre.

Hast du das Abhören für dein Mikro aktiviert?
Ja klar, sonst höre ich mich doch nicht im Kopfhörer, wenn ich da reinspreche.
 

Anhänge

Aquado

Lt. Junior Grade
Dabei seit
Dez. 2011
Beiträge
424
#8
Wieso hörst du dich ab?

Das is doch genau das Problem, wenn es still ist zieht es die Empfindlichkeit nach oben und du hast rauschen aufm Ohr. Fertig.
 

Skinman

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
15
#9
Es ist ein geschlossenes, recht gut dämpfendes Headset und ich will hören, was ich rede.

Das is doch genau das Problem, wenn es still ist zieht es die Empfindlichkeit nach oben und du hast rauschen aufm Ohr. Fertig.
Es kann nicht das Problem sein, denn das Geräuschniveau ist vor und nach dem Klick auf dieses Menü exakt das gleiche. In der Regel liegt da übrigens gar kein Signal an, denn es ist das Sennheiser Headset, das hat da einen Schalter und macht das Mikro erst an, wenn man den Bügel runterklappt. Nur nach dem Klick rauscht es nicht mehr. Ich will nicht klicken müssen. Alles andere soll genau so bleiben.
 

Anhänge

Zuletzt bearbeitet:
Dabei seit
Okt. 2015
Beiträge
2.902
#10
Macro aufzeichnen und in den Autostart legen?
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
36.324
#11
Das is doch genau das Problem, wenn es still ist zieht es die Empfindlichkeit nach oben und du hast rauschen aufm Ohr. Fertig.
Auch ohne Abhören würde er dann doch trotzdem für alle anderen rauschen...

@Skinman : die Option an die ich gedacht hab ist da nicht mit dabei. Es gibt manchmal eine automatische Pegelanpassung die aber wenn man nichts sagt nach einiger Zeit anfängt das Grundrauschen zu verstärken. Wenn die zurückgesetzt wird (evtl. z.B. durch öffnen der Einstellungen) gibt sie erst mal wieder Ruhe...
 
Top