RX 580, PC geht nach einiger Zeit aus

Edulus

Cadet 4th Year
Dabei seit
März 2013
Beiträge
121
Hallo!

Habe eine Sapphire Nitro + RX 580 eingebaut. Zuerst funktionierte alles ganz normal ( Grafiktreiber sauber deinstalliert und installiert), GTA V habe ich auch sicher mal 2 Stunden am Stück gespielt und es ist nichts passiert. Am Abend des ersten Tages hat es aber begonnen, dass nach ca. einer Stunde spielen der komplette Pc einfach ausgeht. Man kann ihn dann nicht einschalten, er fährt aber von selber wieder hoch. Wenn man dann direkt wieder spielt dauert es wesentlich kürzer bis er ausgeht.

Die Temperaturen hab ich überwacht und die GPU war maximal auf 71° vor einem Crash, die CPU auch maximal 63°. Also daran sollte es eigentlich nicht liegen. Allerdings war es zum Zeitpunkt des Absturzes gefühlt sehr heiß ich Gehäuse, die Backplate der 580 war über die ganze Fläche so heiss, das man sich fast verbrennt bzw. man kann nur kurz drauf greifen. Weiß nicht ob das bei 70° GPU Temperatur normal ist, hat ja nur die GPU 70° die Backplate müsste ja wesentlich kühler sein.
Habe das ganze dann auch noch einmal mit offenem Gehäuse probiert und es war kein Unterschied. Vorher hatte ich noch zwei Lüfter zusätzlich angeschlossen die Im Gehäuse verbaut sind aber bisher nicht gebraucht wurden. Hat auch nichts verändert.

Zum Netzteil kann ich nur sagen, dass der Netzteillüfter nie dreht, also ich hab es noch nie gesehen. Er ist entweder kaputt oder er schaltet sich aufgrund zu geringer Last nicht ein.

Ich hatte in dem selben PC ohne andere Veränderungen schon mal eine Sapphire Nitro + R9 390, da hatte ich keine Probleme, mit selbem Netzteil und selber Kühlung. Ist allerdings auch schon etwas her.

Gigabyte H77-D3H
Intel Core i5 3470 @3.2Ghz
Sapphire Nitro + RX 580 8GB
Corsair Vengeance LP DDR3 8GB
Cooler Master Silent Pro 500W
Windows 7 Prof


Bin für jede Hilfe dankbar!
 
Dabei seit
Dez. 2016
Beiträge
3.194
Bei der Beschreibung wohl ein thermisches Problem.
Welches Gehäuse mit welchen Lüftern die wohin blasen?
 

AlanK

Commander
Dabei seit
Nov. 2009
Beiträge
3.021
Genaue Bezeichnung des NT?
Cooler Master Silent Pro 500W kann auch locker 10 Jahre alt sein.
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.491
Der Lüfter hat kein Zero FAN wenn ich das richtig sehe. Bedeutet also, er müsste immer drehen, wenn auch sehr langsam ohne Last. Immo ist der also defekt.

Wenn dadurch natürlich das Netzteil in Thermale Probleme läuft, isses logisch das die Kiste neustartet wenn sie belastet wird. Da das Ding schon tapfer alt ist, geht das nun auch immer schneller...
 

Roche

Banned
Dabei seit
Mai 2017
Beiträge
3.873
Könnte schlicht sein, dass dein Netzteil überfordert ist mit der Grafikkarte.
Immerhin ist dieses NT Modell bzw. dessen technisches Gerüst schon gut 10 Jahre alt. Da kann es durchaus sein, dass die Spannungsregulierung nicht mehr so gut funktioniert und die vielen Spannungswechsel heutiger Grafikkarten nicht auf Dauer verkraftet.

Und wenn der NT Lüfter sich nie dreht, wird es schlicht überhitzen und sich dann abschalten. Zu wenig Last ist jedenfalls nicht drauf, wenn man die RX580 ordentlich auslastet.

Ob mit oder ohne defektem Lüfter würde ich dieses Netzteil einfach mal gegen ein ordentliches neues Modell austauschen.
Da muss man auch keineswegs horrende Summen ausgeben. Ein BQ PP 11 500W reicht da schon vollkommen aus.
 

Edulus

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2013
Beiträge
121
Zuletzt bearbeitet:

Deathangel008

Grauer Jedi
Dabei seit
Jan. 2014
Beiträge
45.631
@Edulus:
leg nach möglichkeit die paar € für das Pure Power 11 drauf. effizienter, bessere technik, bessere lüfter, längere garantie. ja, alle benötigten stecker sind vorhanden. nen blick in die specs werfen?

das Silent Pro M2 ist teilmodular, die hier bisher verlinkten NTs nicht. da sind alle kabel fest verbaut.
 

Edulus

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2013
Beiträge
121
@Edulus:
leg nach möglichkeit die paar € für das Pure Power 11 drauf. effizienter, bessere technik, bessere lüfter, längere garantie. ja, alle benötigten stecker sind vorhanden. nen blick in die specs werfen?
Ja stimmt, ist nur wegen der Verfügbarkeit und wegen dm Wochenende...

@Edulus:
das Silent Pro M2 ist teilmodular, die hier bisher verlinkten NTs nicht. da sind alle kabel fest verbaut.
Alles klar!
 

Edulus

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2013
Beiträge
121
So habe ein neues Netzteil drinnen und ausgiebig getestet. Funktioniert alles wieder! Danke...
 
Zuletzt bearbeitet:

Kombra

Lieutenant
Dabei seit
Nov. 2018
Beiträge
944
Allerdings war es zum Zeitpunkt des Absturzes gefühlt sehr heiß ich Gehäuse, die Backplate der 580 war über die ganze Fläche so heiss, das man sich fast verbrennt bzw. man kann nur kurz drauf greifen. Weiß nicht ob das bei 70° GPU Temperatur normal ist, hat ja nur die GPU 70° die Backplate müsste ja wesentlich kühler sein.
Warum sollte die Backplate kühler sein?

Sapphire wirbt doch sogar extra damit, dass die vollkommen aus Aluminium gefertigte Backplate ebenfalls Wärme von der Karte ableitet. Ist also ziemlich klar, dass es recht heiß ist wenn du direkt deine Hände quasi auf den Kühler patschst. :D

Selbst wenn die Backplate nur 40-50 Grad hätte könntest du dich daran noch verbrennen. Nur weil Wasser ab 100 Grad kocht heißt dass nicht dass dies auch die Temperatur wäre ab der Menschen sich verbrennen.....wir sind da weitaus weniger robust als du vielleicht denkst.....

Also ja: Metall wird heiß und dann bitte nicht direkt anfassen. Wenn du die Temperatur messen willst dann bitte mit Temperaturfühlern. Vielleicht habt ihr ja in der Küche ein paar fancige Messstäbe um die Temperatur im Fleisch zu messen die kannst du ja mal probieren wenn du dir da nicht extra für welche kaufen willst.

Aber an sich ist die Temperatur normal, 70° sind sogar ziemlich gut unter Last.


Der Lüfter hat kein Zero FAN wenn ich das richtig sehe.
Das siehst du falsch.

Ich bin mir auch recht sicher, dass keine GPU der letzten zwei-drei Jahre mehr ohne Zero-Fan auf den Markt kam. Die Sapphire hat diesen Modus allerdings auf jeden Fall. Die wenigsten bewerben dies aber noch aggressiv da dies inzwischen als Standard und weniger als Herausstellungsmerkmal gilt.

Um Sapphire da (im Kleintext) zu zitieren:
Völlige Stille bei leichten Arbeitslasten dank absolut passiver Kühlung. Keine Lüftergeräusche, die beim Arbeiten oder Relaxen stören.
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.491
Das siehst du falsch.

Ich bin mir auch recht sicher, dass keine GPU der letzten zwei-drei Jahre mehr ohne Zero-Fan auf den Markt kam. Die Sapphire hat diesen Modus allerdings auf jeden Fall. Die wenigsten bewerben dies aber noch aggressiv da dies inzwischen als Standard und weniger als Herausstellungsmerkmal gilt.
Das nächste mal vllt. den Beitrag ganz lesen.
Ich hab zu keiner Minute von seiner Grafikkarte geschrieben, sondern von seinen Netzteil, dessen Lüfter sich nicht dreht wie der TE erwähnt hat in seinem Eingangspist. Wie du da nun auf Grafikkarte kommst, sei mal dahin gestellt, aber darum gings schlichtweg nicht.

Als zweites, Thema Zero Fan bei Grakas. Es gibt auch heute noch, selbst bei Leistungsstarken Grakas immer wieder Modelle die eben kein Zero Fan haben. In der Regel sind dies z.B. alle Modelle mit Radiallüfter (der Nvidia Referenz aus der 2000er Serie kann btw auch kein Zero Fan) oder aber die preisgünstigen Modelle einer Serie. Schau dir doch dazu einfach mal einen CB-Test Roundup einer Serie an, dann würdest du feststellen, das dies garnicht so selten ist wie du vllt. denkst.
 

Kombra

Lieutenant
Dabei seit
Nov. 2018
Beiträge
944
@Mojo1987 da kam ich recht einfach drauf. Der TE erwähnte in seinem Titel und in seinem Eingangspost mehrmals seine GPU und die Temperaturen dieser, die ihm Sorgen machen.

Du erwähntest dann dass die Lüfter keinen Zero-Fan Modus haben, was ich dann als Bezug auf die GPU nahm.
Den zweiten Teil deines Kommentar habe ich auf das Netzteil bezogen gelesen, dachte aber dass du dies unabhängig von der GPU betrachtet hast.

Mit preisgünstigen Modellen einer Serie meinst du bspw. die RX Serie und dann die RX550?
Oder meinst du mit einer Serie bspw. die RX570 und dann alle Grafikkarten, die als RX570 verkauft werden?
Stimmt die AMD und Intel Referenzmodelle haben keinen Zero Fan Modus aber die würde ich auch, trotz des Namens, nicht als Referenz nehmen. ;) :D
 

Deathangel008

Grauer Jedi
Dabei seit
Jan. 2014
Beiträge
45.631
@Kombra:
ach komm schon. Edulus schrieb eingangs folgendes:
Zum Netzteil kann ich nur sagen, dass der Netzteillüfter nie dreht, also ich hab es noch nie gesehen. Er ist entweder kaputt oder er schaltet sich aufgrund zu geringer Last nicht ein.
Mojo1987 schreibt dann "der lüfter", da könnte man darauf kommen dass er den lüfter im NT und nicht die lüfter der graka (welche im OP auch nie erwähnt werden wenn ich nichts übersehen habe) meint. danach stellt er auch noch einen direkten bezug zum NT her.

Ich bin mir auch recht sicher, dass keine GPU der letzten zwei-drei Jahre mehr ohne Zero-Fan auf den Markt kam.
oh doch, da gab es so einige. gerade jetzt bei Turing scheinen viele karten kein zerofan zu haben.
 
Zuletzt bearbeitet:
Top