slave SP2514N unvollständig erkannt

arterius

Commander
Dabei seit
Jan. 2004
Beiträge
2.931
Ich habe zwar schon länger ein Problem mit meiner zweiten Festplatte, aber bis jetzt hat es mich nicht wirklich gestört.

Ich habe zwei SP2514N an einem Strang als master und slave an einem nforce2 Board angeschlossen und die Slaveplatte wird nich richtig erkannt.
Man kann die slave und master Platte tauschen aber das Problem bleibt.

Schon im Bios wird sie nur mit knapp 40Gb statt 250Gb erkannt und das setzt sich auch in Windows fort.

Erst als master werden beide richtig erkannt.

Leider ist der Abstand zwischen dem Dvd Laufwerk zu groß als das ich sie als master laufen lassen kann.

Hat jemand einem Tipp wie die Platte trotzdem noch vollständig erkannt wird? ;)
 
Die Position des Laufwerks am Kabel ist nur entscheidend für die Master/Slave-Kennung, wenn der Cable-Select-Mode benutzt wird. Werden die Laufwerke manuell per Jumper als Master und Slave konfiguriert, spielt die Position am Kabel keine Rolle. Du kannst also ruhig auch das als Slave konfigurierte Laufwerk ans Kabelende anschließen und das als Master konfigurierte am mittleren Anschluss betreiben. Lediglich der blaue Anschluss des Kabels gehört immer an den Hostadapter.

Die Ursache deines Problems ist aber was anderes. Du jumperst die Festplatte falsch, wenn du sie als Slave konfigurierst. Die Kapazität von PATA Festplatten kann man aus Kompatibilitätsgründen per Jumper auf 32 GiB begrenzen.

Schau mal hier: klick!

Die richtige Einstellung heißt "Slave in upper 32GB".
 
Danke ! :daumen:

Jetzt funktioniert die Platte nun auch wie sie sollte.

Ich habe zwar schon was von diesem 32Gb Limit gehört, aber betroffen war ich davon noch nicht.

Ich hatte die Platten bis jetzt nur mit Linux laufen und da wurden sie falsch gejumpert, trotzdem komplett erkannt.

Nur der ifs Treiber meinte da nicht mitspielen zu müssen, zumindest bis jetzt. ;)
 
Zurück
Top