Spiele stürzen ohne Fehlermeldung ab.

Dabei seit
Feb. 2018
Beiträge
5
#1
Hallo Zusammen

Ich bin neu hier und hoffe mein Problem mit euch lösen zu können. Ich habe das Thema Grafikkarte gewählt, weil meine Vermutung für die Problem-Quelle auf die Grafikkarte fällt. Hoffe das ist ok.

Mein Computer:

Win10 Pro (mit aktuellen Updates)
Mainboard: Asus X99-A/USB 3.1
CPU: Intel Core i7 5820K 3.30GHz
RAM: 16GB G.Skill-2133
Grafikkarte: GeForce GTX 980 Ti - 6GB (mit aktuellen Updates)
Netzteil: Corsair RM650i (650 Watt)

Zu meinem Anliegen:

Wenn ich ein Spiel spiele ob in Steam, Uplay oder sonst wo, stürzt dieses einfach ab (ohne Fehlermeldung) und ich fliege auf den Desktop. Zeitlich ist der Absturz immer verschieden. Mal kann ich 20-30min spielen, oder dann fliege ich nach 5-10min raus. Ansonsten weist mein Computer überhaupt keine Probleme auf bei der Nutzung wie z.B Surfen, Filme/Serien schauen, YouTube usw.

Beobachtung während Absturz:

- CPU scheint normal zu laufen während dem Spiel mit Temp von 50-55° (Wasserkühlung).
- Arbeitsspeicher läuft auf ca. 50% mit 7-8 GB von 16GB.
- Grafikkarte scheint auch stabil zu laufen mit Auslastung zwischen 70-99% und einer Temp. von 80-85°.

Wenn das Spiel abstürzt kann ich via Taskmanager sehen, dass die Auslastung von der Grafikkarte in die Höhe schiesst und sobald der Absturz abgeschlossen ist, wieder auf normal Wert sinkt resp. ganz sinkt da ich ja nicht mehr im Spiel bin. Ob dies auf ein Indiz für die Grafikkarte als Fehlerquelle hindeutet weiss ich nicht.

Was ich bis jetzt getestet habe ohne Erfolg:

- PC komplett formatiert und frisch aufgesetzt
- Spiele auf einer anderen Festplatte installiert
- BIOS auf Werkseinstellungen zurückgesetzt
- Löschen der BIOS, CMOS und NVRAM durch Entfernen und Wiedereinsetzen des CMOS-Akkus
- Netzteil inkl. Verkabelung ausgetauscht. (Alt: Corsair RM750 / Neu: Corsair RM650i)
- Habe meine 4x4GB RAM Module paarweise entfernt und mit jeweils 8GB getestet

Was getestet wurde ohne Absturz:

- Grafikkarte in "alten PC" eingebaut und dort Rainbow Six: Siege und Squad getestet - Jeweils ca. 15min ohne Absturz.
- Nach dem Austauschen vom Netzteil konnte ich am gleichen Abend eine komplette Runde "SOS" ca. 30-35min spielen ohne Absturz. (Jedoch stürzen die Spiele mittlerweile auch mit dem neuen Netzteil ab.)

!!! - Was ich jetzt noch versuchen werde ist mal den Steckplatz meiner Grafikkarte zu wechseln. Kann hierzu leider noch keine Angaben machen da ich dies erst testen muss. <-- Konnte ich testen und Problem besteht immer noch.

Ich entschuldige mich für diesen langen Text. Aber ich denke das mit diesen vielen Infos schon diverse Fragen/Tipps beantwortet werden können. Ich wäre um weitere Tipps extrem dankbar. Vielleicht hat jemand schon gleiche Erfahrungen gemacht und hierzu eine Lösung parat. Wie erwähnt vermute ich leider nach wie vor die Grafikkarte als Fehlerquelle.

Freundliche Grüsse
TechDoggo
 
Zuletzt bearbeitet:

neofelis

Lt. Commander
Dabei seit
März 2008
Beiträge
1.258
#2
"- Grafikkarte in "alten PC" eingebaut und dort Rainbow Six: Siege und Squad getestet - Jeweils ca. 15min ohne Absturz."
Wenn es im neuen PC 20-30 Minuten bis zum Absturz dauern kann, sind 15 Minuten im alten PC keine ausreichende Überprüfung.

Ansonsten könnte man mal das Gehäuse offen lassen, um Hitzeprobleme wirklich ausschließen zu können.
Man könnte die 980ti auch mal etwas niedriger takten. Vielleicht schafft es die "alte Dame" nicht mehr im gewohnten Tempo über die Straße.
 

TechDoggo

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2018
Beiträge
5
#3
Hallo neofelis

Vielen Dank für die schnelle Rückmeldung. Habe nun die Graka nochmals auf dem alten PC getestet. Habe zwei Spiele getestet (jeweils knapp über 30min) ohne Absturz. Habe zusätzlich (klingt doof ich weiss) mit einem Fön die Grafikkarte auf 90° erhitzt während dem Betrieb. CPU im alten PC war ebenfalls 90-95° heiss. Gab ebenfalls kein Absturz wegen Überhitzung. Beim neuen PC hatte ich das Gehäuse auch schon offen und die Spiele sind dann trotzdem abgestürzt. Aktuell scheint die Grafikkarte eigentlich in Ordnung zu sein.

Ich bin um jeden weiteren Tipp sehr dankbar!

Danke und Gruss
TechFoggo
 

neofelis

Lt. Commander
Dabei seit
März 2008
Beiträge
1.258
#4
Na dann drück ich mal die Daumen, dass alles stabil bleibt.

Bliebe sonst noch das besagte moderate Untertakten. Ansonsten weiß ich da auch nicht weiter.

Mit dem Föhn gesund gebacken ;)
 

pvcf

Cadet 4th Year
Dabei seit
Feb. 2018
Beiträge
104
#5
Kannst du mal Afterburner im Hintergrund laufen lassen, und dort dann nach dem absturz auf den Graphen schaun, ob es Temperaturspitzen gab, oder wirklich eine Lastspitze wie von dir geschildert (kann ich mir so nicht vorstellen) gab?
Kannst du evnetuell auch mal einen älteren Grafikkartentreiber probieren?

Ansonnsten bleibt dann noch das Netzteil, welches bei Dauerlast vielleicht nicht mehr genug Leistung liefern kann, oder das Board ist im Eimer :/

Momentan ist immernoch alles von Software bis Hardwarefehler möglich :/
 

octo124

Lieutenant
Dabei seit
Aug. 2005
Beiträge
823
#6
A) fehlt in deiner Eröffnung - was sollten wir uns unter altem PC so vorstellen und b) kann ich das Verhalten des neuen PC`s durchaus nachvollziehen = es fehlen Angaben zu Festplatten.

1. RAM - mit CPU-Z prüfen, ob alle 4 Riegel dieselbe Part-Nr. haben und diese dann mit der QVL-Liste bei ASUS abklären. Es müssen nicht alle dort nicht aufgeführten RAM auf dem Board laufen, sie könnten es nur evt.. Testweise im BIOS deren Taktrate auf Standard setzen.
2. Pagefile - Testweise benutzerdefiniert nur auf LW C einen festlegen, der in deinem Fall z.B. als feste Anfangs- und Endgrösse 16 Gb o. evt. 32 Gb haben könnte. Ob 8 Gb reichen könnten, muss ausgetestet werden.
3. Unbekannte Festplatte - Falls SSD, ist die Firmware zu prüfen und im Bedarfsfall zu aktualisieren.
4. Allen Ordnern auf LW C, auf welche die irgendwo installierten Spiele zugreifen, Schreibrechte für das Benutzerkonto des Spielers dauerhaft abspeichern. In dem Zusammenhang mal informieren, in welchen Rythmen die Spiele automatisch speichern und in den Settings das Intervall mal verändern.
 

TechDoggo

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2018
Beiträge
5
#7
Hallo Zusammen

Vielen Dank für die weiteren Tipps. Werde das eine oder andere heute Abend nach der Arbeit austesten können.

@pvcf: Ich Habe schon eine ältere Treiber Version installiert mit welcher ich damals problemlos spielen konnte. Trotzdem abgestürzt.

@octo124: Aktuell habe ich eine HDD Western D. (grün) Festplatte 2 TB und eine SSD 250GB von Samsung. Genauere Angaben kann ich erst heute Abend überprüfen.

Des weiteren werde ich am Freitag bei einem Kumpel (hat einen + - gleichwertigen PC) einzelne Teile wie Grafikkarte, RAM, Festplatte usw. austauschen können.

Zu meinem alten PC kann ich aktuell nicht viel sagen. Aber was ich gerade noch weiss:

Gekauft: 2010 (sehr alt)
OS: Win7
CPU: Intel Core i7 860
Graka: ATI Radeon HD 7800
RAM: 8GB
Festplatte 1x HDD und 1x SSD (Samsung)

Gruss
TechDoggo
 

AnkH

Rear Admiral
Dabei seit
Jan. 2006
Beiträge
5.192
#8
Was sagt die Windows-Ereignisanzeige nach dem Absturz der betroffenen Software (sprich Game)? Manchmal kriegt man da noch gewisse Infos raus. Bei solchen Dingen tippe ich aber immer mal direkt aufs Netzteil. Wie alt ist das Ding? Mal alle Steckverbindungen manuell geprüft? Bei meiner Kiste hat sich auch mal das Stromkabel der Festplatten leicht gelöst -> Wackelkontakt -> völlig abstruse Abstürze gehabt. Bis ich das Kabel mal überprüfte und wieder richtig eingesteckt hatte, zack, nie mehr Probleme.
 

pvcf

Cadet 4th Year
Dabei seit
Feb. 2018
Beiträge
104
#9
> Ich Habe schon eine ältere Treiber Version installiert mit welcher ich damals problemlos spielen konnte. Trotzdem abgestürzt.

Ok, dann klingts schon nach Hardwarefehler. Also, wenn deine Grafikkarte in einem anderem PC läuft, und keinen Absturz verursacht, dann isses die Stromversorgung (netzteil oder wie Ankh sagt, mal die Steckvebindungen der Anschlüsse prüfen) oder das Board ist defekt (bzw irgendein Elko).
 

TechDoggo

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2018
Beiträge
5
#10
Hallo Zusammen

Danke für die weiteren Tipps.

@AnkH Werde nochmals ein Absturz erzeugen und dann die Ereignisanzeige checken. Mein Netzteil ist ca. 2.5-3 Jahre alt.

Wie schon in der Eröffnung erwähnt habe ich das Netzteil ersetzt. Vorher hatte ich ein Corsair RM750 eingebaut. Erste Vermutung (nach Graka-Test in anderem PC) war ebenfalls Netzteil. Neu habe ich das Corsair RM650i eingebaut. Die komplette Verkabelung habe ich ebenfalls ersetzt. Somit kann man meiner Meinung nach das Netzteil ausschliessen.

Werde nun noch diverse Tests wie (Main Board Update, Grafikkarte runter takten usw.) durchführen.

Bis hierhin auf jeden Fall schon mal ein grosses Dankeschön!
Ergänzung ()

Hallo Zusammen

Gestern konnte ich noch folgendes testen ohne Erfolg.

- Mainboard Update durchgeführt ohne Erfolg
- Stromkabel ersetzt und anderen Steckplatz in Stromleiste genommen.
- Nach einem Absturz (über 1h im Spiel) konnte ich keine relevanten Infos in der Windows-Ereignisanzeige finden.

Habe dann von Gainward (ExperTool) installiert. Meine Ventilatoren der Graka auf 100% gestellt (restliche Einstellungen Standard gelassen) und Spiel gestartet. Die Graka war ca. 70° und war mit 1366 Mhz unterwegs. Konnte mit diesen Einstellungen spielen ohne Abbruch. Was mir jedoch auffiel war, dass ich extrem schlechte FPS hatte. Im Spiel SOS hatte ich knapp 70 FPS und in Rainbow Six Schwankungen zwischen 80-120 FPS. Normalerweise konnte ich z.B Rainbow Six mit den gleichen Ingame-Einstellungen problemlos mit 120-144 FPS spielen.

Habe mit dem ExperTool noch die Graka etwas hochgetaktet und dabei freezte mein kompletter PC ein. Nur durch Reset-Taste konnte ich den PC wieder zum laufen bringen.

Werde heute Abend meine Graka bei meinem Kumpel einbauen und mal testen. Jedoch scheint hier tatsächlich etwas mit meiner Grafikkarte nicht zu stimmen. Oder sehe ich das falsch?

Ein schönes Wochenende
TechDoggo
 

pvcf

Cadet 4th Year
Dabei seit
Feb. 2018
Beiträge
104
#11
ähm, du warst dir im übrigem vorher sicher dass die GPU gut genug gekühlt war, in deinem PC und nicht einfach überhitzt ist ?
ich würde mal versuchen die grake ein wenig zu untertakten, und die temps während last zu protokollieren, allerdings nicht mit dem ExperTool, dieses scheint ja die 3D leistung stark limitiert zu haben, (ich vermute es hat die desktop Idle tatkraten Festgestellt und du hast damit gespielt und dadurch die niedrigen FPS ? )
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
19.972
#12
Setzte mal im BIOS den PCI Express BUS-Takt von Gen 3 (Auto, bzw. PCIe 3.0) auf Gen2 (manuell? PCIe 2.0).
 

TechDoggo

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2018
Beiträge
5
#13
Hallo Zusammen

@pvcf Meiner Meinung nach ist die Graka mit 80-85° nicht überhitzt. Dies sollte doch eigentlich kein Problem sein? Hast du ein Vorschlag mit welchem Tool ich es austesten soll? Habe gestern ExperTool deinstalliert und den Treiber mit DDU ebenfalls. Danach Treiber nochmals frisch installiert. Hatte dann immer noch schlechte FPS. Jedoch war vor ExperTool die FPS in Ordnung aber dafür ein Absturz die Folge. Wurde hier etwas automatisch angepasst auch ohne ExperTool?

@emeraldmine Danke für den Tipp. Kann ich heute Abend mal austesten.
Ergänzung ()

!! Problem gelöst !!

Habe meine GTX 980 Ti im Kollegen seinem PC (er hat ebenfalls eine GTX 980 Ti) getestet und die Spiele sind abgestürzt. Mit seiner GTX 980 Ti lief alles prima. Somit bin ich mir ziemlich sicher das die Grafikkarte langsam das Zeitliche segnet.

Danke euch allen für die Hilfsbereitschaft und guten Tipps :)

Gruss
TechDoggo
 
Zuletzt bearbeitet:

pvcf

Cadet 4th Year
Dabei seit
Feb. 2018
Beiträge
104
#14
@TechDoggo
> 80-85° nicht überhitzt. Dies sollte doch eigentlich kein Problem sein?

kommt drauf an... wenn die Kühlung suboptimal ist, und am chip 85° anliegen, dann könnte der Speicher noch mehr geröstet sein
80° sollten aber im prinzip in ordnung sein!

> Hast du ein Vorschlag mit welchem Tool ich es austesten soll?

MSI Afterburner. das loggt auslastung, frequenz und temperatur, und du kannst außerdem die karte auch mal dezent untertakten und auch evntl die spannung bissl erhöhen oder verringern, das hilft ein wenig das problem einzugrenzen, bzw herauszufinden, ob es überhaupt die GPU ist.
sprich: wenn du in Afterburner die karte massiv untertaktest, und der PC dann stabil läuft, sagt dass schon einiges aus.

> Ergänzung vom 03.03.2018 01:04 Uhr: !! Problem gelöst !!

prima, danke für die Rückmeldung :)
 
Top