Streaming FPS Drops RTX2060

Vieluke

Newbie
Registriert
Apr. 2022
Beiträge
6
Hey, ich habe seit kurzem erneut das Streamen entdeckt und wollte mit meinen regulären Einstellungen streamen. Dann fiel mir auf, dass ich im Game 50% weniger FPS hatte. Ich habe dann von CPU auf GPU Streaming gewechselt. Dabei kam raus, dass meine FPS in der Statistik von OBS von 60 auf 30 auf 40 usw schwankt. Streamergebnis war unmöglich, ich selber hatte keine FPS drops, aber der Stream war nicht anschaubar. Es hat dauernd geruckelt, man hat gemerkt, dass es maximal 30/40 FPS waren.
Meine Hardware hat immer für das Streamen ausgreicht. Ich habe neuerdings Farbfilter ( NVIDIA ) drinne, aber auch beim entfernen keine Verbesserung gesehen. Stretched Res von 16:10 habe ich zurück gestellt, jedoch keine Verbesserung.

https://www.speedtest.net/de/result/13076076624.png

Es wäre wirklich toll, wenn mir jemand helfen könnte bzw. Einstellungen empfehlen könnte, die Funktionieren :)!
Hardware:
  • Prozessor (CPU): AMD Ryzen 5 3600
  • Arbeitsspeicher (RAM): 16GB
  • Grafikkarte: RTX 2060



https://www.speedtest.net/de/result/13076076624.png
 

Anhänge

  • Screenshot 2022-04-25 171042.png
    Screenshot 2022-04-25 171042.png
    24,4 KB · Aufrufe: 186
  • Screenshot 2022-04-25 171046.png
    Screenshot 2022-04-25 171046.png
    10,2 KB · Aufrufe: 186
Gibt einen alten Bug, wenn die Graka 100% ausgelastet ist, dann ruckelt der Stream.
Gibt einen Fix, hab das aber schon wieder verdrängt.
 
HisN schrieb:
Gibt einen alten Bug, wenn die Graka 100% ausgelastet ist, dann ruckelt der Stream.
Gibt einen Fix, hab das aber schon wieder verdrängt.
Habe Auslastung usw. gecheckt Graka war immer am limit...
 
Wenn Du den OBS Schnulli nicht brauchst, nimm Shadowplay, da gibt es den Bug nicht.
 
Ja dann ist die GFX zu lahm bzw du musst ein FPS Limit für dein Spiel setzen damit der Stream Luft hat.
 
Wenn der Cap so hoch ist, dass die Graka auf 100% arbeitet, dann hast Du nicht verstanden was @nicK-- damit sagen wollte.
 
HisN schrieb:
Wenn der Cap so hoch ist, dass die Graka auf 100% arbeitet, dann hast Du nicht verstanden was @nicK-- damit sagen wollte.
Ich habe bereits gestreamt und da lief mit den selben Einstellungen alles flüssig?
 
Und jetzt geht es scheinbar nicht mehr, also wie bringt Dich das weiter?
 
Du Streamst ein anderes Spiel? Würde schon reichen.
Es gab ein Updatefür das Game?
Für Windows?
Für der Graka Treiber?

Aber das lenkt ab vom eigentlichen Problem. Graka zu 100% ausgelastet.
 
In deinem ersten Screenshot hast du Ausgabe umskalieren an, das solltest du ausmachen da du das ja schon im Video tab machst (was auch besser ist). Ausserdem solltest du für Keyframeintervall auf 2 setzen.

Ansonsten ist der OBS fix eigtl. OBS als Administrator starten damit Windows mehr Ressourcen von der GPU an OBS geben kann.

Windows Game Mode kann auch helfen.
 
Stell halt mal alles auf low, richtig runterstellen alles und nen fps limiter auf 60 und dann teste das mal :-)

Wenn das Flüssig ist, kannste dich langsam hoch tasten...
Das ist eigendlich das übliche 1x1
 
Alexander2 schrieb:
Stell halt mal alles auf low, richtig runterstellen alles und nen fps limiter auf 60 und dann teste das mal :-)

Wenn das Flüssig ist, kannste dich langsam hoch tasten...
Das ist eigendlich das übliche 1x1
Danke, hab es jetzt besser!
Ergänzung ()

kenschi schrieb:
In deinem ersten Screenshot hast du Ausgabe umskalieren an, das solltest du ausmachen da du das ja schon im Video tab machst (was auch besser ist). Ausserdem solltest du für Keyframeintervall auf 2 setzen.

Ansonsten ist der OBS fix eigtl. OBS als Administrator starten damit Windows mehr Ressourcen von der GPU an OBS geben kann.

Windows Game Mode kann auch helfen.
Super vielen Dank für deine Antwort, im gegensatz zu manch anderen wirklich sehr freundlich <3! Vielen Dank, es sind jetzt konstant 60 FPS... es war bestimmt Administrator!

Schönen Abend!
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: kenschi
Zurück
Oben