(Treiber?) Probleme mit Asus Xonar u7

Schlaefisch

Cadet 4th Year
Dabei seit
Okt. 2007
Beiträge
79
Hi,

da ich schon länger mit meinem billigen Logitech Headset hadere, hab ich letzte Woche beim Amazon Angebot zugeschlagen und mir den DT770 (250 Ohm) zugelegt. Da er am onboard Sound wirklich sehr leise war und ich das Ganze auch am Laptop nutzen will, habe ich dann noch eine Asus u7 bestellt. Ich habe extra die U7 genommen und keine Creative "Karte", da sie bessere Treiber haben soll. Nach der Treiber Installation (Win 8.1) war mein System aber irgendwie instabil und das Mikro ging nicht (Zalman) an der U7. Also Windows neu aufgesetzt, diesmal Windows 10. Für Win 10 gibt es nur Beta Treiber, die Software sieht völlig anders (extrem beschränkt) aus, das Mikro geht immer noch nicht, der Kopfhörer ist viel leiser und der Lautstärkeregler an der U7 hat keine Funktion. Hab noch den Win 8 Treiber auf WIn 10 probiert, jetzt hat die Software wieder mehr Funktionen, aber der Rest funktioniert trotzdem nicht.

Hab ich irgendwas total falsch gemacht, irgendeinen besseren Treiber übersehen?

Bzw. hat jemand Erfahrung mit Alternativen? Hatte an einen FIOO E10k gedacht, aber der hat keinen Mikrofoneingang und am onboard Sound rauscht das Zalman mikro ziemlich heftig.
 

Schlaefisch

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
79
War an USB 3 Hub mit separater Stromversorgung angeschlossen. Habs jetzt auch ohne Hub probiert, kein Unterschied. Was mir dabei allerdings aufgefallen ist: Direkt nach dem anschließen am USB Port gehen sowohl Mikrofon, als auch Lautstärkeregeleung. Nach einiger Zeit (Lautstärkeregelung) bzw. wenn man es tatsächlich nutzen will (Mikro, Sykpe), ist es wieder vorbei. Dazu hängt sich die Windows Soundkontrolle häufiger auf.

Ich denke, das ging geht einfach wieder zurück, auf so ein Chaos habe ich keine Lust...
 
Top