USB 3.0 Festplatten grüßen sich an Gehäuse USB 3.0 Port alle paar Minuten aus (Win 8)

RenoRaines

Lt. Commander
Dabei seit
Feb. 2004
Beiträge
1.571
Hallo,

ich bin hier noch am verzweifeln. An meinem recht neuen Büro Rechner (2 Monate alt) grüßen sich meine 2,5" USB 3.0 Platten (Toshiba Store e Basics 1TB, WD Passport Ultra 2TB und eine von Intenso mit 1,5 TB wo ich die Bezeichnung jetzt nicht weiß) an den Gehäuse Ports ständig aus. Das passiert an beiden Ports mit verschiedenen Kabeln. Schließe ich diese direkt hinten am Mainboard an ist alles ok, nur ist das extrem nervig immer das Gehäuse ein Stück weit aus dem Schrank zu ziehen und diese hinten blind einzustöpseln.

Gehäuse ist ein Cooltek Coolcube Maxi mit 2x Front USB 3.0, dass Mainboard hört auf die Bezeichnung ASRock FM2A75 Pro4-M.

Einer eine Idee woran das liegen könnte?
 

Nizakh

Commodore
Dabei seit
Juni 2010
Beiträge
4.874
Hast du deinen Rechner mal neugestartet(nicht ausgeschaltet und neu eingeschaltet, sondern wirklich Neustart) und dann getestet?
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.176
Gerätemanager > USB-Controller > USB-Root Hub = Energieverwaltung > beide Haken entfernen - > WIN neu starten !
 

Frankieboy

Lieutenant
Dabei seit
Jan. 2010
Beiträge
807
Wenn es das wirklich wäre...
Ich habe seit geraumer Zeit Probleme mit sich selbst deaktivierenden bzw. on und off gehenden USB 3.0-Geräten.

Jedenfalls danke im Voraus, Hanne!

Frank
 

Quanar

Lt. Commander
Dabei seit
Feb. 2013
Beiträge
1.468
Zitat von Emer:
weil USB 3.0 noch immer nicht richtig spezifiziert wurde

Wurde es, nur einige ältere Controller nutzen noch/nur einen Draft... Bitte vorher informieren... Und ohne seine Genauen ANgaben können wir sowieso wenig sagen... Tippe aber in diesem Fall eher auf defekte Ports^^
 

RenoRaines

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
1.571
Zitat von Hanne:
Gerätemanager > USB-Controller > USB-Root Hub = Energieverwaltung > beide Haken entfernen - > WIN neu starten !
Wenig Worte aber die waren Gold wert! Vielen Dank für den Tipp, kopiert seit gut 25min ohne Probleme (vorher war immer schon nach ein paar Minuten Schluss). :daumen:
 
Top