'USB Device over current' - Was tun ?

Dabei seit
Juni 2004
Beiträge
200
Hallo,

ich habe heute einen Rechner zusammengebaut (ASUS M2N-SLI Deluxe, AMD X2 5200+ usw.) und bekomme jedesmal die Meldung:

"USB Device over current" und dass sich der Rechner automatisch innerhalb von 20 Sekunden abschaltet. Ich habe mittlerweile keine Ideen mehr und habe auch schon alle Kabel ab und wieder dran gesteckt.

Leider hilft es nichts. Ins Windows komme ich nicht.

Hat jemand von euch Rat ?
 
Zuletzt bearbeitet:

WingX

Commander
Dabei seit
Juli 2001
Beiträge
2.312
Die Meldung heisst soviel wie Überspannung am USB Gerät.
Da stellen sich folgende Fragen: Was hast du für USB Geräte dran und an welchem Anschluss und hast du die Kabel dafür am Mainboard richtig angeschlossen?
 

UrmeldieMurmel

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
200
Bisher habe ich bloß die Maus dran und mehr nicht. Das Kabel zum Anschließen der Extra-USB Plätze habe ich an den einzigen dafür vorgesehenen Platz gesteckt. Und selbst wenn ich das Kabel rausziehe, kommt die Meldung.
 

avunculus

Lt. Junior Grade
Dabei seit
Okt. 2005
Beiträge
438
Die Meldung bedeutet einfach, dass das USB-Gerät über 500mA braucht! Deutet auf irgendeinen Kurzschluss am USB hin.
 
Zuletzt bearbeitet:

UrmeldieMurmel

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
200
Mhm, jetzt weis ich erstmal weiter. Was kann ich jetzt tun oder ist da irgendwas am Mainboard und dessen USB Anschlüssen defekt ?
 

avunculus

Lt. Junior Grade
Dabei seit
Okt. 2005
Beiträge
438
Also ich würde vermuten, dass da irgendwas kaputt ist. Du könntest aber noch schaun, ob irgendwelche Metallteile vom Gehäuse einen Kurzschluss am Mainboard verursachen.
 

Insanic

Commander
Dabei seit
Jan. 2003
Beiträge
2.598
kann man die usb anschlüsse auf dem board im bios deaktivieren?

falls ja sollte die fehlermeldung danach erstmal nicht auftauchen, ansonsten natürlich an den händler wenden woher du das board hast.
 

avunculus

Lt. Junior Grade
Dabei seit
Okt. 2005
Beiträge
438
Gehn angeschlossenen USB-Geräte an?
 

UrmeldieMurmel

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
200
Ja, sind funktioneren ( Maus leuchtet auf ) an den Mainboardanschlüssen und an den Extra-Anschlüssen des Tower.
 

avunculus

Lt. Junior Grade
Dabei seit
Okt. 2005
Beiträge
438
Ich weiß nicht mehr weiter. Ich glaub das stimmt was mit dem Board nicht. Das ist dann wohl ein Garantiefall.
 

Jonas_13

Lieutenant
Dabei seit
Jan. 2006
Beiträge
613
welche stecker haste denn vertausch? würde mich mal interessieren wodurch das verursacht wurde
 

UrmeldieMurmel

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
200
Ehrlich gesagt, ich weis es nicht. Aus irgendeinem Grund ging es dann aber einfach nach einigen Stunden.

Schönes Weihnachtsfest wünsche ich euch !
 
Top