Vega 56 - Lüfter drehen Hoch - PC Stürzt ab

I N X S

Captain
Dabei seit
Jan. 2007
Beiträge
3.339
Hallo Leute,

ich habe das Problem dass bei meiner Vega in Overwatch der PC irgendwann einfriert, die Lüfter extrem hochdrehen und das Bild schwarz wird. Ich höre meine Kumpels und teil des Spielsounds noch ne weile bis der PC dann ausgeht.

Ich habe inzwischen Netzteil und Mainboard getauscht (Mainboard hatte andere Gründe ;))

Grafikkarte: MSI Vega 56 Airboost
CPU: Intel Core i5-9600k

Mainboard alt: MSI Gaming Z390 µATX
Mainboard Neu: ASUS Prime Z370 A-II

Netzteil Alt: Seasonic Focus Gold 450w
Netzteil Neu: Seasonisc Focus Gold 650w

Windows wurde natürlich neu Installiert, inkl. neuste Treiber.

Wenn ich im Wattman auf Strom sparen stelle, dann funktioniert es gefühlt länger aber irgendwann stürzt er immer ab.

Ich kann mich nicht einfach nicht damit anfreunden, dass das Netzteil zu schwach sein sollte. Ich glaube bei Strom sparen zieht die Graka 160/170 watt. Ich habe kein XMP Profil drin und auch nicht übertaktet.

Bin kurz davor einfach ne neue Grafikkarte zu kaufen nur um es zu testen.

Habt ihr eine Idee?

Grüße
Jonny
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
18.529
Was sagen die Temperaturen?
 

alex0712

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
265
Am Netzteil liegt es nicht. (wahrscheinlich genügte sogar das alte Netzteil)
Hört sich nach deiner Beschreibung so an, als wäre die GPU überhitzt und die GPU schaltet sich sicherheitshalber ab. Bei Stromsparmodus dauert es halt ein wenig länger, bis die kritische Temperatur erreicht wird.

-Temperaturen ALLER Komponenten überwachen
-Drehen sich alle Lüfter
-PC reinigen
-Hat das Gehäuse einen guten Airflow, kann sich irgendwo die Hitze stauen

Bitte das alles prüfen.
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
25.441
Hi,

wie sind denn die Temperaturen?

VG,
Mad

Edit: Ok, das ist eigentlich auch noch harmlos
 

I N X S

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
3.339
Am Netzteil liegt es nicht.
Hört sich nach deiner Beschreibung so an als wäre die GPU überhitzt und die GPU schaltet sich sicherheitshalber ab. Bei Stromsparmodus dauert es halt ein wenig länger, bis die kritische Temperatur erreicht wird.

-Temperaturen ALLER Komponenten überwachen
-Drehen sich alle Lüfter
-PC reinigen
-Hat das Gehäuse einen guten Airflow, kann sich irgendwo die Hitze stauen
Ja ich hab ihn erst gestern umgebaut, da ist alles top.
 

DeadlyTear

Ensign
Dabei seit
Juli 2017
Beiträge
238
Hast du mal die GPU Temperatur im Spiel beobachtet?
In welchem Gehäuse hast du die Hardware denn verbaut und wie sieht esmit dem Airflow aus? Eventuell eine Überhitzung?

Edit: Die Temperaturen sehen jetzt nicht so bedenklich aus
 

Fuchiii

Lt. Commander
Dabei seit
Dez. 2018
Beiträge
2.036
Zuletzt bearbeitet:

alex0712

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
265
@Fuchiii hat er doch alles beantwortet. Siehe oben.

Vielleicht eine andere Komponente zu heiß?
Kannst du eine andere Grafikkarte testen, eine vom Kumpel?
Wenn Fehler bei der Grafikkarte und wenn Garantie noch vorhanden ist, zurück mit dieser.
Wenn nicht: vielleicht mal die Grafikkarte zerlegen und Wärmepads + Wärmeleitpaste erneuern.
 

Greenpeople

Lt. Junior Grade
Dabei seit
Jan. 2016
Beiträge
464
Mit GPU z den Hot Spot auslesen.
Kamm schon öfters vor das die GPU temp bei 70c war und der Hot Spot bei über 105c.
Bei 110c Hot Spot schaltet die Karte ab.
Einfach testen mit der gpu z Belastung test und die temp beobachten.
 

Fuchiii

Lt. Commander
Dabei seit
Dez. 2018
Beiträge
2.036

SANDTIGER

Lieutenant
Dabei seit
Juni 2010
Beiträge
837
Kann auch sein das es an der Karte liegt.
Hatte mal ne Gigabyte die ist auch immer sporadisch im Blackscreen ab gestürzt. Habe auch mehrere MSI OC Boost mit UV Einstellung . Habe aber auch gehört das eventuell mit geringer Warscheinlichkeit ein Mainboard Bios Update hilft.

Hier mal meine Einstellungen ziehe überall mal am Besten 100Mhz ab Vega Grafikkarten reagieren wie Diven :)



P7 1500 @956
P6 1400 @942
P5 1300 @932
P4 1200 @922
P3 1100 @912
P2 1000 @902

(VRam 925Mhz @Stockvoltage schafft jede auch mit Hynx Speicher)

Meine Temps liegen auch um die 75Grad
 
Zuletzt bearbeitet:

TP555

Commander
Dabei seit
Juni 2013
Beiträge
2.305
Hi

74/75 Grad die GPU max
60-65 CPU Max
Unter Last, oder Leerlauf?

Welche Treiber Version?

Teste mal mit einem XMP Profil.

Teste mit UV, aber in kleinen Schritten.

Mit Ausgehen ist gemeint, das er nach einem Blackscreen komplett Windows neustartet, oder das du ihn erneuet über den Power Taster wieder einschalten musst.?

Mfg.
 

I N X S

Captain
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
3.339
Mit GPU z den Hot Spot auslesen.
Kamm schon öfters vor das die GPU temp bei 70c war und der Hot Spot bei über 105c.
Bei 110c Hot Spot schaltet die Karte ab.
Einfach testen mit der gpu z Belastung test und die temp beobachten.
Ich hab immer HW Monitor ausgelesen.
Zeigt GPU Z was anderes an?

Kann auch sein das es an der Karte liegt.
Hatte mal ne Gigabyte die ist auch immer sporadisch im Blackscreen ab gestürzt. Habe auch mehrere MSI OC Boost mit UV Einstellung . Habe aber auch gehört das eventuell mit geringer Warscheinlichkeit ein Mainboard Bios Update hilft.

Hier mal meine Einstellungen ziehe überall mal am Besten 100Mhz ab Vega Grafikkarten reagieren wie Diven :)



P7 1500 @956
P6 1400 @942
P5 1300 @932
P4 1200 @922
P3 1100 @912
P2 1000 @902

(VRam 925Mhz @Stockvoltage schafft jede auch mit Hynx Speicher)

Meine Temps liegen auch um die 75Grad
Bios Update ist natürlich gemacht. 75 ist auch nur weil das das Target vom Stock kühler ist. Ich könnte den auch dauerhaft bei 5000 upm laufen lassen aber das halten meine Ohren nicht aus :D

Hi

74/75 Grad die GPU max
60-65 CPU Max
Unter Last, oder Leerlauf?

Welche Treiber Version?

Teste mal mit einem XMP Profil.

Teste mit UV, aber in kleinen Schritten.

Mit Ausgehen ist gemeint, das er nach einem Blackscreen komplett Windows neustartet, oder das du ihn erneuet über den Power Taster wieder einschalten musst.?

Mfg.
Treiber ist der neuste, keine Ahnung welche Version genau.

XMP Habe ich alle probiert. Bringt keine veränderung.

Blackscreen genau.


Ich denke ich hol mir nachher einfach mal ne gescheite Vega von ASUS
 

Fraggball

Lt. Commander
Dabei seit
Dez. 2018
Beiträge
1.127
wenn du dir unbedingt was kaufen willst geh lieber direkt auf ne navi 5700 oder vergleichbares.
 
Top