Verdacht auf Netzteil-Defekt

LuckyMan

Cadet 4th Year
Dabei seit
Feb. 2004
Beiträge
106
Moin moin,

habe hier einen PC rumstehen, der gestern noch einwandfrei lief und sich heute Morgen nicht mehr starten lassen will. Beim Drücken des Einschalters am Gehäuse passiert gar nichts.
Generell leuchtet nicht einmal die LED auf dem Mainboard.
Diverse Konstellationen wie z.B. NT abschalten und Einschalter ein-, zweimal drücken -> NT wieder einschalten und dann PC zu starten versuchen, habe ich durch.
Auch das Kabel von der Steckdose zum Netzteil habe ich mal getauscht: kein Starten möglich. (Scheint ja logisch, wenn das Board sowieso "kein Strom" signalisiert.)

Ich vermute mal, dass es eine Überspannung o.ä. gab: Der PC hängt an einer Mehrfachsteckdose, bei der die einzelnen "Stecker" über einen Drehmechanismus getrennt von einander ein- und abschaltbar sind. Ich denke mal, dass da beim Drehen das NT gekillt wurde. Könnte das sein?

Wäre nett, wenn mir jemand bestätigen kann, dass es bestimmt NUR am Netzteil liegt und alle anderen Komponenten sicherlich noch in Ordnung sind. :freak:
Habe ansonsten noch nicht viel am System rumgeschraubt, um der Sache auf den Grund zu gehen, da ich a) den PC erst am Wochenende neu aufgebaut habe (danach ging alles tadellos) und nun keine Lust auf erneutes "Basteln" habe und b) gesundheitlich nicht ganz auf der Höhe bin und mir das zu stressig erscheint.

Was meint Ihr?

LuMa.
 

OxxMoxx

Ensign
Dabei seit
Apr. 2004
Beiträge
191
Tachchen,


Kannst Du mit sicherheit sagen das das NT kaputt ist.....kann ja auch am Board liegen das er Rechner nicht mehr startet.Kannst Du das NT in einem anderen Rechner testen....?

Und bei Überspannung kannst Du immer davon ausgehen, dass andere Hardware mit in den Tot gerissen werden, es sei denn das NT hat ein Überspannungs schutz..
 
Zuletzt bearbeitet:

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.283

muxa

Cadet 1st Year
Dabei seit
Nov. 2005
Beiträge
12
Hatte ähnliches Problem mal auf einem älteren PII, da lies es durch Austauschen von Mainboard-Batterie lösen:freak: .
 

LuckyMan

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
106
Danke für Eure Antworten!

Ein Mitbewohner hatte tatsächlich noch ein altes Netzteil rumliegen... Bin dann doch mal aus dem Bett gekrochen, habe schnell das Mainboard, die GraKa und zwei Festplatten mit Strom versorgt - und bin im zweiten Anlauf direkt bis ins OS gekommen.
Scheint also in der Tat das NT gewesen zu sein.
Den ganzen Rest, der im PC sitzt, "teste" ich erst, wenn mein neues NT da ist. (Hoffentlich kommt das bald... ;))

LuMa.
 
Top