Vista deinstalliert aber will noch starten

DocOc67

Cadet 2nd Year
Dabei seit
Jan. 2007
Beiträge
31
Hallo alle zusammen


Habe mein Vista mal wieder deinstalliert und habe jetzt allerdings das Problem ( ich habe auf der Hauptpartition Windows XP ;))

das wenn mein system startet, ich immer noch zwischen XP und Vista wählen kann. Hierbei funktioniert auch lustigerweise meine USB Tastatur G11 nicht mehr .

Ich muss dann auf meine alte PS2 Tastatur zurückgreifen :-(



Also : Ich will nicht mehr zwischen 2 BS wählen müssen und meine tastatur sollte wieder gehen .

Vielen Dank im voraus

MfG DocOc
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Du musst den Vista Bootmanager löschen , das ist der Ordner \Boot\ und die Datei bootmgr.
 

MrDesperados

Lt. Commander
Dabei seit
Okt. 2001
Beiträge
1.043
Wäre da vorsichtig, nachher kann er gar nicht mehr starten. Erinnert mich an eine Aktion vor einigen Jahren. Da war ursprünglich mal NT4.0 auf meiner Platte und habe Windows 98 aufgespielt. Da dachte ich mir, ich lösche die boot.ini einfach mal... Ja Scheiße :) ... Dann gings booten gar nicht mehr.
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Wenn beide Sachen gelöscht sind startet XP automatisch, hatte das hier schon mehrmals während der Betatest Phase von Vista gemacht.
 

Mastercheef

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.982
boot.ini sagt ja auch keiner dass man löschen muss @Cerberus18
wenn du die angegebenen 2 Sachen von @Voyager10 löscht müsste es funktionieren!

Anstonst kann man ja mit der Recovery Console von XP den Masterbootrecord reparieren bzw neu erstellen
 

DocOc67

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
31
Hi vieln Dank aber wo sind denn diese Ordner unter XP ???

@matthias_b@gmx. Und wie geht das ?

MfG DocOc
 
Zuletzt bearbeitet:

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Auf dem Bild ist das ROT Markierte der Vista-Bootmanager , das muss weg dann startet gleich das XP wieder.
Die beiden sachen sind aber nicht einfach zu löschen , du musst dir vorher erst Schreibrechte unter XP setzen. Das geht über die erweiterten Sicherheitseinstellungen den "Besitzer" wechseln von TrustedInstaller auf deinen Benutzer und anschliessend mit deinem Benutzer den Vollzugriff setzen/anhäckeln . Dann lassen sich die Sachen löschen.
 

Anhänge

DocOc67

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
31
Also bei mir stehen diese dateien nicht in der Windows-Partition :-(


 

jodd

Stammgast
Teammitglied
Dabei seit
Dez. 2005
Beiträge
29.881
dann probier es mal so:


von xp cd booten->reparaturkonsole auswählen->folgendes eingeben "fixmbr" und mit "j" bestätigen-> "fixboot" eingeben und mit "j" bestätigen -> danach "exit" und enter, fertig .
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
@DocOc67

Das Laufwerk C dort im Bild ist das Windows XP ? und du sagst das ist Partition 1 bzw. Laufwerk 1 ? Dann sollte der Vista Bootmanager dort sein , falls der beim Booten des PC noch erscheint und eine Auswahl des Systemes ansagt.
Was ist denn auf D: ?

@jodd

Dadurch verschwindet der Bootmanager aber nicht, irgendwo muss der sein wenn er beim Booten kommt.
 

jodd

Stammgast
Teammitglied
Dabei seit
Dez. 2005
Beiträge
29.881
das ist erst mal richtig, das der bootmanager irgendwo sein muss. nur mischt er sich dann erstmal nicht mehr beim booten ein.
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Wenn er Vista neu installieren will steht das neu installierte Vista-System dann 2x im Vista Bootmanager da ;) Der alte vorhandene Eintrag verschwindet dann nicht der bleibt.
 

Impius

Lt. Junior Grade
Dabei seit
Feb. 2006
Beiträge
256
@ DocOc67
Möglicherweise hast Du unter "Ordneroptionen/Ansicht" die Option
"geschützte Systemdateien ausblenden" angewählt. Deshalb findest
Du die Dateien nicht
 

DocOc67

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
31
Wenn ich "fixboot" eingebe, sagt er, er kann das angegebene Laufwerk nicht finden.

Die Dateien sind auch nicht versteckt ,hab ich in den Optionen aktiviert.



Und auf D sind meine Spiele .Auf C ist rein nur Windows.

Allerdings hatte meine Platte mit Vista ne macke und ich musste Vista dann einfach formatieren.Deinstallieren ging nicht.

Aber mit Boot-Ordner is nix :freak:

Gibts doch net .Hab eben noch mal die Partition (V) formatiert , worauf Vista installiert war.Iss also nix mehr von Vista drauf.Aber es geht trotzdem nicht .tast. geht net und ich kann zwischen XP und Vista wählen

Danke gruß
 
Zuletzt bearbeitet:

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
@jodd
In dem Bild lässt sich der 2te Vista Eintrag aber nicht löschen, das geht maximal im Vistabootpro Programm.

@DocOc67
Du hast bei den Explorer-Optionen "Geschützte Systemdateien ausblenden (empfohlen)" noch das Häckchen drinn deshalb sieht man auf Laufwerk C auch nicht deine boot.ini Datei . Mach das Häckchen raus so das du deine boot.ini auf Laufwerk C siehst , danach dürften auch die anderen Sachen sichtbar sein die ich dir genannt hatte.
 

DocOc67

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
31
Ne ich sagte doch das ich "versteckte Ordner anzeigen" aktiviert habe ;-)


Halt stop Sryyyyyyyyyyyy

habs kapiert ;-) .Jo die Dateien sind jetzt alle da mal ausprobieren.Danke
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Du willst nicht zuhören ? ;)
 

Anhänge

jodd

Stammgast
Teammitglied
Dabei seit
Dez. 2005
Beiträge
29.881
"Wenn ich "fixboot" eingebe, sagt er, er kann das angegebene Laufwerk nicht finden."

wo gibst du fixboot ein ?
 

DocOc67

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
31
Hmm versteh nicht ganz was du meinst mit dem benutzer wechsel.

Wie geht das genau ??
 
Top