Wake on LAN über

T

telex

Gast
In Win 7 bekomme ich meinen PC über die App (smartphone) "pulseway" hoch gefahren. Also im Bios muss alles stimmen. Aber unter Win10 (wenn ich mit Win 10 runter fahre) (wähle win10 Platte oder Win7 Platte im Bios aus) bekomme ich den PC nicht gestartet.

Runter fahren lassen sich beide Systeme über die App ( pulsway ist jeweils installiert in beiden Windows Systemen)..
 
T

telex

Gast
bei mir liegts aber am PC und nicht am smartphone...

ist ja das komische daß Win7 geht aber in verbindung mit Win10 nicht
 
Zuletzt von einem Moderator bearbeitet:

Olunixus

Commodore
Dabei seit
Dez. 2009
Beiträge
4.590
Hast du auch unter windows 10 in der konfiguration von deinem netzwerkadapter die einstellungen für's magic paket richtig eingestellt?
 

Olunixus

Commodore
Dabei seit
Dez. 2009
Beiträge
4.590
Du hast das aber schon an der richtigen LAN-Karte eingestellt? Könnte auch sein, das unter Win7 und Win10 die Reihenfolge/Bezeichnung vertauscht ist.
Ansonsten musst du unter Windows 10 noch den Schnellstart deaktivieren. Wenn das aktiv ist funktioniert WoL nicht, weil der PC sich dann in nem anderen SX-Zustand befindet.
energieeinstellungen.png
Hast du den aktuellsten Treiber von der Herstellerseite geladen? Als ich mein Win10 neu aufgesetzt habe, hat mir Windows nicht den aktuellsten Treiber installiert. Nachdem ich manuell den aktuellsten von Intel geladen und installiert hatte war auch das Konfigurationsmenü umgestaltet, mit ein paar anderen Optionen.
 

Jeahaha

Cadet 3rd Year
Dabei seit
Aug. 2013
Beiträge
48
Man muss noch den Schnellstart deaktivieren ( Anleitung: https://www.heise.de/ct/hotline/Wake-on-LAN-unter-Windows-10-2841861.html )

sonst fährt der Rechner nicht ganz runter und lässt sich somit nicht aufwecken, aber steht ja alles in der Anleitung.

Bei meinem Rechner funktioniert es allerdings leider immer noch nicht, unter Windows 7 war es auch schon tricky, manchmal hats funktioniert, manchmal nicht ( LAN chip: Intel 82579v )

EDIT: Ups, den Beitrag über mir nicht ganz gelesen, SORRY!!
 
T

telex

Gast
die Option finde ich garnicht? (PC Big Tower)

anderen Treiber?
 

Anhänge

Zuletzt von einem Moderator bearbeitet:
T

telex

Gast
win 10 pro. Den Rest kann ich Dir erst heute Abend schicken da ich auf Arbeit bin
Ergänzung ()

re
Ergänzung ()

warum ist die option nicht da?
Ergänzung ()

So, Schnellstart ist auch disabled aber es geht immer noch nicht. Marvel Yukon 88E8053 Treiber für Win 10 64 bit find ich nicht...
 

Anhänge

octo124

Lt. Commander
Dabei seit
Aug. 2005
Beiträge
1.396
Beachte mal, was ich dir zu eSATA sagte betreff der gelben Ausrufezeichen und wie man Herstellertreiber von W10-MS-Treibern unterscheidet.
Und wieder lese ich, kann nix finden....
Komischerweise hat dieselbe Site, wo du dein eSATA gelöst hast auch dafür die Lösung:
http://www.driverscape.com/download/marvell-yukon-88e8053-pci-e-gigabit-ethernet-controller

Und vorweg guter Rat - das dort unter Home angepriesene Driver Update Tool lass mal auf dieser Seite unberührt.
 
T

telex

Gast
ich hab Treiber gefunden von Marvel yukon (auf der Herstellerseite) Win7 64 bit und die lassen sich installieren (manuell) . Jetzt hab ich einen Eintrag unter "erweitert"
"wake up aus ausgeschaltetem Zustand"

und es funktioniert jetzt.
Ergänzung ()

der von Dir verlinkte funktioniert auch:

Driver Version: 12.10.14.3
Release Date: 2013-01-08
File Size: 3.59M
Supported OS: Windows 10 32 & 64bit, Windows 8.1 32 & 64bit, Windows 7 32 & 64bit
 
Top