Wichtig für ALLE mit WAKÜ

azunutz

Lieutenant
Dabei seit
Nov. 2006
Beiträge
998
Moin, ich wollte euch mnal so meine erfahrung mit WAKÜ mitteilen.
ich habe seit 1 jahr eine wakü und bis vor einer woche nur 2festplatten und CPU gekühlt sehr zufriedenstellend..
so dann wollte ich alles auf wakü umstellen habe mir dann 3kühler für mein BOARD gekauft um das auch komplett zu kühlen und mein grafikkartenkühler.
da ich alle kopmponenten vom board mit 90* winkeln versehn habe da ich dann logischer weiße direkt vom board wegkomme mit den schläuchen wie auch immer ging dann einn nagelneure drehanschluss kaputt an der setelle wo man die drehen kann.... seit dem werde ich dadrauf versichten..

so das nächste ist heute ,morgen passiert und dazu brauche ich euren rat:
als ich aufstand stank es so nach streichholz habe mir nix bei gedacht auber als meine perle dann rief das es aus mein arbeitszimmer komme wurde ich schnell und tatsächlich... die pumpe ist kaputt gegangen weil sie den enomen belastungen der ganzen winkel und biegungen nicht standgehalten hat! das konte ich an der durchlaufanzeige sehn die viel langsammer lief wo ich alles gekühlt habe!
ich hatte/ habe die pumpe:http://www.aquatuning.de/product_info.php/info/p456_Laing-DDC-Pumpe-12V-DDC-1T.html

jetzt brauche ich eine andere lösung endweder 2pumpen oder eine super stake aber ich finde keine die mehr als:Förderhöhe bei 12V: 4,7m
max. Förderleistung: 500L/h hat und das scheint mir ein wenig zu wenig da ich einen 3fach radiator habe und der auf den rechner ist ..
BITTE BITTE um nen guten tip was ich jetzt als pumpe nehmen kann die viel hält und viel power hat!
 

Tobi41090

Commodore
Dabei seit
Jan. 2007
Beiträge
5.076
könntest mal ein Bild von deinem PC/Wakü machen?

Entweder DIE oder DIE.

Ich selbst hab die blaue und bin sehr zufrieden mit der. Ich werde nächste woche nen Autokühler mitdranhängen zum kühlen meines Wassers. Wir werden sehen.

mfg
Tobi
 

0815burner

Commander
Dabei seit
Nov. 2006
Beiträge
2.084
Normalerweise sind die Winkel strömungstechnisch so optimiert, das es nicht die Welt ausmacht. ich kenn die aus der Pneumatik. Hast du vllt einen Schlauch geknickt, oder könntest du vllt größere Biegeradien einsetzen?
 

Dio

Lieutenant
Dabei seit
Juni 2004
Beiträge
620
die Pumpe ist sicher nicht durch die vielen Winkel kaputt gegangen. ;)
Benutzt du einen Wasserzusatz, wenn ja welchen?

Ne Möglichkeit mehr Leistung zu bekommen wäre ne DDC 1T+ oder eben 2 davon mit nem Dual Deckel. Oder gleich etwas wie Laing D4/5.
 

burnout150

Hardwareklempner
Teammitglied
Dabei seit
März 2007
Beiträge
23.378
Hab neun Winkel unzählige gerade Anschlüsse (hab die jetzt nicht gezählt).

2 dual Radis, CPU, GPU, 2 HDD, SW, SB, NB kühler und das ganze kühle ich seit nun einem Jahr mit "nur" einer HPPS+ im normalen Modus 2,05m Förderhöhe.

Die HPPSi ist eine Industriepumpe wenn HPPS+ oder Aquastream XT vorschlagen.

Die Laing scheint einfach kaputt gegangen zu sein, das war Pech und hat nix mit überlastung zu tun.
 
P

Pelesit

Gast
Ja schick die Pumpe ein und bestell dir eine Neue, egal ob Laing oder Hpps+... Wenn laing dann mit Plexideckel.
 

azunutz

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
998
Zuletzt von einem Moderator bearbeitet: (Beiträge zusammengeführt. Regeln beachten. Ändern Button nutzen!)

burnout150

Hardwareklempner
Teammitglied
Dabei seit
März 2007
Beiträge
23.378
bei einer Laing sollte immer ein schmierendes Mittel verwendet werden und deines ist nicht so der Bringer also könnte das der Auslöser gewesen sein.

siehe oben Happy Mutant hat extra deine Beiträge zusammengefügt
 

Mardy2802

Lieutenant
Dabei seit
Jan. 2005
Beiträge
826
Mal ne Frage, wieso kühlst du dein System mit so einer Hardware? Da gibt es wesentlich bessere Luft-Kühllösungen dafür, die dann auch leise sind und eben nicht viel lauter, als ne Wakü und noch sehr viel billiger! :freak:
 

azunutz

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
998
bei einer Laing sollte immer ein schmierendes Mittel verwendet werden und deines ist nicht so der Bringer also könnte das der Auslöser gewesen sein.

siehe oben Happy Mutant hat extra deine Beiträge zusammengefügt
?? ich seh keinen beitrag von nem happy mutant^^
aber ich glaube das ich mir dann die http://www.aquatuning.de/product_info.php/info/p2834_Innovatek-HPPS-i---High-Power-12V-Pumpe.html
holen werde .. blöd nur das ich mir einen neuen AGB kaufen muss hatte auf meiner laing einen druaf sitzten^^
 

burnout150

Hardwareklempner
Teammitglied
Dabei seit
März 2007
Beiträge
23.378
Geändert von HappyMutant (Heute um 14:18 Uhr). Grund: Beiträge zusammengeführt. Regeln beachten. Ändern Button nutzen!

ganz unten bei deinem Post 7.

Würd ganz klar eine Aquastream XT vorziehen. Schau dir mein System in der Sig. an dann weißt du was man alles mit der kleinen HPPS kühlen kann und das im normalen modus und nicht im Powermodus.
 

skynet.com

Cadet 4th Year
Dabei seit
Juli 2007
Beiträge
65
also ich habe 2 hpps im einsatz und kann nur positives berichten.
Da ich bei meinen ersten system relativ wenig platz hatte war ich gezwungen eine menge an winkeln zu benutzen.
Hab alles Wakü, MB,CPU,Graka,Hdd. Der Wasserwiderstand ist bei mir relativ hoch, die pumpe arbeitet trotzdem leise.
Und ja, Winkel bremsen denn durchfluss. Die Anzahl macht es halt.
Ich habe bei mir ausschliesslich gewinkelte anschlüsse verwendet und hatte nie probleme. Mittlerweile gibt es aber unterschiedliche. Die bauweise unterscheidet sich. Wenn man die überwurfmutter und co betrachtet. Daran kann vieleicht auch der Grund für die hohe Preisdifferenz lieben. Hab damals 4,5€ pro stück gezahtl und jetzt kostet die nur noch 1,5€.
 

Lt.Blood

Lt. Junior Grade
Dabei seit
März 2003
Beiträge
478
Lol da spricht der Wakü-Sachverstand, von wegen geh auf Lukü, wer einmal ne Wakü hatte geht nicht zurück in die Steinzeit (Lukü) bei mir sind alle compunenten unter wasser 3xBoard+1xCPU+1xGraka, bis auf die Festplatte hörst du da nix mehr die einzigsten Lüfter die ich betreibe sitzen aufm Radi 3x Scythe S-Flex a 800 U/min bei 8,7 DB.
Die Laing braucht ein Schmiermittel, das hat nichts mit den gewinkelten Anschlüssen zu tun, hast du dein sys entlüftet?

PS: Was auch immer Mardy 2802 ausgeben wird, ich glaube nicht das er mit lukü weder den Geräuschpegel noch die Temperaturen einer Wakü toppen kann
 
Zuletzt bearbeitet:

azunutz

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
998
was brauche ich denn jetzt alles damit ich von der pumpe. Innovatek HPPS i auf einen 10mm schlauch komme? (rein/raus)^^
MfG
ich finde den anschluss sehr komisch der da abgebildet ist... bitte um hilfe

PS: an Mardy2802
als ich mit meiner grafikkarte von luft auf wasser wechselte hatte sie gleich 15*C weniger angezeigt
und ich hatte mit wakü meinen cpu auf 3GHz laufen jetzt komme ich nicht höhr als 2,6GHz weil er mir sonst fehler um die ohren schmeißt^^
 
Zuletzt bearbeitet:

azunutz

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
998
alles klar danke dann brauch ich also nur den einflussadapter!?
 
Top