Win10 CD bleibt hängen

AntiVirus

Lt. Junior Grade
Dabei seit
März 2011
Beiträge
420
Hallo,

ich habe mir ein brandneues System zugelegt:
MSI B450 MAX mit Ryzen 3700X
RTX 2070S
32GB DDR4 3200

Alles zusammengebaut, BIOS erkundet, Win10 DVD rein, PC restart, SATA2: DVD-Laufwerk gebooted (legacy nehme ich an) und hier bleibt mein System beim Windows Logo stecken.

Da muss also die DVD etwas haben?

BIOS ist auf CMOS eingestellt und Boot midi auf UEFI+Legacy.
 

En3rg1eR1egel

Vice Admiral
Dabei seit
Feb. 2014
Beiträge
6.803
dvd ?
lass den quark, da kannste direkt nach der installation wieder komplett neu installieren , weil veraltet.

aktuellen stick erstellen, davon booten, fertig.
 

cvzone

Moderator
Teammitglied
Dabei seit
Okt. 2004
Beiträge
6.365
Würde definitiv auch einen USB Stick mit dem aktuellen Windows erstellen über das Media Creation Tool. Installiert auch noch deutlich schneller.

Die richtigte Option wäre dann USB (oder DVD) UEFI und nicht Legacy, auch wenn du den Legacy Modus zusätzlich an hast.
 

Willi-Fi

Captain
Dabei seit
Mai 2011
Beiträge
3.419
Welches Windows 10 hat die DVD? Denn man kann Windows jederzeit updaten, aber ein Upgrade auf eine neuere Windows 10 Version ist immer mit Fehlern verbunden und alles andere als sauber.

Es kann sein, dass die Win 10 DVD ein altes W10 enthält, was die neuere Hardware nicht mag.

Hängenbleiben ist meistens ein Zeichen für ein Problem mit dem USB. Oder es können auch die Sata Kabel sein, die im falschen Port stecken.
 

AntiVirus

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
420
Danke für die schnelle Ratschläge!

Nach 10min. warten ist dann tatsächlich der Installation-Startbildschirm erschienen und ich hab die Installation fortgesetzt.

Ich habe mir im Prinzip mit dem Creation Tool Win10 auf die DVD geladen und von da aus im Legcay-Mode installiert. Habe jetzt alle Driver raufgespielt (Chipset, Grafikkarte) und es funktioniert.


Probleme/Fragen:
1. Muss ich jetzt neuinstallieren? Weil eigentlich hat sich das System auf folgenden Build geupdated: Es hat sich dann also auf den aktuellsten Zustand upgedated: https://support.microsoft.com/en-us/help/4522355/windows-10-update-kb4522355 - Dürfte passen?

2. UEFI-Mode hat nicht funktioniert (Bei der auswahl von UEFI: DVD hat es mich wieder zurück in das Startmenu zurückgeworfen). Hmm, warum sollte man UEFI bevorzugen?

3. Ein anderes Problem stellte sich heraus. Ich habe auf einer 500GB SSD das Win10 und auf einer 128GB zwei Spiele gefüllt. Komisch ist jedoch, dass wenn die 128GB SSD angesteckt habe (SATA 4, Win10 immer auf SATA 2), die verhindert Win10 zu booten. Der Ladescreen von Windows 10 bleibt in einer Dauerschleife hängen.
 
Zuletzt bearbeitet:

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.975
Wenn du mit deinem Neuen Uefi Mainbord nicht im Uefi Modus installieren willst, hättest du ja auch beim alten System bleiben können.
Vor allen Dingen, bekommst du ja die alte Legacy MBR Installation auch nicht wirklich hin.

Deinen Fehler Text kann man auch nicht verstehen.
User mit so wenig Erfahrung sollten nur die Platte angesteckt haben wo Windows drauf soll.
Eine 128GB Extra SSD für 2 Spiele hat ja nun bestimmt nicht jeder.
Wenn dann ist doch Windows auf der kleinen SDD.

Ist überhaupt eine Bootpartition auf der Windows SSD?
Windwos 10 Installieren im Uefi Modus gibt es ja nun fast jeden Tag hier.
 
Zuletzt bearbeitet:

AntiVirus

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
420
Ich habe nur die 500GB SSD im PC gehabt, während ich Win10 installiert habe.
Ergänzung ()

Ich meine, was für einen Nachteil hat der Legacy-Mode gegebenüber UEFI, wenn man Geschwindigkeit mal weglässt?
 
Zuletzt bearbeitet:

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.975
Komisch ist jedoch, dass wenn die 128GB SSD angesteckt habe (SATA 4, Win10 immer auf SATA 2), die verhindert Win10 zu booten
Wie gesagt, dein Problem mit der 128 SSD verstehe ich nicht, lies dir das doch mal durch.
Mach mal einen Screen von der Datenträgerverwaltung.

Ansonsten gibt es ja nun Uefi GPT schon seit Jahren und man sollte dann auch mal das "Neue" akzeptieren wenn man schon mal neue Hardware hat.
Legacy MBR stirbt eh aus auch wenn es noch weiter funktioniert.
https://www.computerbase.de/forum/t...st-nicht-zu-aktivieren.1736489/#post-20778094
https://www.computerbase.de/forum/t...llation-von-windows-10.1893182/#post-23106775
https://www.computerbase.de/forum/t...ndows-10-im-uefi-modus.1817687/#post-21598030
usw.
 
Zuletzt bearbeitet:

AntiVirus

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
420
Also, ich habe Win10 per legacy-mode per DVD auf einer 500GB SSD (960 evo) installiert:

1573157995610.png


Die 1TB-HDD ist nur ein Datengrab. Mein Problem ist: Eine andere ältere 128GB 950 evo SSD anzustecken. Ich fahre den PC hinunten, stecke die 128 GB SSD mit den Spielen auf einen freien SATA-Stackplatz und boote den PC wieder. Dieser bleibt im Windows10-Ladescreen einfach hängen.
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.975
Ja gut, aber wer weiß was dann mit der 128GB SSD los ist.
Wird die überhaupt im Bios erkannt?
Von Windows aus kannst du die Platte ja nicht mal Prüfen.
Gibt es Programme zum testen vom USB Stick zu booten beim Hersteller der SSD ?


Ansonsten hast du nicht nur Im alten MBR Legacy Modus installiert sondern auch noch selbst formatiert wie zu XP Zeiten.
Auch wenn Windows noch so startet, das ist total veraltet.
Denn schon seit Windows 7 gab es eine Bootpartition und die ist bei Windows 10 am Anfang der Platte und hat 579 MB

Screen im MBR Modus und im Uefi Modus mit 100MB Uefi Fat32 Boot Partition
 

Anhänge

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.975
Dann muss die 128 SSD ja hin sein.

Wie gesagt Uefi installation ist in etwa immer gleich, je nach Bios der Hersteller.
Im Bios Legacy aus. Nur Uefi Modus. Secureboot an. Fastboot besser aus damit du auch ins Bios kommst.

Bin jetzt nicht auf dem lauenden was du für ein Board hast und wie du da das Bootmenü aufrufst und den USB Stick im uefi Modus mit welcher F Taste bootest.
 

AntiVirus

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
420
Daten habe ich im Startpost genannt.

Aber BIOS-Aufruf ist DEL und Startmenu (also von welchem Datenträger man starten soll, ist F8)

Aber ich teste das jetzt mal. Wenn ich dann per UEFI starte, kann ich die 500GB SSD dann rechtgemäß formatieren und es wird eine 100MB Uefi Fat32 Boot Partition automatisch erstellt?
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.975
Nicht formatieren nur immer löschen bis keine Partitionen mehr im Setup zu sehen sind.
Bild 7
Einfach mit Weiter in den ganzen Nichtzugewiesnen Platz installieren.
https://www.computerbild.de/fotos/cb-Tipps-Software-Windows-10-installieren-Schritte-10965010.html#7
Dann kann Windows alle kleinen Partitionen selbst erstellen und wenn alles für Uefi richtig ist dann wird auch die 100MB Fat32 Partition erstellt.
Wenn nicht alles richtig ist wird im MBR Modus intalliert mit Bootpartition am Anfang wenn für MBR alles richtig ist.
Wenn alles durcheinander ist also nicht richtig ist für MBR und auch nicht für Uefi, kommt eine Fehlermeldung.
 
Zuletzt bearbeitet:

AntiVirus

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
420
Danke vielmals, UEFI etc. war mir echt neu. Jetzt sollte es so passen:
1573168063165.png



Das mit der 128 GB SSD gucke mich mir morgen nochmal an, ob die echt im Bios nicht zu finden ist.
 
Top